Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Redirecionamento de portas (RB para RB)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Redirecionamento de portas (RB para RB)

Mensagem por rsppirelli em Qui 16 Jun - 0:03

ola galera,
sou novo por aqui..
minhas saudações a todos..

meu pro é o seguinte..

tenho uma rb 750 com load
e uma rb750g como servidor dhcp..

tenho acesso a essa rb que esta com o load
pelo ip externo.so que queria acessar esse rb que ta como
servidor dhcp mais não consigo redirecionar..
tem como vc´s me ajudar?
fico muito grato..sou novo ainda aqui na comu não sei muito como funciona
mais to aprendendo..

ps:ip da rb750 load ip local 192.168.1.1/29 ip externo basersp.ddns.info -----ip da rb750g dhcp 10.0.0.0/8
abraços

rsppirelli
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 15/06/2011
Idade : 30
Localização Localização : ibiuna

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por F3RR3LL em Sex 24 Jun - 2:09

Olá, vc vai fazer uma configuração de NAT no seu balance.

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO AO SERVIDOR" disabled=no \
dst-port=8292 protocol=tcp to-addresses=10.0.0.1 to-ports=8291

IP: 10.0.0.1 é o ip do servidor vc coloca o seu awe, vai configurar no seu servidor a porta 8292.

Quando vc quiser acessar o balance usa a porta 8291 e quando quiser acessar o servidor use a porta 8292.

O DDNS e sempre o mesmo ficando assim no winbox: basersp.ddns.info:8292 eu procuro sempre usar o mesmo login e senha pra todos, tanto no ballance quanto no servidor.

F3RR3LL
Iniciante
Iniciante

Mensagens : 85
Pontos : 101
Reputação : 6
Data de inscrição : 08/01/2011
Idade : 36
Localização Localização : Adivinhe

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por Convidado em Sex 24 Jun - 14:52

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por claudinhohw Network em Sex 24 Jun - 14:57

F3RR3LL escreveu:Olá, vc vai fazer uma configuração de NAT no seu balance.

/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSO AO SERVIDOR" disabled=no \
dst-port=8292 protocol=tcp to-addresses=10.0.0.1 to-ports=8291

IP: 10.0.0.1 é o ip do servidor vc coloca o seu awe, vai configurar no seu servidor a porta 8292.

Quando vc quiser acessar o balance usa a porta 8291 e quando quiser acessar o servidor use a porta 8292.

O DDNS e sempre o mesmo ficando assim no winbox: basersp.ddns.info:8292 eu procuro sempre usar o mesmo login e senha pra todos, tanto no ballance quanto no servidor.

e isso ai Ferrell mato já seu problema Smile

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por rsppirelli em Ter 5 Jul - 9:36

[Você precisa estar registrado e conectado para ver este link.],

obrigado pela resposta e ajuda..
desculpa o tempo que fiquei fora..
estava no chile...mais ja estou aki.hehe


mais então,vou fazer o teste quando chegar em casa..
estou passando uma temporada aqui na capital fazendo alguns curso,
mais quando chegar la ja coloco essas reglaas ai..


abraços..

rsppirelli
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 15/06/2011
Idade : 30
Localização Localização : ibiuna

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por claudinhohw Network em Ter 5 Jul - 9:41

ok! não esqueça.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por Convidado em Ter 5 Jul - 17:19

claudinhohw escreveu:ok! não esqueça.


como faço pra colocar um ip no mikrotik e acessar remotamente fora da rede

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por claudinhohw Network em Ter 5 Jul - 22:05

ddns amigo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por rsppirelli em Sab 9 Jul - 23:30

ola amigos deu certo aki muito bom essas regras ai..
so que não consegui acessar o thunder..
alguem saberia a porta do thunder aki to colocando 3155 é essa mesmo...

rsppirelli
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 15/06/2011
Idade : 30
Localização Localização : ibiuna

Voltar ao Topo Ir em baixo

Re: Redirecionamento de portas (RB para RB)

Mensagem por Conteúdo patrocinado Hoje à(s) 7:17


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum