Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por duplanet em Qui 16 Jun - 13:09

Bom dia amigos do forum resolvi criar esse topico por saber que a equipe desse forum tenta sempre ajudar aos amigos que tem menos conhecimento ccom ja tive muita ajuda do forum pesquisando nele resolvi criar esse topico pedindo ajuda
É o seguinte eu tenho um servidor mk que ja recebe o link de outro mk crio um discador pppoe para me conectar ao primeiro mk e ter internet so que eu gostaria de saber como posso fazer para acessar meu mk externamente ou seja de outra rede se alguem puder meajuda agardeco muito pois sou de miuto pouco conhecimento em mk mas sempre que sei algo que alguem estar precisando com muito boa vontade eu tento ajudar. tenho certeza que se tiver alguem que leia esse e tenha conhecimento no assunto vai me ajudar ja criei ddns no change ip na esperanca de alguem me ajudar. Aguardo ancioso uma dica ou um tutorial dos amigos de boa vontade pois sei que no forum e o que nao falta e pesoas de boa vontade para ajudar os que tem menos conhecimento desde ja muito obrigado a todos

duplanet
Baby
Baby

Mensagens : 16
Pontos : 23
Reputação : 4
Data de inscrição : 27/05/2011
Idade : 43
Localização Localização : Bahia

http://www.duplanet.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por claudinhohw Network em Qui 16 Jun - 14:10

cria um scripit
tool dns-update name=Nome.ddns.info address=127.0.0.255 key-name=Id-ddns key="senha"
altere o que esta de vermelho para seu dados

e depois vá em schundeler
Código:
/system scheduler
add comment="" disabled=no interval=1m name="atualizador de ddns" on-event=\
"/system script run ddns" policy=\

prontinho só isso:

mais se vc estiver utilizando outro mk vc tem que pedir pro cara liberar a porta pra vc 8291 por exemplo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por Marcelo em Qui 16 Jun - 14:20

duplanet escreveu:Bom dia amigos do forum resolvi criar esse topico por saber que a equipe desse forum tenta sempre ajudar aos amigos que tem menos conhecimento ccom ja tive muita ajuda do forum pesquisando nele resolvi criar esse topico pedindo ajuda
É o seguinte eu tenho um servidor mk que ja recebe o link de outro mk crio um discador pppoe para me conectar ao primeiro mk e ter internet so que eu gostaria de saber como posso fazer para acessar meu mk externamente ou seja de outra rede se alguem puder meajuda agardeco muito pois sou de miuto pouco conhecimento em mk mas sempre que sei algo que alguem estar precisando com muito boa vontade eu tento ajudar. tenho certeza que se tiver alguem que leia esse e tenha conhecimento no assunto vai me ajudar ja criei ddns no change ip na esperanca de alguem me ajudar. Aguardo ancioso uma dica ou um tutorial dos amigos de boa vontade pois sei que no forum e o que nao falta e pesoas de boa vontade para ajudar os que tem menos conhecimento desde ja muito obrigado a todos
Amigo você tem acesso ao primeiro mikrotik?
Caso você seja cliente de um provedor a radio para ter acesso remoto de fora de sua rede você tera que pedir para o pessoal liberar uma porta para você,
Apos ele liberar a porta é so entra com seu winbox da seguinte forma digamos que ele liberou a porta 8888,
Você acessaria desta forma seu_ddns.com:8888 isto vc coloca direto em seu winbox no local do ips,
Caso você tenha acesso ao primeiro mikrotik so daruma olhada no topico a baixo la tem as regras para fazer o redirecionamento.

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por duplanet em Sex 17 Jun - 9:38

Bom dia amigos antes de dudo muito obrigado pela coolaboracao e pela rapidez com que vcs tentam aajudar ao proximo so mais uma coisa essa porta essa porta 8888 e a porta 8291 elas deve ser liberadas no walled garden? desde ja Muito obriga do a todos vou fazer esses teste

duplanet
Baby
Baby

Mensagens : 16
Pontos : 23
Reputação : 4
Data de inscrição : 27/05/2011
Idade : 43
Localização Localização : Bahia

http://www.duplanet.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por claudinhohw Network em Sex 17 Jun - 10:31

não amigo e em nat vc tem liberalas no nat.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por duplanet em Sex 17 Jun - 20:31

claudinhohw escreveu:não amigo e em nat vc tem liberalas no nat.
Ola amigo seria abusar da bondade pedir pra vc colocar as regras ai... nao sou preguicoso nao na verdade tudo qeu aprendi foi de dois meses pra ca aki nesse forum e com ajuda de colegas desde ja muito obrigado

duplanet
Baby
Baby

Mensagens : 16
Pontos : 23
Reputação : 4
Data de inscrição : 27/05/2011
Idade : 43
Localização Localização : Bahia

http://www.duplanet.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por claudinhohw Network em Sex 17 Jun - 21:12

duplanet escreveu:
claudinhohw escreveu:não amigo e em nat vc tem liberalas no nat.
Ola amigo seria abusar da bondade pedir pra vc colocar as regras ai... nao sou preguicoso nao na verdade tudo qeu aprendi foi de dois meses pra ca aki nesse forum e com ajuda de colegas desde ja muito obrigado

tai man
/ip firewall nat
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.1 to-ports=8291

onde esta vermolho vc substitui pelo ip do seu servidor

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por duplanet em Sab 18 Jun - 9:58

claudinhohw escreveu:
duplanet escreveu:
claudinhohw escreveu:não amigo e em nat vc tem liberalas no nat.
Ola amigo seria abusar da bondade pedir pra vc colocar as regras ai... nao sou preguicoso nao na verdade tudo qeu aprendi foi de dois meses pra ca aki nesse forum e com ajuda de colegas desde ja muito obrigado

tai man
/ip firewall nat
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.1.1 to-ports=8291

onde esta vermolho vc substitui pelo ip do seu servidor



Muito obrigado amigos e que deus ajude a todos voces

duplanet
Baby
Baby

Mensagens : 16
Pontos : 23
Reputação : 4
Data de inscrição : 27/05/2011
Idade : 43
Localização Localização : Bahia

http://www.duplanet.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por amilton em Dom 19 Jun - 9:04

Lembrando mais uma vez, como os amigos já disseram, não esqueça de pedir para liberarem uma porta para vc no primeiro mk, pois sem essa porta não tem como acessar o seu mk de fora da rede.

amilton
Iniciante
Iniciante

Mensagens : 30
Pontos : 63
Reputação : 15
Data de inscrição : 27/04/2011
Idade : 43
Localização Localização : São Paulo

http://www.portal.abgs-info.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por LKInformatica em Dom 6 Nov - 17:23

Gente aqui no forum tem algum tuto em video aula? abraço a todos e bom começo de semana!

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por rafaetec_73 em Ter 8 Nov - 23:48

Olá galera
Pegando carona neste tópico, estou com uma RB 433 configurada rodando certinho com modem roteado e estou tentando o acesso remoto, mais vou falar a verdade, tá díficil fiz as configurações que encontrei aqui, mas não funcionam. Será que alguém pode me ajudar? Muito Obrigado

Rafaetec_73
Equanto isso vou tentando!!

rafaetec_73
Baby
Baby

Mensagens : 13
Pontos : 18
Reputação : 1
Data de inscrição : 17/02/2011
Idade : 43
Localização Localização : Jaguariaiva - PR

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por claudinhohw Network em Qua 9 Nov - 7:23

rafaetec_73 escreveu:Olá galera
Pegando carona neste tópico, estou com uma RB 433 configurada rodando certinho com modem roteado e estou tentando o acesso remoto, mais vou falar a verdade, tá díficil fiz as configurações que encontrei aqui, mas não funcionam. Será que alguém pode me ajudar? Muito Obrigado

Rafaetec_73
Equanto isso vou tentando!!



coloca o modem em brigde pra funcionar ou intão se for usar o modem roteado vc tem que liberar a porta 8192!

espero tera ajudado.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por rafaetec_73 em Qui 10 Nov - 0:35

Olá Claudinho!!

Já tentei abrir a porta no modem, mas mesmo assim não deu certo
[Você precisa estar registrado e conectado para ver este link.]

Minha conexão é com modem roteado como faço para mudar criar um PPPoE e joagr o modem pra brigde, pois quando tento isso o MK conecta mas não libera internet paraa interface do cliente?

bom o mais simples a se fazer intão e coloca-lo em modo bride e criar um discador pppoe na sua rb ai facilita bastante.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ACESSO EXTERNO COM DDNS MIKROTIK EM SERIES

Mensagem por Conteúdo patrocinado Hoje à(s) 23:06


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum