Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

address list vpn

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

address list vpn

Mensagem por apecol em Sab 21 Dez - 9:18

bom dia, estão tentando acesso vpn de um ip de origem da china.

como posso criar uma regra no firewall para dropar essas tentativas e permitir so ip de origem que eu conheça.


valeu

apecol
Baby
Baby

Mensagens : 28
Pontos : 44
Reputação : 0
Data de inscrição : 01/11/2013
Idade : 86
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por claudinhohw Network em Dom 22 Dez - 17:50

faz uma regra de drop em filter
fica input:ip
e actiton: drop

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por apecol em Dom 22 Dez - 23:31

a ideia eh boa Claudinho mais eu tava pensando em usar tipo aquelas de ftp e ssh quando erra tipo 10 tentativas ele jogar na lista negra! pq já notei que mudaram de ip.

ou ate mesmo uma regra para permitir o vpn so de uma lista de address

apecol
Baby
Baby

Mensagens : 28
Pontos : 44
Reputação : 0
Data de inscrição : 01/11/2013
Idade : 86
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por claudinhohw Network em Seg 23 Dez - 7:15

é uma boa tbm...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por claudinhohw Network em Seg 23 Dez - 7:25

caso queira só usar essa regra

Código:
/ip firewall filter

add action=passthrough chain=unused-hs-chain comment=\

"place hotspot rules here" disabled=yes

add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \

disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist

add action=add-src-to-address-list address-list=ssh_blacklist \

address-list-timeout=4w2d chain=input comment="" connection-state=new \

disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3

add action=add-src-to-address-list address-list=ssh_stage3 \

address-list-timeout=1m chain=input comment="" connection-state=new \

disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2

add action=add-src-to-address-list address-list=ssh_stage2 \

address-list-timeout=1m chain=input comment="" connection-state=new \

disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1

add action=add-src-to-address-list address-list=ssh_stage1 \

address-list-timeout=1m chain=input comment="" connection-state=new \

disabled=no dst-port=22 protocol=tcp

add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=no \

dst-port=22-23 protocol=tcp

se foi útil clica no +

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por apecol em Seg 23 Dez - 9:54

foi uma boa Claudinho eu fiz o seguinte peguei a regra do bloqueio ssh por força bruta e substitui a porta por 1723, vamos ver se funciona

pq sua regra eh diferente nessa parte das padrões que existem na internet?

add action=passthrough chain=unused-hs-chain comment=\

"place hotspot rules here" disabled=yes

apecol
Baby
Baby

Mensagens : 28
Pontos : 44
Reputação : 0
Data de inscrição : 01/11/2013
Idade : 86
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por apecol em Seg 23 Dez - 11:10

esse eh um dos casos.

* TCP Connection established from 183.60.48.25
* < pptp-0 >: waiting for call...
* < pptp-0 >: terminating... - disconnected
* < pptp-0 >: disconnected

apecol
Baby
Baby

Mensagens : 28
Pontos : 44
Reputação : 0
Data de inscrição : 01/11/2013
Idade : 86
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: address list vpn

Mensagem por Conteúdo patrocinado Hoje à(s) 22:57


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum