Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Sites medidores de velocidade

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Sites medidores de velocidade

Mensagem por Eude em Seg 6 Jan - 1:56

Amigos do routeros, vocês podem postar os sites de medir velocidade conhecidos.
Vou precisar criar regras para liberar banda pra esses sites medidores para aqueles clientes chatos.
Será de grande ajuda!

Eude
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 08/12/2013
Idade : 30
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Sites medidores de velocidade

Mensagem por Arthur Bernardes em Seg 6 Jan - 10:32

Primeiramente queria dizer que isso nem sempre é viável, pense comigo: O cliente contrata 1 mega, ele quer 1 mega, ele precisa medir e obter 1 mega de velocidade, agora pensa; ele mede a velocidade e dá 15 mega, mas a navegação dele só dá 1 mega, não acha que ele vai questionar? Vai conseguir mais problemas, de qualquer forma, aí estão as regras para os três mais conhecidos (Minha conexão, Copel Speed Test e Speedtest.net)

Minha Conexão:


Código:
/ip firewall mangle
add action=mark-connection chain=forward comment="Marca conexoes do minhaconexao" content=minhaconexao.com.br disabled=no new-connection-mark=minhaconexao-conn passthrough=yes
add action=mark-packet chain=forward comment="Marca pacotes do minha conexao" connection-mark=minha conexao-conn disabled=no new-packet-mark=minhaconexao-packs passthrough=yes

/queue tree
add burst-limit=2M burst-threshold=0 burst-time=5s disabled=no limit-at=1M max-limit=1M name=minhaconexao packet-mark=minhaconexao-packs parent=global-out priority=8 queue=default


Copel:



Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=COPEL content=copel \
disabled=no new-connection-mark=Copel passthrough=yes
add action=mark-connection chain=postrouting comment="" content=copel \
disabled=no new-connection-mark=Copel passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=Copel \
disabled=no new-packet-mark=Copel_Pacotes passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=Copel \
disabled=no new-packet-mark=Copel_Pacotes passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10M name=COPEL packet-mark=Copel_Pacotes parent=global-out \
priority=8 queue=default



Speedtest.net:



Código:
/ip firewall mangle
add action=mark-connection chain=forward comment="Marca conexoes do Speedtest" content=speedtest.net disabled=no new-connection-mark=speedtest-conn passthrough=yes
add action=mark-packet chain=forward comment="Marca pacotes do Speedtest" connection-mark=speedtest-conn disabled=no new-packet-mark=speedtest-packs passthrough=yes

/queue tree
add burst-limit=2M burst-threshold=0 burst-time=5s disabled=no limit-at=1M max-limit=1M name=Speedtest packet-mark=speedtest-packs parent=global-out priority=8 queue=default

No Queue Tree você libera a banda que desejar, mas pense no que te falei!


Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Sites medidores de velocidade

Mensagem por Eude em Seg 6 Jan - 20:22

Arthur Obrigado mesmo pelas regras.
Mas é porque aqui a concorrência diz que da 5mb ou 3 mb por tanto e quando vc faz o teste não dá isso e o de TODOS eles fica variando muito e o meu não. Se eu mandar certo eu vou me ****** até porque a maioria das pessoas nem liga pra saber a velocidade ligam mais para não ser lenta.

Se alguém tem mais e postar eu agradeço.

Eude
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 08/12/2013
Idade : 30
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Sites medidores de velocidade

Mensagem por Arthur Bernardes em Seg 6 Jan - 20:28

Entendi, ainda existe esse tipo de cliente, rsrsrs.

No momento são somente essas regras que tenho, qualquer novidade posto aqui!

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Sites medidores de velocidade

Mensagem por Arthur Bernardes em Seg 6 Jan - 21:00

Consegui também agora com um colega, algumas regras para limitar a banda pro P2P (torrent em geral) e liberar mais banda pro Facebook e Youtube.

Vamos lá:

Regras para P2P:

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

Regras para Facebook e Youtube:

Código:

/ip firewall layer7-protocol
add name=youtube regexp="^.+(youtube).*\$"
add name=facebook regexp="^.+(facebook).*\$"

/ip firewall mangle
add action=mark-connection chain=prerouting comment=YOUTUBE disabled=no layer7-protocol=youtube \
new-connection-mark=Youtube passthrough=yes
add action=mark-connection chain=postrouting disabled=no layer7-protocol=youtube new-connection-mark=Youtube \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Youtube disabled=no new-packet-mark=Youtube_Pacotes \
passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Youtube disabled=no new-packet-mark=Youtube_Pacotes \
passthrough=yes
add action=mark-connection chain=prerouting comment=FACEBOOK disabled=no layer7-protocol=facebook \
new-connection-mark=Facebook passthrough=yes
add action=mark-connection chain=postrouting disabled=no layer7-protocol=facebook new-connection-mark=Facebook \
passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Facebook disabled=no new-packet-mark=Facebook_Pacotes \
passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Facebook disabled=no new-packet-mark=Facebook_Pacotes \
passthrough=yes

/queue type
add kind=pcq name=YouTube pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=6M pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=FaceBook pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address \
pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=6M pcq-src-address-mask=32 \
pcq-src-address6-mask=128 pcq-total-limit=2000

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=YOUTUBE packet-mark=\
Youtube_Pacotes parent=global-out priority=8 queue=YouTube
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=FACEBOOK packet-mark=\
Facebook_Pacotes parent=global-out priority=8 queue=FaceBook

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Sites medidores de velocidade

Mensagem por Conteúdo patrocinado Hoje à(s) 6:36


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum