Login

Esqueci minha senha

lateral
Estatísticas
Temos 29313 usuários registrados
O último usuário registrado atende pelo nome de maycodarley

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Regras para controle de banda P2P - v6.7

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regras para controle de banda P2P - v6.7

Mensagem por brunobelas em Qui 16 Jan - 22:08

Eai pessoal, uma duvida, como posso fazer o controle p2p com o mk v6.7, ja utilizei varios tutoriais e regras mais não funcionou

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por Arthur Bernardes em Sex 17 Jan - 19:03

Olá amigo, boa noite! Você disse que já seguiu vários tutoriais, pode postar o link do tutorial que seguiu?

É basicamente isso:

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

Lembre-se de alterar o seu cenário, a única diferença no RouterOS 6.7 é que não existe a opção Global-IN e Global-OUT!

Precisar de ajuda, chama Skype: bernardes.arthur1

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por brunobelas em Sex 17 Jan - 22:26

por isso mesmo estou tendo problemas,
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
 esse foi um dos que li, mais nao consegui muita coisa se alguem tiver uma luz

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por Arthur Bernardes em Sex 17 Jan - 22:29

Na opção de Queue Tree, crie para Global, não precisa definir o IN ou OUT, na versão 6.7 não vem mais!

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por brunobelas em Sex 17 Jan - 23:20

consegui aqui, pesquisei mais um pouco e achei a solução

Código:
/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection \
new-connection-mark=P2P-Conexao passthrough=yes comment="P2P" \
disabled=no
add chain=prerouting protocol=tcp p2p=all-p2p connection-limit=40,32 \
action=mark-connection new-connection-mark=P2P-Conexao-Limite \
passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=P2P-Conexao action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no
add chain=prerouting connection-mark=P2P-Conexao-Limite action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no
add chain=prerouting protocol=udp action=mark-connection \
new-connection-mark=UDP-Conexao passthrough=yes comment="UDP" \
disabled=no
add chain=prerouting connection-mark=UDP-Conexao action=mark-packet \
new-packet-mark=UDP-Pacotes passthrough=no comment="" disabled=no


/ queue tree
add name="QOS" parent=global packet-mark="" limit-at=0 queue=default \
priority=8 disabled=no
add name="P2P" parent=QOS packet-mark=P2P-Pacotes limit-at=0 queue=default \
priority=8 max-limit=200k disabled=no
add name="UDP" parent=QOS packet-mark=UDP-Pacotes limit-at=200k \
queue=default priority=3 max-limit=350k disabled=no


aqui da pra controlar as conexões p2p e UDP

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

testei mais nao foi o esperado..

Mensagem por SenhorT em Dom 19 Jan - 23:41

brunobelas escreveu:consegui aqui, pesquisei mais um pouco e achei a solução

Código:
/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection \
new-connection-mark=P2P-Conexao passthrough=yes comment="P2P" \
disabled=no
add chain=prerouting protocol=tcp p2p=all-p2p connection-limit=40,32 \
action=mark-connection new-connection-mark=P2P-Conexao-Limite \
passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=P2P-Conexao action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no
add chain=prerouting connection-mark=P2P-Conexao-Limite action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no
add chain=prerouting protocol=udp action=mark-connection \
new-connection-mark=UDP-Conexao passthrough=yes comment="UDP" \
disabled=no
add chain=prerouting connection-mark=UDP-Conexao action=mark-packet \
new-packet-mark=UDP-Pacotes passthrough=no comment="" disabled=no


/ queue tree
add name="QOS" parent=global packet-mark="" limit-at=0 queue=default \
priority=8 disabled=no
add name="P2P" parent=QOS packet-mark=P2P-Pacotes limit-at=0 queue=default \
priority=8 max-limit=200k disabled=no
add name="UDP" parent=QOS packet-mark=UDP-Pacotes limit-at=200k \
queue=default priority=3 max-limit=350k disabled=no


aqui da pra controlar as conexões p2p e UDP
testei so que os pacotes p2p nao sao controlas apenas os udp, sendo assim outro tipos de aplicações udp serao controlados por essa regra


Última edição por SenhorT em Dom 19 Jan - 23:43, editado 2 vez(es)

SenhorT
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 08/06/2011
Idade : 25
Localização Localização : brazil

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por georgegleyson em Seg 20 Jan - 23:11

Aguem Fez O Teste eu não Entendi Esas Regras Funciona ou não funciona ?

georgegleyson
Iniciante
Iniciante

Mensagens : 40
Pontos : 70
Reputação : 6
Data de inscrição : 25/03/2011
Idade : 31
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por brunobelas em Ter 21 Jan - 9:42

so funciona os pacotes UDP os p2p nao tao funcionando, vou rever essas regras e dps posto a correção...

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por georgegleyson em Qua 22 Jan - 0:51

Estamos Aguardando............

georgegleyson
Iniciante
Iniciante

Mensagens : 40
Pontos : 70
Reputação : 6
Data de inscrição : 25/03/2011
Idade : 31
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por alanmaster em Dom 18 Maio - 19:23

/ip firewall mangle
add action=mark-connection chain=prerouting comment="Limite p2p" disabled=no \
 new-connection-mark="conex\E3o-p2p" p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting connection-mark="conex\E3o-p2p" \
 disabled=no new-packet-mark=Pacotes-P2P passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
 max-limit=128k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
 priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
 max-limit=128k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
 priority=8 queue=default

alanmaster
Baby
Baby

Mensagens : 21
Pontos : 28
Reputação : 3
Data de inscrição : 23/06/2012
Idade : 28
Localização Localização : conquista

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por isak182 em Ter 10 Nov - 12:54

ola eu descobri uma solução.
[Você precisa estar registrado e conectado para ver este link.]

isak182
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 19/01/2014
Idade : 24
Localização Localização : Luziania GO

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por inando em Qua 11 Nov - 23:44

esse link tá off Sad

inando
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 11/11/2015
Idade : 25
Localização Localização : bh

Voltar ao Topo Ir em baixo

Re: Regras para controle de banda P2P - v6.7

Mensagem por Conteúdo patrocinado Hoje à(s) 3:03


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum