Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30713 usuários registrados
O último usuário registrado atende pelo nome de AdãoDC

Os nossos membros postaram um total de 37875 mensagens em 5703 assuntos

Bloqueio 100% facebook

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloqueio 100% facebook

Mensagem por ConectOS em Sex 17 Jan - 7:31

Bom dia,

Já tentei pelo content e não deu certo,

Já tentei editando o host de cada micro de nada de funcionar.

Preciso de ajuda para bloquear totalmente o acesso ao facebook através do Mikrotik.


Abs,

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por RR TECNOLOGIA em Sex 17 Jan - 8:20

ConectOS escreveu:Bom dia,

Já tentei pelo content e não deu certo,

Já tentei editando o host de cada micro de nada de funcionar.

Preciso de ajuda para bloquear totalmente o acesso ao facebook através do Mikrotik.


Abs,
Aqui tem algumas dicas: [Você precisa estar registrado e conectado para ver este link.]

RR TECNOLOGIA
Iniciante
Iniciante

Mensagens : 31
Pontos : 41
Reputação : 6
Data de inscrição : 10/11/2012
Idade : 32
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Sex 17 Jan - 11:18

Olá,

Muitos video orientam a usar o recurso content do Mikrotik, esta deste modo não adianta.

Pensei em criar uma regra pelo IP, mas o facebook usa vários e ainda estou pesquisando uma lista atual. Por euquanto achei a lista abaixo.

[Você precisa estar registrado e conectado para ver este link.]

Alguém por aqui já teve êxito no bloqueio completo do Facebook ?

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por Arthur Bernardes em Sex 17 Jan - 18:57

A única forma que consegui bloquear o Facebook, Orkut e inclusive sites pornográficos aqui na rede, foi usando Proxy com Squid, faço bloqueio por palavras! Há como trabalhar o Squid em paralelo com o Mikrotik!
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 20
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Sex 17 Jan - 20:37

Olá,

Usei SquidNT, o problema é que vez ou outra eles simplesmente trava do nada,

Usando Firewall para os IPs

69.171.224.0/19
66.220.152.0/21
69.63.0.0/16
173.252.64.0/18
204.15.0.0/16
31.13.64.0/18

Parece esta bloqueando, vou fazer mais testes para ver.

Alguém sabe de outros IP´s além destes ?

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por dsdigital em Sex 17 Jan - 21:05

bloqueia pelo nome

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Sex 17 Jan - 22:31

ConectOS escreveu:
Muitos video orientam a usar o recurso content do Mikrotik, esta deste modo não adianta.

Usando estes recurso há momentos que abre,  Shocked

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Dom 19 Jan - 9:34

Pessoal

Parece que bloqueando aquela lista de IP´s do Facebook, os acessos internos pararam.

Agora preciso bloquear o Youtube, alguém sabe os IP´s usado por ele ?

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por Arthur Bernardes em Dom 19 Jan - 11:20

[1] [Você precisa estar registrado e conectado para ver este link.]
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 20
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Dom 19 Jan - 16:46

Obrigado Arthur

Vou testar

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por claudinhohw Network em Dom 19 Jan - 18:46

layer7 e a melhor forma amigo se for usar o mikrotik...

só fazer assim:
Código:
/ip firewall layer7-protocol
add comment="" name=UOL regexp=uol.com.br


/ip firewall filter
add action=drop chain=forward comment="Bloqueio UOL" disabled=no layer7-protocol=UOL

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por brunobelas em Dom 19 Jan - 20:32

verdade, mais teria alguma forma de burlar mesm usando a layer7?

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 26
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Seg 20 Jan - 6:30

Olá, claudinhohw Network


Mesmo no caso de facebook eu já tinha tentado com o Layer7 mas estava passando, somente usando as faixas de IP foi que até agora esta barrando.


Muito estranho, fiz o teste para tentar barrar o Youtube, mas esta passando apesar da regra esta registrando os hints no drop.


[url=[Você precisa estar registrado e conectado para ver este link.][Você precisa estar registrado e conectado para ver este link.][/url]


[url=[Você precisa estar registrado e conectado para ver este link.][/url]

[url=[Você precisa estar registrado e conectado para ver este link.][/url]

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por claudinhohw Network em Seg 20 Jan - 12:45

não era pra passar nada! http bloqueia e https libera é isso?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por ConectOS em Seg 20 Jan - 14:00

Sim, isto mesmo.

mas esta passando, alias sempre passou, já tentou diversas vezes

Mas sempre passa.

Por isto pensei em usar o Web proxy sem cache, assim poderia bloquear tudo e liberar apenas os domínios aceitos.

Mas o danado no Web proxy também esta me fazendo roer as unhas.

Estava lendo a documentação e lá consta:


Wildcard properties (dst-host and dst-path) match a complete string (i.e., they will not match "example.com" if they are set to "example"). Available wildcards are '*' (match any number of any characters) and '?' (match any one character). Regular expressions are also accepted here, but if the property should be treated as a regular expression, it should start with a colon (':').




mas quando deixo como ex:  :google   ou :google.com ou :google.com.br

a regra do deny barra tudo, não importa se o a regra deny esteja na primeira linha ou na ultima.

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por Anilton Neto em Qui 30 Jan - 21:12

Galera faz o seguinte !! Ai em baixo estão as regras é so fazer de acordo com o site desejado no caso , ai esta o do face !

/ip firewall filter
add action=add-dst-to-address-list address-list=facebook address-list-timeout=0s chain=forward content=facebook \
    disabled=no

/ip firewall filter

add action=drop chain=forward disabled=no dst-address-list=facebook

espero ter ajudado !

Anilton Neto
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 0
Data de inscrição : 24/09/2012
Idade : 21
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por claudinhohw Network em Sex 31 Jan - 10:42

vc pode fazer por layer7 tbm e mais eficaz


Código:
/ip firewall layer7-protocol
add name=orkut regexp=orkut.com
add name=facebook regexp=facebook.com




Código:
/ip firewall filter
add action=drop chain=forward comment="" disabled=no layer7-protocol=orkut
add action=drop chain=forward comment="" disabled=no layer7-protocol=facebook

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por Leonardo Yoshimuta em Qua 9 Abr - 10:21

Ola pessoal não sei se já resolveram mas eu uso está regra e funciona normalmente aqui pra mim.

Criei está regra para filtrar e ver qual ip acessou o Face no Addres List.
Código:
/ip firewall filter
add action=add-dst-to-address-list address-list=DropFace address-list-timeout=0s chain=forward comment=BloqueioFace content=facebook disabled=no protocol=tcp

Adicione mais esta regra, que pega o ip que fez o acesso e bloqueia.
Código:
add action=reject chain=forward comment=DropSites disabled=no dst-address-list=DropFace dst-port=443 protocol=tcp reject-with=tcp-reset

Funcionando em um Servidor mikrotik 5.20 com proxy + pppoe. 

essas regras so bloqueia o Face https liberando os outros sites que usam https

OBS: tenho tanto está regra e Layer7 os dois são otimos so que o L7 estava bloqueando paginas a mais ex:bancos e está nova regra so mesmo o face.

Valeuuu

Leonardo Yoshimuta
Baby
Baby

Mensagens : 7
Pontos : 7
Reputação : 0
Data de inscrição : 16/10/2013
Idade : 29
Localização Localização : Clementina

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por Leonardo Yoshimuta em Sex 11 Abr - 14:04

Corrigindo regra acima pois so foi abrir a boca e tive problemas com alguns sites https
usando este agora e funcionando 100%.

Código:
/ip firewall filter
add action=jump chain=forward comment=BloqueioFace disabled=no jump-target=PulaDropFace layer7-protocol=Face protocol=tcp

add action=reject chain=PulaDropFace comment=DropSites disabled=no dst-port=443 protocol=tcp reject-with=tcp-reset


Layer7
Código:
Name=Face
Regexp= ^.+(facebook.com).*$


Abraços Fuiz... 

Obs: Pode adaptar esta regra para outros site se quiser.

Leonardo Yoshimuta
Baby
Baby

Mensagens : 7
Pontos : 7
Reputação : 0
Data de inscrição : 16/10/2013
Idade : 29
Localização Localização : Clementina

Voltar ao Topo Ir em baixo

Bloqueio 100% Facebook

Mensagem por actnetwork em Dom 4 Maio - 15:36

Meus Caros Segue  a Regra correta 

Em IP/ Firewall 
Add,
Chain: forward,
Protocol:6(tcp),
Dst. Port: 80

Advanced
Src Address List: Bloqueio Facebook,
Content: ! [Você precisa estar registrado e conectado para ver este link.]

Advanced
Action: drop,

Commnet:Bloqueio de site Facebook

Pronto a regar foi criada, agora como aplicar ???

Va ate  Firewall / Address List
Add
Name: selecione  "Bloqueio Facebook",
Address: " o IP que  não podera acessar o Facebook" Ex. 192.168.1.10 ou toda a Rede 192.168.1.0/24.


E isso ai !!

actnetwork
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 04/05/2014
Idade : 38
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por txp19 em Seg 30 Jun - 8:40

Ola pessoal; estava configurando meu Mikrotik e consegui bloquear o facebook sem ser por ip (bom até agora está funcionando), fiz da seguinte maneira; em firewall add nova regua em CHAIN=forward   PROTOCOL=TCP e em DST. PORT criei uma com a porta 80 outra 8080 e a outra com 443, na aba ADVANCED em CONTENT coloquei a palavra facebook e em ACTION=drop; até agora está funcionando; uma coisa que achei estranho foi que fiz as mesmas configurações para o youtube mas não quer funcionar. Esta ai minha dica. ate mais amigos. Very Happy

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

BLOQUEIO FACEBOOK FUNCIONANDO 100%

Mensagem por lwga em Sab 9 Ago - 12:43

Bloqueio do facebook.
 Fiz desta forma:
 1- Adicione uma nova regra no firewall
       
/ip ip firewall filter
add chain=forward content="facebook.com" action=drop
comment="bloqueio do  facebook"

2.[size=9]    
add chain=forward content="[Você precisa estar registrado e conectado para ver este link.]
action=drop comment=" bloqueio do  facebook"

 add chain=forward
content="apps.facebook.com" action=drop comment=" bloqueio
do  facebook "

4.     add chain=forward content="facebook" action=drop comment=" bloqueio
do  facebook "
     
add add chain=forward content="facebook.*" action=drop comment=" bloqueio
do  facebook "

6.     add chain=forward content="Facebook.*" action=drop comment=" bloqueio
do  facebook "






 



[/size]

lwga
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 30/09/2011
Idade : 41
Localização Localização : haiti

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por lwga em Qua 15 Out - 13:16

Boa tarde, consegui êxito no bloqueio do facebook de maneira simples pelo firewall filter.
 Onde criei uma regra normal chain: forward, advanced :  content: Facebook (OBS: f deixei em maiusculo ), depois fui em action e drop pronto, não passa mais nada.

lwga
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 30/09/2011
Idade : 41
Localização Localização : haiti

Voltar ao Topo Ir em baixo

Re: Bloqueio 100% facebook

Mensagem por hermesamaral em Qua 8 Mar - 15:18

Eu uso essa e bloqueia tranquilo
add action=drop chain=forward comment="drop face" dst-address-list=face \
    src-address=172.16.0.0/24

/ip firewall address-list

add address=173.252.74.0/24 list=face
add address=103.4.96.0/22 list=face
add address=173.252.64.0/18 list=face
add address=173.252.64.0/19 list=face
add address=173.252.70.0/24 list=face
add address=173.252.96.0/19 list=face
add address=179.60.192.0/22 list=face
add address=179.60.192.0/24 list=face
add address=179.60.193.0/24 list=face
add address=179.60.194.0/24 list=face
add address=179.60.195.0/24 list=face
add address=185.60.216.0/22 list=face
add address=204.15.20.0/22 list=face
add address=31.13.24.0/21 disabled=yes list=face
add address=45.64.40.0/22 list=face
add address=66.220.144.0/21 list=face
add address=66.220.152.0/21 list=face
add address=66.220.159.0/24 list=face
add address=69.171.224.0/19 list=face
add address=69.171.239.0/24 list=face
add address=69.171.240.0/20 list=face
add address=69.171.253.0/24 list=face
add address=69.171.255.0/24 list=face
add address=69.63.176.0/20 list=face
add address=69.63.176.0/21 list=face
add address=69.63.176.0/24 list=face
add address=69.63.178.0/24 list=face
add address=69.63.184.0/21 list=face
add address=69.63.186.0/24 list=face
add address=69.63.0.0/16 list=face
add address=74.119.76.0/22 list=face
add address=204.15.0.0/16 list=face
add address=31.13.64.0/18 disabled=yes list=face

hermesamaral
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 08/03/2017
Idade : 32
Localização Localização : são borja

http://www.amaraltech.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum