Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por binhonet em Qua 12 Fev - 13:25

/system script
add name=DOWN-LINK policy=ftp,read,write,winbox source="/ip firewall nat enabl\
    e [find comment="MANUTENCAO"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=manutencao\r\
    \n/ip dns static set [/ip dns static find name=teste.com.br] address=8.8.4\
    .4 comment="" disabled=no name=.* ttl=5s"
add name=LINK-UP policy=ftp,reboot,read,write,winbox source="/ip firewall nat \
    disable [find comment="MANUTENCAO"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=hotspot\r\
    \n/ip dns static set [/ip dns static find name=.*] address=192.168.70.1 comm\
    ent="" disabled=no name=teste.com.br ttl=5s\r\
    \n\r\
    \n"
add name=REMOVER-DNS-DINAMICO-OFF policy=ftp,read,write,winbox source="/ ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n"
add name=REMOVER-DNS-DINAMICO-ON policy=ftp,read,write,winbox source="/ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n/system script run LINK-UP\r\
    \n/system scheduler disable [/system scheduler find name=remover_dns_dinamico_on]\r\
    \n/system scheduler disable [/system scheduler find name=remover_dns_dinamico_off]"

/system scheduler
add comment="" disabled=yes interval=5s name=remover_dns_dinamico_on on-event="/ system script run REMOVER-DNS-DINAMICO-ON" policy=read,write start-time=\
    startup
add comment="" disabled=yes interval=5s name=remover_dns_dinamico_off on-event="/ system script run REMOVER-DNS-DINAMICO-OFF\r\
    \n" policy=read,write start-time=startup
/ip firewall nat
add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873

/ip dns static
add address=192.168.70.1 comment="" disabled=no name=  ttl=5s

/tool netwatch
add comment="MONITORAR LINK" disabled=no down-script=\
    "/ system script run DOWN-LINK\r\
    \n/ system scheduler enable [/system scheduler find name=remover_dns_dinamico_off]\r\
    \n" host=8.8.8.8 interval=5s timeout=1s up-script=\
    "/system scheduler enable [/system scheduler find name=remover_dns_dinamico_on]\r\
    \n/ system script run LINK-UP\r\
    \n/ queue simple remove hs-"






up    /system scheduler enable [/system scheduler find name=remover_dns_dinamico_on]
/ system script run LINK-UP
/ queue simple remove hs-



dow  

/ system script run DOWN-LINK
/ system scheduler enable [/system scheduler find name=remover_dns_dinamico_off]

binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

O autor desta mensagem foi removido do fórum - Ver a mensagem

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por binhonet em Qua 12 Fev - 17:06

tava mesmo amigo mais já consertei obrigado

binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por diassis45 em Sab 15 Fev - 9:06

manda oque vc fez pra solucionar tenho o msm problema...

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por binhonet em Sab 15 Fev - 9:58

Smile amigo a pois vc colocar esta regra você vai  
– Na aba Up, copie e cole o código abaixo: 
----------------------------------------------
/ip firewall nat disable [find comment="MANUTENCAO"] 
/ip hotspot set [/ip hotspot find name=hotspot1] profile=lan 
 
---------------------------------------------- 
o profile lan vc coloca o nome do seu profile:de tela de login ok  
 
– Na aba Down, copie e cole o código abaixo. Clique em Apply e OK. 
-------------------------------------------------------
/ip firewall nat enable [find comment="MANUTENCAO"] 
/ip hotspot set [/ip hotspot find name=hotspot1] profile=default 
log error "SERVIDOR ESTAR SEM LINK"   

--------------------------------------------------------
por ultimo vc  – Colar a regra de redirecionamento no New Terminal 
Copie e cole o código abaixo no New Terminal e tecle enter.  
---------------------------------------------------------
/ip firewall nat 
add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \    
protocol=tcp to-ports=64873

binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por binhonet em Sab 15 Fev - 10:11

amigo aqui o arquivo senha para abri o pdf e :senha :asa242512


link: http://www.mediafire.com/download/uldzdzkdqlzomon/asa242512.pdf

binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

REGRAS PONTA SÓ EDITA OS QUE TA VERMELHO

Mensagem por binhonet em Sab 15 Fev - 10:55

/system script
add name=DOWN-LINK policy=ftp,read,write,winbox source="/ip firewall nat enabl\
    e [find comment="MANUTENCAO"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=manutencao\r\
    \n/ip dns static set [/ip dns static find name=teste.com.br] address=8.8.4\
    .4 comment="" disabled=no name=.* ttl=5s"
add name=LINK-UP policy=ftp,reboot,read,write,winbox source="/ip firewall nat \
    disable [find comment="MANUTENCAO"]\r\
    \n/ip hotspot profile set hsprof1 html-directory=hotspot\r\
    \n/ip dns static set [/ip dns static find name=.*] address=192.168.70.1 comm\

    ent="" disabled=no name=teste.com.br ttl=5s\r\
    \n\r\
    \n"
add name=REMOVER-DNS-DINAMICO-OFF policy=ftp,read,write,winbox source="/ ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n"
add name=REMOVER-DNS-DINAMICO-ON policy=ftp,read,write,winbox source="/ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n/system script run LINK-UP\r\
    \n/system scheduler disable [/system scheduler find name=remover_dns_dinamico_on]\r\
    \n/system scheduler disable [/system scheduler find name=remover_dns_dinamico_off]"

/system scheduler
add comment="" disabled=yes interval=5s name=remover_dns_dinamico_on on-event="/ system script run REMOVER-DNS-DINAMICO-ON" policy=read,write start-time=\
    startup
add comment="" disabled=yes interval=5s name=remover_dns_dinamico_off on-event="/ system script run REMOVER-DNS-DINAMICO-OFF\r\
    \n" policy=read,write start-time=startup
/ip firewall nat
add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873

/ip dns static
add address=192.168.70.1 comment="" disabled=no name=  ttl=5s


/tool netwatch
add comment="MONITORAR LINK" disabled=no down-script=\
    "/ system script run DOWN-LINK\r\
    \n/ system scheduler enable [/system scheduler find name=remover_dns_dinamico_off]\r\
    \n" host=8.8.8.8 interval=5s timeout=1s up-script=\
    "/system scheduler enable [/system scheduler find name=remover_dns_dinamico_on]\r\
    \n/ system script run LINK-UP\r\
    \n/ queue simple remove hs-"






up    /system scheduler enable [/system scheduler find name=remover_dns_dinamico_on]
/ system script run LINK-UP
/ queue simple remove hs-



dow  

/ system script run DOWN-LINK
/ system scheduler enable [/system scheduler find name=remover_dns_dinamico_off]

ONDE TEM O IP
192.168.70.1 VCS MUDA PARA O IP DE SEU CLIENTE HOTSPOT OK
 
FIM
 
APOIS TE COLOCADO ESTA REGRA NA RB VCS VAI EM TOOLS NETWATCH DA 2 CLIQUE NA REGRA MONITORAR LINK E MUDA ONDE TEM
UP
 /system scheduler enable [/system scheduler find name=remover_dns_dinamico_on]
/ system script run LINK-UP
/ queue simple remove hs-

PARA
/ip firewall nat disable [find comment="MANUTENCAO"]
/ip hotspot set [/ip hotspot find name=hotspot1] profile=hsprof1
 
E EM DOWN
/ system script run DOWN-LINK
/ system scheduler enable [/system scheduler find name=remover_dns_dinamico_off]

PARA
/ip firewall nat enable [find comment="MANUTENCAO"]
/ip hotspot set [/ip hotspot find name=hotspot1] profile=default
log error "SERVIDOR ESTAR SEM LINK"
 
DA OK E VAI EM NEW TERMINAL E COPIA E COLA ESTA REGRA
/ip firewall nat
add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \   
protocol=tcp to-ports=64873
 

PONTO 

binhonet
Baby
Baby

Mensagens : 8
Pontos : 13
Reputação : 3
Data de inscrição : 11/03/2012
Idade : 28
Localização Localização : juazeiro-ba

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por diassis45 em Seg 17 Fev - 13:58

boa vou testa aqui se der certo eu comento.... VLW

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por diassis45 em Ter 18 Fev - 1:07

no meu aqui nao funcionou alguem pode me ajudar?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por diassis45 em Ter 18 Fev - 1:31

Caros amigos. seria possível alguma regra que quando o link caísse ela alteraria o user profile ( ex: avisos, manutenção e bloqueio)

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: amigos vocês sabe o porque aqui na minha rb quando cai a internet não envia a tela de manutenção so aparece se o cliente colocar o ip da rb sabe mim fala o porque

Mensagem por Conteúdo patrocinado Hoje à(s) 0:51


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum