Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Problemas no Controle de Banda na Versão 6.xx Mikrotik

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por paulo jose da silva em Qua 5 Mar - 9:35

Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook e o p2p

REGRAS DO FACEBOOK:

/ip firewall mangle> add action=mark-connection chain=output 
comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

/ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

/queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


REGRAS DO P2P:


/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
disabled=no new-packet-mark=p2p passthrough=yes

/queue tree 
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
queue=default



AJUDA AI MESTRES JÁ NÃO SEI MAIS O QUE FAZER Crying or Very sad 

paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por Arthur Bernardes em Qua 5 Mar - 9:46

Não uso a versão 6.x, pode me postar um print das telas do Queue Tree?

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por paulo jose da silva em Qua 5 Mar - 14:13

Arthur Bernardes escreveu:Não uso a versão 6.x, pode me postar um print das telas do Queue Tree?
espero que te der uma luz, se não os sugadores de p2p vai acabar com minha rede rsrsrs


paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por Arthur Bernardes em Qua 5 Mar - 16:20

Repare o p2p_in e o p2p_out, será que ele controla a banda do P2P sem precisar marcar os pacotes no Mangle?

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por brunobelas em Qui 6 Mar - 12:15

quais sao as regras mangle q vc ta usando?

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por topetex em Sex 11 Abr - 18:30

Galera, alguém já descobriu como fazer o controle de banda na versão 6.xx??? Acabei de perceber que meu controle de banda foi pro saco, tenho cliente de 1Mb navegando a 4,9Mb. Tá uma zona só e isso aconteceu depois que atualizei o firmware. Se ninguém conseguir descobrir uma solução vou voltar pra versão 5.xx que estava antes.
Desde já agradeço a todos.

topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por brunobelas em Sex 11 Abr - 20:05

Olha nesse link https://under-linux.org/showthread.php?t=171617&page=4 tem umas regras q eu utilizo na v6.x

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 25
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por topetex em Dom 13 Abr - 10:33

Dei uma olhada no site da Mikrotik e vi que já saiu uma versão 6.11 vou atualizar para essa versão e ver se o problema foi resolvido, caso contrário vou reutilizar a versão 5.26.
Depois eu posto os resultados aqui.

topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 34
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por claudinhohw Network em Seg 14 Abr - 20:55

e que na versão 6.x vc tem que criar um pcq na queues types, pra funcionar.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por Raphael da Silva em Sex 17 Abr - 16:53

Olá... também estamos na mesma situação. Cliente com velocidade de 3 mega trafegando a 34 mega ou mais! O que fazer? Obrigado a todos

Raphael da Silva
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 17/04/2015
Idade : 33
Localização Localização : Brazil

Voltar ao Topo Ir em baixo

Re: Problemas no Controle de Banda na Versão 6.xx Mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 17:05


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum