Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30796 usuários registrados
O último usuário registrado atende pelo nome de LuanSD1

Os nossos membros postaram um total de 37895 mensagens em 5711 assuntos

routerOS v6.0 E Agora que Regras Usar?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

routerOS v6.0 E Agora que Regras Usar?

Mensagem por paulo jose da silva em Sex 14 Mar - 10:42

Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook , P2P,Medidores de Velocidade e You tube etc.

E Agora o que fazer?
já procurei pela net nos principais fóruns e nada ninguém diz nada só manda fazer o dowgrade para a versão 5.xx ai estar o 
problema a minha rb ccr1016-12g só aceita a versão 6.xx.
então pensei eu não estou sozinho neste barco também deve ter amigos passando por esse mesmo problemas,vamos
galera do routeros ajuda ai posta algo que nos tire deste mato sem cachorro rsrsrs. 

exemplos de regras que não pega na versão 6.xx:

REGRAS DO FACEBOOK:

/ip firewall mangle> add action=mark-connection chain=output 
comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

/ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

/queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


REGRAS DO P2P:


/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
disabled=no new-packet-mark=p2p passthrough=yes

/queue tree 
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
queue=default
avatar
paulo jose da silva
Iniciante
Iniciante

Mensagens : 66
Pontos : 118
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 36
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por ArteGrafica em Sex 14 Mar - 11:45

paulo jose da silva escreveu:Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook , P2P,Medidores de Velocidade e You tube etc.

E Agora o que fazer?
já procurei pela net nos principais fóruns e nada ninguém diz nada só manda fazer o dowgrade para a versão 5.xx ai estar o 
problema a minha rb ccr1016-12g só aceita a versão 6.xx.
então pensei eu não estou sozinho neste barco também deve ter amigos passando por esse mesmo problemas,vamos
galera do routeros ajuda ai posta algo que nos tire deste mato sem cachorro rsrsrs. 

exemplos de regras que não pega na versão 6.xx:

REGRAS DO FACEBOOK:

/ip firewall mangle> add action=mark-connection chain=output 
comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

/ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

/queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


REGRAS DO P2P:


/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
disabled=no new-packet-mark=p2p passthrough=yes

/queue tree 
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
queue=default
AMIGO PASSA CONTATO QUE POSSO VE ISSO PRA VOCÊ ASSIM NÃO DA PRA AJUDA !
avatar
ArteGrafica
User
User

Mensagens : 93
Pontos : 127
Reputação : 16
Data de inscrição : 10/03/2014
Idade : 24
Localização Localização : casa

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por paulo jose da silva em Sab 15 Mar - 6:37

ArteGrafica escreveu:
paulo jose da silva escreveu:Ola a todos, alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook , P2P,Medidores de Velocidade e You tube etc.

E Agora o que fazer?
já procurei pela net nos principais fóruns e nada ninguém diz nada só manda fazer o dowgrade para a versão 5.xx ai estar o 
problema a minha rb ccr1016-12g só aceita a versão 6.xx.
então pensei eu não estou sozinho neste barco também deve ter amigos passando por esse mesmo problemas,vamos
galera do routeros ajuda ai posta algo que nos tire deste mato sem cachorro rsrsrs. 

exemplos de regras que não pega na versão 6.xx:

REGRAS DO FACEBOOK:

/ip firewall mangle> add action=mark-connection chain=output 
comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

/ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

/queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


REGRAS DO P2P:


/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
disabled=no new-packet-mark=p2p passthrough=yes

/queue tree 
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
queue=default
AMIGO PASSA CONTATO QUE POSSO VE ISSO PRA VOCÊ ASSIM NÃO DA PRA AJUDA !

meu skype: meganetchie
e-mail : [Você precisa estar registrado e conectado para ver este link.] ou [Você precisa estar registrado e conectado para ver este link.]
avatar
paulo jose da silva
Iniciante
Iniciante

Mensagens : 66
Pontos : 118
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 36
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Dom 16 Mar - 8:45

Ajuda ai galera do routeros pis tem muita gente como eu que não tem nem noção de como fazer pra controlar a banda
no queue tree agora no meu caso usava muito a regra do facebook,p2p e burlava os medidores de velocidade (por causa da concorrência).
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Seg 17 Mar - 4:48

Alguém ajuda por favor!!!!
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Ter 18 Mar - 7:01

Galera eu pago Alguém sabe?
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por ArteGrafica em Ter 18 Mar - 8:03

MANDE SEU CONTATO PRA MIM PODE ENTRA EM SEU MIKROTIK HOMI
avatar
ArteGrafica
User
User

Mensagens : 93
Pontos : 127
Reputação : 16
Data de inscrição : 10/03/2014
Idade : 24
Localização Localização : casa

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Ter 18 Mar - 8:25

Meu Skype : cristiano1721911
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por claudinhohw Network em Ter 18 Mar - 9:47

tem que usar o pcq do queues tree pra ficar filé o 6 mudou muita coisa por isso tem que fazer as alterações.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por f1969 em Qua 19 Mar - 18:01

claudinhohw Network escreveu:tem que usar o pcq do queues tree pra ficar filé o 6 mudou muita coisa por isso tem que fazer as alterações.
Dar uma força aí, faz um exemplo aí pra nós de controle p2p?

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 48
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por claudinhohw Network em Qua 19 Mar - 20:53

f1969 escreveu:
claudinhohw Network escreveu:tem que usar o pcq do queues tree pra ficar filé o 6 mudou muita coisa por isso tem que fazer as alterações.
Dar uma força aí, faz um exemplo aí pra nós de controle p2p?
testa essa se não te atender ai tem que ser por layer7

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por f1969 em Qui 20 Mar - 13:34

Desculpa não especificar, o exemplo que eu queria seria pra versão 6x, pois esta foi retirado o global in e out.

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 48
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por claudinhohw Network em Qui 20 Mar - 15:04

coloca global só e testa o pcq vc coloca a velocidade que vai ser dimensionando pra determinado serviço.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por f1969 em Qui 20 Mar - 16:17

Esse pcq que não tô achando pra configurar, vc. teria a regra(script) para usar no new terminal?

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 48
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por brunobelas em Qui 20 Mar - 22:44

aqui utilizo esse, pega udp, tem regra pra p2p mais n esta funcionando, se alguem conseguir corrigir
so executar no new terminal



/ ip firewall mangle 
add chain=prerouting p2p=all-p2p action=mark-connection \
new-connection-mark=P2P-Conexao passthrough=yes comment="CONTROLE P2P" \
disabled=no 
add chain=prerouting protocol=tcp p2p=all-p2p connection-limit=40,32 \
action=mark-connection new-connection-mark=P2P-Conexao-Limite \
passthrough=yes comment="" disabled=no 
add chain=prerouting connection-mark=P2P-Conexao action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting connection-mark=P2P-Conexao-Limite action=mark-packet \
new-packet-mark=P2P-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=icmp \
action=mark-connection new-connection-mark=ICMP-Conexao passthrough=yes \
comment="CONTROLE ICMP" disabled=no 
add chain=prerouting connection-mark=ICMP-Conexao action=mark-packet \
new-packet-mark=ICMP-Pacotes passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=443 action=mark-connection \
new-connection-mark=Navegacao-Conexao passthrough=yes comment="CONTROLE \
NAVEGACAO" disabled=no 
add chain=prerouting protocol=tcp dst-port=80 action=mark-connection \
new-connection-mark=Navegacao-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=53 action=mark-connection \
new-connection-mark=Navegacao-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=udp dst-port=53 action=mark-connection \
new-connection-mark=Navegacao-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=21 action=mark-connection \
new-connection-mark=Navegacao-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting connection-mark=Navegacao-Conexao action=mark-packet \
new-packet-mark=Navegacao-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=110 action=mark-connection \
new-connection-mark=E-mail-Conexao passthrough=yes comment="CONTROLE \
E-MAIL" disabled=no
add chain=prerouting protocol=tcp dst-port=25 action=mark-connection \
new-connection-mark=E-mail-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=25 action=mark-connection \
new-connection-mark=E-mail-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting connection-mark=E-mail-Conexao action=mark-packet \
new-packet-mark=E-mail-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=1863 action=mark-connection \
new-connection-mark=Messenger-Conexao passthrough=yes comment="CONTROLE \
MESSENGER" disabled=no 
add chain=prerouting protocol=udp dst-port=1863 action=mark-connection \
new-connection-mark=Messenger-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=6891-6901 action=mark-connection \
new-connection-mark=Messenger-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=udp dst-port=6891-6901 action=mark-connection \
new-connection-mark=Messenger-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=udp dst-port=5190 action=mark-connection \
new-connection-mark=Messenger-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting connection-mark=Messenger-Conexao action=mark-packet \
new-packet-mark=Messenger-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=22 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes \
comment="CONTROLE ACESSO REMOTO" disabled=no 
add chain=prerouting protocol=tcp dst-port=23 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=3389 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes \
comment="Terminal Server" disabled=no 
add chain=prerouting protocol=tcp dst-port=5800 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes comment="VNC" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=5900 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=8291 action=mark-connection \
new-connection-mark=Acesso-Remoto-Conexao passthrough=yes comment="Winbox" \
disabled=no 
add chain=prerouting connection-mark=Acesso-Remoto-Conexao action=mark-packet \
new-packet-mark=Acesso-Remoto-Pacotes passthrough=no comment="" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=3306 action=mark-connection \
new-connection-mark=Banco-Dados-Conexao passthrough=yes comment="CONTROLE \
BANCO DE DADOS - SQL" disabled=no 
add chain=prerouting protocol=tcp dst-port=1521 action=mark-connection \
new-connection-mark=Banco-Dados-Conexao passthrough=yes comment="Oracle" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=1433-1434 action=mark-connection \
new-connection-mark=Banco-Dados-Conexao passthrough=yes comment="Microsoft \
SQL Server" disabled=no 
add chain=prerouting connection-mark=Banco-Dados-Conexao action=mark-packet \
new-packet-mark=Banco-Dados-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=7171 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="CONTROLE JOGOS" \
disabled=no 
add chain=prerouting protocol=tcp dst-port=27015 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=55905 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="Mu Online" \
disabled=no 
add chain=prerouting protocol=udp dst-port=55905 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=4376 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="Line Age" \
disabled=no 
add chain=prerouting protocol=udp dst-port=4376 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=6112 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="WarCraft" \
disabled=no 
add chain=prerouting protocol=udp dst-port=6112 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=4500 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=4500 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=6900 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=6900 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=5000 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=5000 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=27018 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="Counter Strike" \
disabled=no 
add chain=prerouting protocol=udp dst-port=27018 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=27015 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=27015 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=27020 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=27020 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=27019 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=27019 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=tcp dst-port=27013 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting protocol=udp dst-port=27013 action=mark-connection \
new-connection-mark=Jogos-Conexao passthrough=yes comment="" disabled=no 
add chain=prerouting connection-mark=Jogos-Conexao action=mark-packet \
new-packet-mark=Jogos-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting protocol=udp action=mark-connection \
new-connection-mark=UDP-Conexao passthrough=yes comment="CONTROLE UDP" \
disabled=no 
add chain=prerouting connection-mark=UDP-Conexao action=mark-packet \
new-packet-mark=UDP-Pacotes passthrough=no comment="" disabled=no 
add chain=prerouting action=mark-connection new-connection-mark=Outros-Conexao \
passthrough=yes comment="CONTROLE SERVICOS NAO IDENTIFICADOS" disabled=no 
add chain=prerouting connection-mark=Outros-Conexao action=mark-packet \
new-packet-mark=Outros-Pacotes passthrough=no comment="" disabled=no

/ queue tree 
add name="QOS" parent=global packet-mark="" limit-at=0 queue=default \
priority=8 max-limit=6000000 burst-limit=0 burst-threshold=0 burst-time=0s \
disabled=no 
add name="1 - Navegacao" parent=QOS packet-mark=Navegacao-Pacotes \
limit-at=2000000 queue=default priority=1 max-limit=100000000 \
burst-limit=0 burst-threshold=0 burst-time=0s disabled=no 
add name="2 - Messenger" parent=QOS packet-mark=Messenger-Pacotes \
limit-at=512000 queue=default priority=2 max-limit=1000000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no 
add name="2 - E-mail" parent=QOS packet-mark=E-mail-Pacotes limit-at=512000 \
queue=default priority=3 max-limit=1000000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no 
add name="8 - P2P" parent=QOS packet-mark=P2P-Pacotes limit-at=0 queue=default \
priority=8 max-limit=128000 burst-limit=0 burst-threshold=0 burst-time=0s \
disabled=no 
add name="4 - Acesso-Remoto" parent=QOS packet-mark=Acesso-Remoto-Pacotes \
limit-at=256000 queue=default priority=2 max-limit=512000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no 
add name="5 - ICMP" parent=QOS packet-mark=ICMP-Pacotes limit-at=256000 \
queue=default priority=1 max-limit=512000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no 
add name="6 - UDP" parent=QOS packet-mark=UDP-Pacotes limit-at=2000000 \
queue=default priority=3 max-limit=4000000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no 
add name="7 - Outros" parent=QOS packet-mark=Outros-Pacotes limit-at=0 \
queue=default priority=8 max-limit=2000000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no 
add name="3 - Banco-Dados" parent=QOS packet-mark=Banco-Dados-Pacotes \
limit-at=256000 queue=default priority=3 max-limit=512000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no 
add name="3 - Jogos" parent=QOS packet-mark=Jogos-Pacotes limit-at=512000 \
queue=default priority=3 max-limit=1000000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 26
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Sab 22 Mar - 10:38

Brunobelas vou testa pra ver,valeu!!!
 
Galera Ajuda mais pq tá difícil.
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por brunobelas em Ter 25 Mar - 11:37

aq funciona de boa, menos o p2p, mais quando utiliza o utorrent ele limita os downloads de boa
segue imagem dele funcionando

 



se alguem com mais experiencia poder analisar os codigos para ver porque os pacotes p2p n sao marcados seria otimo xD

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 26
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por paulo jose da silva em Sab 29 Mar - 2:43

até aqui nada de novo como todos podem ver , achei essas regras para cachefull na internet funcionar no mikrotik 6.xx mas pode existir algum problema assim agradeço se o pessoal mais experiente puder analisar para mim.

/ip firewall mangle
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->12 => [packetspeedrHIT]\" dscp=12 new-packet-mark=packetspeedrHIT \
passthrough=no
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->10 => [packetspeedrHIT]\" dscp=10 new-packet-mark=packetspeedrHIT \
passthrough=no
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->48 => [packetspeedrHIT]\" disabled=yes dscp=48 new-packet-mark=\
packetspeedrHIT passthrough=no
add action=jump chain=prerouting jump-target=CACHE_FULL_DOWN

/queue tree
add limit-at=10M max-limit=10M name=\"webcache HIT\" packet-mark=\
packetspeedrHIT parent=global queue=default

/queue simple
add limit-at=8M/8M max-limit=8M/8M name=\"webcache HIT II\" packet-marks=\
packetspeedrHIT queue=default/default target=\
X.X.X.X/X total-queue=default

se alguém quiser testar ou se tiver alguma ideia para outras regras como o P2P , FACEBOOK ou MEDIDORES DE VELOCIDADE e só postar os resultados fico grato.
avatar
paulo jose da silva
Iniciante
Iniciante

Mensagens : 66
Pontos : 118
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 36
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por paulo jose da silva em Seg 31 Mar - 0:39

paulo jose da silva escreveu:até aqui nada de novo como todos podem ver , achei essas regras para cachefull na internet funcionar no mikrotik 6.xx mas pode existir algum problema assim agradeço se o pessoal mais experiente puder analisar para mim.

/ip firewall mangle
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->12 => [packetspeedrHIT]\" dscp=12 new-packet-mark=packetspeedrHIT \
passthrough=no
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->10 => [packetspeedrHIT]\" dscp=10 new-packet-mark=packetspeedrHIT \
passthrough=no
add action=mark-packet chain=CACHE_FULL_DOWN comment=\
\"dscp->48 => [packetspeedrHIT]\" disabled=yes dscp=48 new-packet-mark=\
packetspeedrHIT passthrough=no
add action=jump chain=prerouting jump-target=CACHE_FULL_DOWN

/queue tree
add limit-at=10M max-limit=10M name=\"webcache HIT\" packet-mark=\
packetspeedrHIT parent=global queue=default

/queue simple
add limit-at=8M/8M max-limit=8M/8M name=\"webcache HIT II\" packet-marks=\
packetspeedrHIT queue=default/default target=\
X.X.X.X/X total-queue=default

se alguém quiser testar ou se tiver alguma ideia para outras regras como o P2P , FACEBOOK ou MEDIDORES DE VELOCIDADE e só postar os resultados fico grato.
alguém....
avatar
paulo jose da silva
Iniciante
Iniciante

Mensagens : 66
Pontos : 118
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 36
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por Sport Recife em Qua 2 Abr - 2:01

Por Favor Ajuda nestas regras tem muita gente precisando mesmo.
avatar
Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 36
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por paulo jose da silva em Sex 18 Abr - 19:36

Alguém....
avatar
paulo jose da silva
Iniciante
Iniciante

Mensagens : 66
Pontos : 118
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 36
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: routerOS v6.0 E Agora que Regras Usar?

Mensagem por brunobelas em Seg 21 Abr - 9:50

O paulo você pegou essas regras onde? tem como mandar o link onde você pegou

brunobelas
Iniciante
Iniciante

Mensagens : 81
Pontos : 116
Reputação : 7
Data de inscrição : 26/03/2013
Idade : 26
Localização Localização : Paulista-PE

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum