Login

Esqueci minha senha

lateral
Estatísticas
Temos 29313 usuários registrados
O último usuário registrado atende pelo nome de maycodarley

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

[Resolvido]Acesso remoto a uma segunda rb da rede

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]Acesso remoto a uma segunda rb da rede

Mensagem por claudinhohw Network em Seg 20 Jun - 14:13

Estou com essa duvida Galera já fiz inumeros testes e não conseguil
tenho uma RB com PPoE e hotspot tenho outras rbs após o hotspot algumas em brigde wds com alguns links e outraz como fazendo papel de Router. Minha duvida é a seguinte como acessas não estando na rede apartir do servior com DDNS, eu não tenho ip fixo. já fiz inumeras tentativas e não obtive exito.

senario:
RB com PPoE e Hostpot. ip:192.168.1.1/24
Código:
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-sttel
add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=172.16.0.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=192.168.1.0/24
add action=masquerade chain=srcnat comment="" disabled=no src-address=10.1.1.0/24
add action=dst-nat chain=dstnat comment="Acessar RB apos Hostpot" disabled=no dst-port=8292 protocol=tcp to-addresses=192.168.1.4 to-ports=8291

rb que esta em bridge e wds que quero acessa-la:ip:192.168.1.4
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8292 \
    protocol=tcp to-addresses=192.168.1.170 to-ports=8291

o que esta errado que não esta acessando e pq tem um hotspot antes?


Última edição por claudinhohw em Sex 24 Jun - 14:55, editado 1 vez(es)

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [Resolvido]Acesso remoto a uma segunda rb da rede

Mensagem por F3RR3LL em Sex 24 Jun - 1:36

Olá, fiz o NAT iqual o seu mesmo.
Depois cadastrei no Walled Garden IP List, awe consegui o acesso em qualquer RB/hotspot, faz o teste awe, ou seja eu entro por fora do hotspot na RB no qual eu quero acesso, mais um detale em cada RB eu coloquei uma porta 8292 até 8295.

F3RR3LL
Iniciante
Iniciante

Mensagens : 85
Pontos : 101
Reputação : 6
Data de inscrição : 08/01/2011
Idade : 36
Localização Localização : Adivinhe

Voltar ao Topo Ir em baixo

Re: [Resolvido]Acesso remoto a uma segunda rb da rede

Mensagem por claudinhohw Network em Sex 24 Jun - 8:11

já fiz e deu certo... era a porta que tava errado a regra e essa:

Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="RB " disabled=no dst-port=87 \
protocol=tcp to-addresses=192.168.1.31 to-ports=8291


DS me deu uma dica ai funfo tava errado a porta.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [Resolvido]Acesso remoto a uma segunda rb da rede

Mensagem por Convidado em Sex 24 Jun - 14:52

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: [Resolvido]Acesso remoto a uma segunda rb da rede

Mensagem por Conteúdo patrocinado Hoje à(s) 3:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum