Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30871 usuários registrados
O último usuário registrado atende pelo nome de wilsonamaral

Os nossos membros postaram um total de 37934 mensagens em 5718 assuntos

cache full

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

cache full

Mensagem por jardel inacio dos anjos em Sex 18 Abr - 12:25

ola pessoal estou precisando das regras cache full ja revirei o topico inteiro e nao encontrei alguem poderia me ajudar.

jardel inacio dos anjos
Baby
Baby

Mensagens : 4
Pontos : 13
Reputação : 1
Data de inscrição : 18/04/2014
Idade : 35
Localização Localização : suzano

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por wagnerlindo em Qua 4 Jun - 18:21

E SO COPIAR E COLAR








/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
max-limit=5M name="2 - CACHE-FULL" packet-mark=proxyfull parent=\
global-out priority=1 queue=default


////////////////////////////////////////////////////////////////////////////////////


/ip firewall mangle
add action=mark-connection chain=output comment="2-PROXY FULL" disabled=no \
dscp=4 new-connection-mark=proxyfull passthrough=yes protocol=tcp src-port=\
8080
add action=mark-packet chain=output comment="" connection-mark=proxyfull \
disabled=no new-packet-mark=proxyfull passthrough=yes
add action=return chain=output comment="" connection-mark=proxyfull disabled=no



/////////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=redirect chain=dstnat comment="Redirecionamento do Proxy" disabled=\
no dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080


////////////////////////////////////////////////////////////////////////////////////


/ip firewall filter 
add chain=input action=accept dst-port=8080 protocol=tcp comment="ACEITAR \
CONEXOES PROXY" disabled=no 

////////////////////////////////////////////////////////////////////////////////////


/ip proxy
set always-from-cache=yes cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=yes enabled=yes max-cache-size=unlimited \
max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no \
src-address=0.0.0.0

///////////////////////////////////////////////////////////////////////////////////


/ip proxy access
add action=allow comment="Portas Para MSN" disabled=no dst-port=1025-65535
add action=deny comment="" disabled=no path=*ADSAdClient31.dll* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment=\
"allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
dst-port=!443,563 method=CONNECT
add action=deny comment="" disabled=no path=*ork.user* redirect-to=\
[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="block telnet & spam e-mail relaying" disabled=no \
dst-port=23-25

///////////////////////////////////////////////////////////////////////////////////


/ip proxy cache
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=/[Você precisa estar registrado e conectado para ver este link.]
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=http: path=\
/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=\
/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=\
/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http: path=\
/chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
"http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=: path=:.swf*
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=https: path=/
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http: path=/speed
add action=deny comment="" disabled=no dst-host=https: path=/
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"
add action=allow comment="" disabled=no dst-host=www.terra.com.br
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\\\?"
add action=deny comment="" disabled=no dst-host=https:/
add action=allow comment="" disabled=no dst-host=http: path=\
/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=\
/[Você precisa estar registrado e conectado para ver este link.]
add action=allow comment="" disabled=no dst-host=http: path=\
/medidor.brisanet.com.br/
add action=deny comment="" disabled=no dst-host=https: path=\
/portal.directv.com.br
add action=deny comment="" disabled=no dst-host=http://chat03.terra.com.br/
add action=allow comment="" disabled=no dst-host=http*youtube*get_video*
add action=allow comment="" disabled=no dst-host=http*youtube*video*
add action=allow comment="" disabled=no dst-host=\
"http*youtube*yva_get_video_inf o*"
add action=allow comment="" disabled=no dst-host="":\\\\\\\\.flv\$""
add action=allow comment="" disabled=no dst-host=http*globo*get_video*
add action=allow comment="" disabled=no dst-host=http*globo*video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*get_video*
add action=allow comment="" disabled=no dst-host=http*googlevideo*video*
add action=allow comment="" disabled=no dst-host=http*video.google*get_video*
add action=allow comment="" disabled=no dst-host=http*video.google*video*
add action=allow comment="" disabled=no dst-host=http*videoplay*
add action=allow comment="" disabled=no dst-host=http*74.125.15.83*get_video*
add action=allow comment="" disabled=no dst-host=::.swf* path=""
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=":cgi-bin \\\?"
add action=deny comment="" disabled=no dst-host=start.com.br
add action=deny comment="" disabled=no dst-host=http://speed path=""
add action=allow comment="" disabled=no dst-host=":\\.exe\$"
add action=allow comment="" disabled=no dst-host=":\\.zip\$"
add action=allow comment="" disabled=no dst-host=":\\.mpeg\$"
add action=allow comment="" disabled=no dst-host=":\\.avi\$"
add action=allow comment="" disabled=no dst-host=":\\.pdf\$"
add action=allow comment="" disabled=no dst-host=":\\.css\$"
add action=allow comment="" disabled=no dst-host=":\\.rar\$"
add action=allow comment="" disabled=no dst-host=":\\.mov\$"
add action=allow comment="" disabled=no dst-host=":\\.mpg\$"
add action=allow comment="" disabled=no dst-host=":\\.iso\$"
add action=allow comment="" disabled=no dst-host=":\\.bin\$"
add action=allow comment="" disabled=no dst-host=":\\.dat\$"

///////////////////////////////////////////////////////////////////////////////


/ip firewall address-list
add address=69.147.95.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=209.191.106.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=74.6.228.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=98.136.131.0/24 comment="""""YAHOO MAIL""""" disabled=no \
list=nobalance
add address=200.143.37.0/24 comment="""""WEBMOTORS""""" disabled=no \
list=nobalance
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=74.125.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
nobalance
add address=200.219.137.0/24 comment="" disabled=no list=nobalance
add address=200.252.8.0/24 comment="" disabled=no list=nobalance
add address=201.2.207.0/24 comment="" disabled=no list=nobalance
add address=200.196.226.0/24 comment="" disabled=no list=nobalance
add address=201.24.72.0/24 comment="" disabled=no list=nobalance
add address=78.46.46.139 comment="" disabled=no list=nobalance


/////////////////////////////////////////////////////////////////////////////////


/ip firewall nat
add action=accept chain=dstnat comment=\
"""""""SERVI\C7OS NOBRES FORA DO PROXY""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp

wagnerlindo
Baby
Baby

Mensagens : 7
Pontos : 17
Reputação : 2
Data de inscrição : 17/03/2014
Idade : 34
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por jardel inacio dos anjos em Dom 4 Jan - 18:14

obrigado meu amigo deu certinho aki ainda bem que temos os amigos do forum para nos ajudarmos.

jardel inacio dos anjos
Baby
Baby

Mensagens : 4
Pontos : 13
Reputação : 1
Data de inscrição : 18/04/2014
Idade : 35
Localização Localização : suzano

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por santospx em Qua 21 Jan - 13:51

amigos do forum valeu a muito tempo procurava essas regras parabes ...

santospx
Baby
Baby

Mensagens : 7
Pontos : 7
Reputação : 0
Data de inscrição : 05/12/2014
Idade : 33
Localização Localização : cristlina-GO

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por georlandojr em Qui 19 Nov - 21:28

boa noite amigo fiz td certo como mostra seu tutor mas tem um pro se eu reiniciar o mikrotik
ele para pq a regra de redirecionamento sobe pra primeira linha do firewall gostaria de saber como resolver

georlandojr
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 19/11/2015
Idade : 34
Localização Localização : João Pessoa-PB

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por claudinhohw Network em Sex 20 Nov - 9:46

me chama no skype que te ajudo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2719
Pontos : 3362
Reputação : 586
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por telthebest em Ter 14 Mar - 22:33

boa noite galera, essas regras ainda funcionam, fiz todo o procedimento mas nao consigo obter exito

telthebest
Baby
Baby

Mensagens : 3
Pontos : 6
Reputação : 1
Data de inscrição : 14/06/2014
Idade : 41
Localização Localização : salvador bahia

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por telthebest em Ter 14 Mar - 23:03

[Você precisa estar registrado e conectado para ver este link.]


segue imagem

telthebest
Baby
Baby

Mensagens : 3
Pontos : 6
Reputação : 1
Data de inscrição : 14/06/2014
Idade : 41
Localização Localização : salvador bahia

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por fernando lima em Qui 28 Set - 16:15

OLA A TODOS SO NOVO NO FORUM ,PASSANDO DIZER UM BOM DIA

fernando lima
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/09/2017
Idade : 30
Localização Localização : TRAV: PEDRO TEIXEIRA -BAIRRO IGREJINHA 45

Voltar ao Topo Ir em baixo

Re: cache full

Mensagem por claudinhohw Network em Sex 29 Set - 9:54

bom dia pra vc e bem vindo Fernando, quanto a pergunta do amigo o cache para mikrotik não é o mais adequado os sites hj são muito dinamicos se for usar cache aconselho outra alternativa.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2719
Pontos : 3362
Reputação : 586
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum