Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

controle p2p

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

controle p2p

Mensagem por emersonspeed em Ter 29 Abr - 14:31

BOA TARDE PESSOAL !

COLOQUEI ESTA REGRA NA MINHA RB 2011 MAS NAO ADICIONOU O CONTROLE DE QUEUE SABE DIZER SE ESTA CERTO PRA COLOCAR NESTA RB POIS NAS OUTRAS COLOCO APARESCE ESTE COMANDO DE QUEUE E FUNCIONA MAS NESTA (2011) NAO SEI SE VAI FUNCIONAR:
OU QUAL COMANDO SERIA O CORRETO PARA ESTA ?

/ip firewall mangle
add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=conexao-p2p p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
    conexao-p2p disabled=no new-packet-mark=Pacotes-P2P p2p=all-p2p \
    passthrough=yes



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-IN packet-mark=Pacotes-P2P parent=global-in \
    priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=190k name=P2P-OUT packet-mark=Pacotes-P2P parent=global-out \
    priority=8 queue=default

emersonspeed
Baby
Baby

Mensagens : 29
Pontos : 69
Reputação : 0
Data de inscrição : 01/02/2011
Idade : 35
Localização Localização : salvador-bahia

Voltar ao Topo Ir em baixo

Re: controle p2p

Mensagem por Arthur Bernardes em Ter 29 Abr - 21:35

Está usando a versão 6.x né?

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: controle p2p

Mensagem por emersonspeed em Qua 30 Abr - 17:12

deve ser isso mesmo a outra rb é 5.26 exportei pra sta que é 6.5 faço o que agora ?

emersonspeed
Baby
Baby

Mensagens : 29
Pontos : 69
Reputação : 0
Data de inscrição : 01/02/2011
Idade : 35
Localização Localização : salvador-bahia

Voltar ao Topo Ir em baixo

Re: controle p2p

Mensagem por Arthur Bernardes em Qua 30 Abr - 17:17

Não dá, a versã 6.x não tem o "global-in" e "global-out", por isso que dá errado, até hoje ninguém conseguiu usar controle de P2P na versão 6.x, nem mesmo um bom QoS.

Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 19
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: controle p2p

Mensagem por nvlinfor em Qua 30 Abr - 20:47

uso essas regras na minha rb, mk 6x esta funcionando normal. nao passa doque foi determinado. a unica mudança que fiz foi retirar o out e in do global... esta como abaixo;

/ip firewall mangle
add action=mark-packet chain=prerouting comment=\
"Marca pacotes p2p p/ limitar a banda p/ o p2p" new-packet-mark=p2p p2p=\
all-p2p
add action=mark-packet chain=output new-packet-mark=p2p p2p=all-p2p

add action=mark-connection chain=prerouting comment=\
"Marca pacotes bittorrent p/ limitar a banda" content=bittorrent \
new-connection-mark=Bittorrent-conn
add action=mark-packet chain=prerouting connection-mark=Bittorrent-conn \
new-packet-mark=Bittorrent-trafic

/queue tree
add limit-at=30k max-limit=30k name=p2p packet-mark=p2p parent=global queue=\
default

add limit-at=30k max-limit=30k name=bittorrent packet-mark=Bittorrent-trafic \
parent=global queue=default

aqui esta dando certo...

nvlinfor
Baby
Baby

Mensagens : 13
Pontos : 15
Reputação : 0
Data de inscrição : 01/10/2013
Idade : 41
Localização Localização : Palmeirópolis, Tocantins.

Voltar ao Topo Ir em baixo

Re: controle p2p

Mensagem por Conteúdo patrocinado Hoje à(s) 0:53


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum