Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Drop Port Scanners

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Drop Port Scanners

Mensagem por ConectOS em Qui 29 Maio - 20:35

Olá pessoal

Quero bloquear Port Scanner no Mikrotik, pesquisando achei as linhas abaixo:

/ip firewall filter

add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"
add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

Testei e esta deixando passar.

Alguém tem uma regra que realmente barre qualquer tentativa por Ports Scanners ?

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 36
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Drop Port Scanners

Mensagem por adeiltonjr em Seg 9 Jun - 16:08

as minhas são:

/ip firewall filter

add chain=input src-address-list=”portscanners” action=drop comment="--------------- Bloqueia Scanner de Portas -------------" disabled=no

add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w disabled=no

add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”portscanners” address-list-timeout=2w

Funcina perfeita..

adeiltonjr
Iniciante
Iniciante

Mensagens : 37
Pontos : 47
Reputação : 2
Data de inscrição : 30/05/2012
Idade : 32
Localização Localização : Crato - Ce

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum