Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30345 usuários registrados
O último usuário registrado atende pelo nome de edjorge

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

regra para acelerar videos do youtub..

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

regra para acelerar videos do youtub..

Mensagem por robsonrs em Sab 25 Jun - 12:32

pessoal aki minha altenticação e por hostpot uso um Mk 3.20 num pc queria dar mas link aki para videos do youtub na minha rede uso thunder ajuda muito mas quando o video não esta no thunder demora uma eternidade pra carregar queria deixar uma quantidade do meu link só para videos do youtub passando por fora do hostpot se alguem ai puder ajudar agradeço..
avatar
robsonrs
User
User

Mensagens : 135
Pontos : 205
Reputação : 8
Data de inscrição : 03/04/2011
Idade : 36
Localização Localização : itaqua

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por cristiano.micros em Dom 26 Jun - 20:15

faz uma pridade no mangle do youtube
faz as marcações e da a velocidade no qos

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)
avatar
cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 28
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por dsdigital em Dom 26 Jun - 20:35

robsonrs escreveu: pessoal aki minha altenticação e por hostpot uso um Mk 3.20 num pc queria dar mas link aki para videos do youtub na minha rede uso thunder ajuda muito mas quando o video não esta no thunder demora uma eternidade pra carregar queria deixar uma quantidade do meu link só para videos do youtub passando por fora do hostpot se alguem ai puder ajudar agradeço..


Youtube com 1MB fora do controle

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
    "YOUTUBE - MARCAR PACOTES" content=youtube disabled=no \
    new-connection-mark=YTB passthrough=no
add action=mark-connection chain=postrouting comment="" content=youtube \
    disabled=no new-connection-mark=YTB passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=YTB \
    disabled=no new-packet-mark=youtube passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=YTB \
    disabled=no new-packet-mark=youtube passthrough=yes



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name=YoUTuBe packet-mark=youtube parent=global-out priority=\
    8 queue=default

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por robsonrs em Dom 26 Jun - 22:20

ok vlw vou testar aki pra ver o que da obrigado Ds pelas regras.
avatar
robsonrs
User
User

Mensagens : 135
Pontos : 205
Reputação : 8
Data de inscrição : 03/04/2011
Idade : 36
Localização Localização : itaqua

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por RedSky em Dom 26 Jun - 22:23

Só uma pergunta, essas egras que libera 1 mb da banda para youtube, esse 1 mb é paratoda rede ou para cada cliente que estiver acessando o referido site?
avatar
RedSky
User
User

Mensagens : 113
Pontos : 182
Reputação : 7
Data de inscrição : 10/05/2011
Idade : 49
Localização Localização : Maceió

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por caetano.cgr em Seg 27 Jun - 9:51

Para toda a rede e sera compartilhada por todos os clientes
expl: 1 usuario - 100kbps / 2 usuarios - 50kbps para cada assim por diante.
aqui uso a regra fora do Hotspot que o amigo DS fez para min funciona direitinho.
so nos finais de semana que coloco 1M a mais.
Gostaria de saber se tem alguma regra que de para fazer automatico tipo toda
sexta as 21:00 Hs a regra iniciaria e finalizaria as 0:00 do domingo.

caetano.cgr
Baby
Baby

Mensagens : 18
Pontos : 56
Reputação : 23
Data de inscrição : 10/06/2011
Idade : 36
Localização Localização : goiania

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por Gerônimo em Seg 27 Jun - 12:10

RedSky escreveu:Só uma pergunta, essas egras que libera 1 mb da banda para youtube, esse 1 mb é paratoda rede ou para cada cliente que estiver acessando o referido site?
Para toda a rede.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 43
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por Bruno em Qui 7 Jul - 1:53

cheers

muito bom
avatar
Bruno
Iniciante
Iniciante

Mensagens : 31
Pontos : 47
Reputação : 2
Data de inscrição : 24/03/2011
Idade : 37
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por Sr.Alvarenga em Sab 10 Dez - 7:37

Como faz para colocar para determinada classe IP sem afetar toda rede, a minha intenção é criar um plano de baixo custo "Net Social" apenas para aqueles que querem acessar páginas estáticas e msn. No meu caso eu limitaria a velocidade ao invés de aumentar. Alguém tem alguma dica?

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 32
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

"controle por site" ou conteudo.....

Mensagem por jeferson_s2004 em Dom 1 Jan - 11:57

parabens pela regra.....



estas eu uso funciona bem.....eu tambem cache full com o thunder....a unica coisa a respeitar são as velocidades de cada regra 1ª a velocidade mais alta e assim por diante..para o cachefull do site na versão 2.927 no lugar de dst coloca pre-hotspot

/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-YOUTUBE" content=youtube.com disabled=no new-connection-mark=YOUTUBE passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-YOUTUBE" connection-mark=YOUTUBE disabled=no new-packet-mark=YOUTUBE-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=YOUTUBE packet-mark=YOUTUBE-PCKT parent=global-out priority=8 queue=default




XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-globo" content=globo disabled=no new-connection-mark= globo passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT- globo" connection-mark= globo disabled=no new-packet-mark= globo-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name= globo packet-mark=globo-PCKT parent=global-out priority=8 queue=default




/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-yahoo" content=yahoo disabled=no new-connection-mark=yahoo passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-yahoo" connection-mark=yahoo disabled=no new-packet-mark=yahoo-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=yahoo packet-mark=yahoo-PCKT parent=global-out priority=8 queue=default


/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-mail" content= mail disabled=no new-connection-mark=mail passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-mail " connection-mark=mail disabled=no new-packet-mark=mail-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=mail packet-mark= mail-PCKT parent=global-out priority=8 queue=default


XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-xvideos" content=xvideos disabled=no new-connection-mark=xvideos passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-xvideos" connection-mark=xvideos disabled=no new-packet-mark=xvideos-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=xvideos packet-mark=xvideos-PCKT parent=global-out priority=8 queue=default


#MSN e videos em geral

/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-msn" content=video disabled=no new-connection-mark=msn passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-msn " connection-mark=msn disabled=no new-packet-mark=msn-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=msn packet-mark= msn-PCKT parent=global-out priority=8 queue=default




#Zzzzzzzzzzzzzzz

/ip firewall mangle
add action=mark-connection chain=prerouting comment="Controle P2P" disabled=\
no new-connection-mark=Conexao-P2P p2p=all-p2p passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
Conexao-P2P disabled=no new-packet-mark=Pacotes-P2P passthrough=yes


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 \
max-limit=1000k name=P2P-Donwload packet-mark=Pacotes-P2P parent=global-in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 \
max-limit=1000k name=P2P-upload packet-mark=Pacotes-P2P parent=global-out \
priority=8 queue=default


#login

/ip firewall mangle

add action=mark-connection chain=output comment="MARCA-CONN-
login" content= login disabled=no new-connection-mark= login passthrough=yes

add action=mark-packet chain=output comment="MARCA-PKT-
login" connection-mark= login disabled=no new-packet-mark= login-PCKT passthrough=yes

/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0 disabled=no limit-at=0 max-limit=0 name=
login packet-mark= login-PCKT parent=global-out priority=8 queue=default

jeferson_s2004
Baby
Baby

Mensagens : 6
Pontos : 8
Reputação : 0
Data de inscrição : 30/07/2011
Idade : 42
Localização Localização : rio de janeiro

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por william em Sex 27 Jan - 8:02

muito legal iniciativa da galera vou testa aqui

william
Advance user
Advance user

Mensagens : 448
Pontos : 624
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 40
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por Expresso.Net em Seg 30 Jan - 13:05

Acompanhando
avatar
Expresso.Net
Baby
Baby

Mensagens : 27
Pontos : 42
Reputação : 3
Data de inscrição : 25/01/2012
Idade : 21
Localização Localização : Salvador BA

Voltar ao Topo Ir em baixo

Re: regra para acelerar videos do youtub..

Mensagem por morais2707 em Seg 20 Fev - 13:19

pessol vi uma regras, mais acho que não serve pra mim, é o seguinte, tenho 2mb adsl, uso cotrole de banda no hotspot e tbm cachefull, só isso de regras, a velocidade que libero pra galera é de 350k, era para liberar 300k, mais na veloz não dá, o cliente nem navega abrindo duas páginas, ok, vem a questão, tenho clientes navegam só em páginas básicas, o que eu quero é fazer algo para deixar o you tube, vagalume etc, com mais link, mesmo suas velocidades sendo de 300k, assim para o cliente não dá uma reclamadinha básica, desde que minha rede não s prejudique, e aí galera tem como.
avatar
morais2707
Power User
Power User

Mensagens : 1405
Pontos : 1809
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum