Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Regras para controlar torrent em layer7

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regras para controlar torrent em layer7

Mensagem por diassis45 em Qui 10 Jul - 23:23

bom Caros amigos do routeros, estou precisando urgente da colaboração do senhores, preciso de alguma regra que realmente funcione para bloquear ou controlar esse #%$&* utorrent que acaba com a rede de qualquer um já testei diversas regar e nenhuma funciona realmente. andei pesquisando e algumas pessoas estão falando a melhor maneira de controla torrent e através de layer7 alguém pode nos ajudar postando essas regras..

desde já grato.

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por marcel em Sab 12 Jul - 18:04

companhando ....

marcel
User
User

Mensagens : 96
Pontos : 169
Reputação : 9
Data de inscrição : 26/07/2011
Idade : 22
Localização Localização : contagem mg

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por txp19 em Dom 13 Jul - 10:44

estou com o mesmo problema em minha rede, assisti alguns tuto mas em minha rede não deu certo, se tiver algum colega que sabe bloquear ou pelo menos limitar a banda para p2p, compartilhe desde já grato.

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Ter 15 Jul - 11:16

Aos amigos[Você precisa estar registrado e conectado para ver este link.][Você precisa estar registrado e conectado para ver este link.] e [Você precisa estar registrado e conectado para ver este link.] bom dia,
Os Srs sabem nós informar qual a melhor maneira de solucionar este problema bloqueando ou controlando. e se o Laye7 se realmente tão eficaz quanto dizem. qual seria essas regras? precisamos de um tuto algum dos Srs se prontifica a colaborar conosco?


desde de já agradeço o apoio prestado!!! 

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Ter 15 Jul - 15:07

vc quer bloquear ou limitar velocidade?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por txp19 em Ter 15 Jul - 17:06

claudinhohw Network escreveu:vc quer bloquear ou limitar velocidade?
ola claudinhohw se tiver uma regra para limitar a banda, já da certo, pois eu limito para 1k e pronto.  

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Ter 15 Jul - 17:49

Apesar de ser anti ética da minha parte, bloquear seria um alivio muito grande, mais se tive um jeito de limitar já vai ser de grande ajuda!!!


Se possível, Claudinho, poste a duas maneiras...

Obrigado mais uma vez!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Qui 17 Jul - 9:03

essa regra vai fazer o Limite de conexões simultâneas P2P (torrent/emule/etc...)


/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=100,32 disabled=no
Esta vai fazer o limite de velocidade

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default



testem elas depois posto a de bloqueio via layer7

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por txp19 em Qui 17 Jul - 13:53

claudinhohw Network escreveu:essa regra vai fazer o Limite de conexões simultâneas P2P (torrent/emule/etc...)


/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=100,32 disabled=no
Esta vai fazer o limite de velocidade

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default



testem elas depois posto a de bloqueio via layer7
vou testar, depois falo se deu certo, desde já agradeço pela atenção.

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Qui 17 Jul - 23:12

claudinhohw Network escreveu:essa regra vai fazer o Limite de conexões simultâneas P2P (torrent/emule/etc...)


/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=100,32 disabled=no
Esta vai fazer o limite de velocidade

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default



testem elas depois posto a de bloqueio via layer7
 Bom Claudinho aqui na minha rede que marcou os pacotes do utorrent, porem não obedece o limite de velocidade ou seja no queue tree marca a regra fica em vermelho mas o torrent continua baixando normalmente na velocidade máxima 500kb a 1mb por arquivo...

Obs: Essa regra não funcionou aqui pra mim.

manda as regras do layer7 por favor!!!

Obrigado!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Sex 18 Jul - 8:19

Aqui está o código CLI, você pode simplesmente colar:
Código :


Código:
/ip firewall layer7-protocol


add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\


    monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\


    enopy|gpirate|commonbits).*\$"



Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
Código :

Código:



/ip firewall filter


add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\


    torrent-wwws



Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
Agora vamos bloquear o DNS para torrent
regex:
Código :

Código:



^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$



Código para copiar e colar no CLI:

Código:
/ip firewall layer7-protocol


add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\


    kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\


    e|commonbits).*\$"



Regra de firewall para bloquear:
Código :

Código:



/ip firewall filter


add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \


    layer7-protocol=torrent-dns protocol=udp



Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes ... Acho que a internet não tem outro uso? hehehe

nao esqueça da estrelinha para agradecer.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por txp19 em Sex 18 Jul - 11:46

txp19 escreveu:
claudinhohw Network escreveu:essa regra vai fazer o Limite de conexões simultâneas P2P (torrent/emule/etc...)


/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=100,32 disabled=no
Esta vai fazer o limite de velocidade

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
8 queue=default



testem elas depois posto a de bloqueio via layer7
vou testar, depois falo se deu certo, desde já agradeço pela atenção.
ola claudinhohw, desculpe-me o em comodo mas essas regras não está dando certo para mim, poderia visualizar elas e ver se tem algo de errado?

minhas regras estão assim:

/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=10,32 disabled=no
 

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=p2p_out packet-mark=p2p_out parent=global-out priority=8 \
queue=default 


grato. Very Happy

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Sab 19 Jul - 8:43

claudinhohw Network escreveu:Aqui está o código CLI, você pode simplesmente colar:
Código :


Código:
/ip firewall layer7-protocol


add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\


    monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\


    enopy|gpirate|commonbits).*\$"



Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
Código :

Código:



/ip firewall filter


add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\


    torrent-wwws



Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
Agora vamos bloquear o DNS para torrent
regex:
Código :

Código:



^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$



Código para copiar e colar no CLI:

Código:
/ip firewall layer7-protocol


add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\


    kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\


    e|commonbits).*\$"



Regra de firewall para bloquear:
Código :

Código:



/ip firewall filter


add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \


    layer7-protocol=torrent-dns protocol=udp



Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes ... Acho que a internet não tem outro uso? hehehe

nao esqueça da estrelinha para agradecer.
Show de bola Claudinho, antes de mais nada obrigado cara vc tem nos ajudado muito.
vou fazer os teste aqui e posto avisando se deu certo..

só uma duvida essas regras e só copiar e colar no terminal?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por txp19 em Sab 19 Jul - 18:02

estou tentando colocar as regras pelo firewall mangle e queue tree, mas não está dando certo, eu uso o mikrotik 5.20 alguem poderia corrigir minhas regras para ver se tem algo de errado?

elas estão assim
tentando limitar para 10k

/ip firewall filter add chain=forward action=drop tcp-flags=syn protocol=tcp connection-limit=10,32 disabled=no
 

/ip firewall mangle
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
no new-packet-mark=p2p_out passthrough=yes

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=10k name=p2p_out packet-mark=p2p_out parent=global-out priority=8 \
queue=default 


grato. 

txp19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 26/06/2014
Idade : 32
Localização Localização : Franca

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Seg 21 Jul - 10:01

Bom dia Claudinho, tive que fazer as regras manualmente, o terminal da erro na maioria delas, e mesmo fazendo manualmente o utorrent ainda sim continua consumindo toda minha banda, fiz desta maneira:

1º: em /ip firewall layer7-protocol

add comment=""
name=torrent-wwws
regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\ enopy|gpirate|commonbits).*\$"


2º: em /ip firewall filter

add action=drop
chain=forward
comment="block torrent wwws"
disabled=no
layer7-protocol=\ torrent-wwws

3º: em /ip firewall layer7-protocol

add comment=""
name=torrent-dns  
regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\e|commonbits).*\$"


em /ip firewall filter

add action=drop
chain=forward
comment="block torrent dns"
disabled=no
dst-port=53 \
layer7-protocol=torrent-dns protocol=udp

OBS: Não obtive sucesso. alguém consegue visualizar se tem algo de errado?

Deus abençoe a vida de todos vcs!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Dom 27 Jul - 16:00

up....

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Dom 27 Jul - 17:16

Uso assim; Aqui está o código CLI, você pode simplesmente colar:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\
 monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\
    enopy|gpirate|commonbits).*\$"



Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
    torrent-wwws



Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
Agora vamos bloquear o DNS para torrent
regex:
Código :


Código:
^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$



Código para copiar e colar no CLI:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\
e|commonbits).*\$"



Regra de firewall para bloquear:
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \
    layer7-protocol=torrent-dns protocol=udp



Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Qui 14 Ago - 8:25

BOM DIA!! Definitivamente não sei mais o que fazer essas regras aqui na minha RB não funcionam ja tentei de tudo fiz manualmente mesmo assim não funciona o torrent o atube continua passando normalmente. GERÔNIMO faz um vídeo ai para a gente acredito que eu não seja o único a sofre com esse problema..

GRATO!!!

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Sex 22 Ago - 8:28

Up

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por dsdigital em Sex 22 Ago - 22:05

ACABA A REDE PORQUE O CLIENTE BAIXA O TORRENT NA SUA CONEXÃO MÁXIMA NO CASO 10% DE DOWNLOAD

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Dom 24 Ago - 8:28

Alguém tem alguma regra que esta funcionando 100%?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Seg 25 Ago - 13:45

claudinhohw Network escreveu:Uso assim; Aqui está o código CLI, você pode simplesmente colar:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\
 monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\
    enopy|gpirate|commonbits).*\$"



Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
    torrent-wwws



Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
Agora vamos bloquear o DNS para torrent
regex:
Código :


Código:
^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$



Código para copiar e colar no CLI:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\
e|commonbits).*\$"



Regra de firewall para bloquear:
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \
    layer7-protocol=torrent-dns protocol=udp



Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes.
essa ai e 100% basta vc colocar.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Ter 26 Ago - 0:10

claudinhohw Network escreveu:
claudinhohw Network escreveu:Uso assim; Aqui está o código CLI, você pode simplesmente colar:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-wwws regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|de\
 monoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|f\
    enopy|gpirate|commonbits).*\$"



Este regex corresponde a maioria dos sites populares torrent. Você vai notar que a palavra torrent também está lá. Se você for ao google e digitar torrent, ele vai corresponder ao pedido chegar ... o quê! hehehe. Isto significa que mesmo se eles tentarem google por um torrent que irá receber correspondência. Então, agora vamos colocar em uma regra de firewall para bloquear com este L7.
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent wwws" disabled=no layer7-protocol=\
    torrent-wwws



Como você pode ver, eu adicionei o torrent L7-WWWS, que foi definido anteriormente. Isto significa que qualquer tentativa para procurar qualquer um dos nossos sites torrent especificado pouco vai ficar bloqueado.
Agora vamos bloquear o DNS para torrent
regex:
Código :


Código:
^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirate|commonbits).*$



Código para copiar e colar no CLI:
Código :


Código:
/ip firewall layer7-protocol
add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|entertane|demonoid|btjun\
kie|mininova|flixflux|vertor|h33t|zoozle|bitnova|bitsoup|meganova|fulldls|btbot|fenopy|gpirat\
e|commonbits).*\$"



Regra de firewall para bloquear:
Código :


Código:
/ip firewall filter
add action=drop chain=forward comment="block torrent dns" disabled=no dst-port=53 \
    layer7-protocol=torrent-dns protocol=udp



Repare que eu estou bloqueando a porta UDP 53,dessa forma, se eles usarem um proxy web, eles ainda vão ficar bloqueados!
Se seu cliente tenta fazer qualquer resolução que atendam essa coisa , ele vai ficar bloqueado também.
Usando o método acima para bloqueio, juntamente com o correspondente padrão p2p, você pode economizar cerca de 25% - a utilização de 50% no tráfego. Porém, o que as crianças fazem quando não pode fazer o download de pornografia e seus filmes.
essa ai e 100% basta vc colocar.
Então eu devo esta fazendo algo de errado pois aqui pra mim não funciona e eu não sei identificar oque possa ser!!! Crying or Very sad Crying or Very sad

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por claudinhohw Network em Ter 26 Ago - 8:41

me chama no skype que te ajudo ai faço pra controlar e para bloquear total.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por diassis45 em Qua 3 Set - 8:29

Não estou conseguindo contato com vc claudinho.. se poder me Add meu skype e: diassis45

Obrigado...

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Regras para controlar torrent em layer7

Mensagem por Conteúdo patrocinado Hoje à(s) 12:57


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum