Login

Esqueci minha senha

lateral
Estatísticas
Temos 29301 usuários registrados
O último usuário registrado atende pelo nome de isaiasfreitas

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Servidor de Jogos e Programas fora do controle de Banda

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Servidor de Jogos e Programas fora do controle de Banda

Mensagem por Sport Recife em Dom 20 Jul - 5:19

Bom dia mestres estou com um problema aqui na minha rede montei um servidor de jogos e programas e Filmes para meus clientes, mais quando eles vão fazer o download esbarra no controle de banda então como eu faço para eles fazer o download sem controle de banda (na velocidade da rede).

na minha rede uso uma rb 1100ahx2 (onde fica os clientes)
Autêntico os clientes em pppoe na faixa 172.19.1.1
e o servidor de jogos é um pc i3 com 4 giga de memoria 
com ubuntu serve.

desde já agradeço a ajuda.

Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 35
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por Supportti em Dom 20 Jul - 20:12

você tem que fazer com que o ip do servidor passe por fora do queue

Supportti
User
User

Mensagens : 149
Pontos : 174
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 27
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por Sport Recife em Dom 20 Jul - 23:10

Supportti escreveu:você tem que fazer com que o ip do servidor passe por fora do queue
Supportti, blz isso eu sei rsrsrs só não sei como fazer.

Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 35
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por diassis45 em Seg 21 Jul - 10:08

seu servidor tem jogos online?

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por diassis45 em Seg 21 Jul - 10:20

Abra o new terminal do MK
e cole esatas regras


Código:
ip firewall mangle
add chain=prerouting dst-address-list=servidor de jogos action=mark-connection \
new-connection-mark=medidor passthrough=yes comment="servidor de jogos" \
disabled=no
add chain=prerouting connection-mark=servidor de jogos action=mark-packet \
new-packet-mark=servidor de jogos_pct passthrough=yes comment="servidor de jogos" disabled=no

/ ip firewall address-list
add list=servidor de jogos address= IP servidor de jogos/24 comment=servidor de jogos
disabled=no

/ queue tree
add name="servidor de jogos" parent=global-out packet-mark=servidor de jogos_pct
limit-at=0 \
queue=ethernet-default priority=8 max-limit=1024000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por pedro em Seg 21 Jul - 10:21

Segue as regras, basta substituir o ip 172.31.255.4 pelo ip do seu servidor.

Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment=\
    "CONTROLE SERVIDOR DE MIDIA" disabled=no dst-address=172.31.255.4 \
    new-connection-mark=midia passthrough=yes
add action=mark-packet chain=postrouting connection-mark=midia disabled=no \
    new-packet-mark=midia passthrough=no

/queue type
add kind=pcq name=midia pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=3072k pcq-src-address-mask=\
    32 pcq-src-address6-mask=64 pcq-total-limit=2000

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=70M name=midia packet-mark=midia parent=global-out priority=8 \
    queue=midia

pedro
User
User

Mensagens : 100
Pontos : 134
Reputação : 38
Data de inscrição : 04/05/2011
Idade : 18
Localização Localização : Ba-Br

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por pedro em Seg 21 Jul - 10:23

Posta um print da tela do seu servidor de jogos para vermos como ficou.

pedro
User
User

Mensagens : 100
Pontos : 134
Reputação : 38
Data de inscrição : 04/05/2011
Idade : 18
Localização Localização : Ba-Br

Voltar ao Topo Ir em baixo

Re: Servidor de Jogos e Programas fora do controle de Banda

Mensagem por Conteúdo patrocinado Hoje à(s) 2:42


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum