Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30344 usuários registrados
O último usuário registrado atende pelo nome de atilajf

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

Backup para o e-mai

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Backup para o e-mai

Mensagem por gladiadorbn em Qui 24 Jul - 11:19

Microtick v3.30 parou de enviar o arquivo Backup para o e-mail

Mensagem de Erro no LOG:
error sending email: invalid FROM address


O que pode ser? Funcionava perfeitamente de uma hora pra outra parou.


*
*
*

gladiadorbn
Baby
Baby

Mensagens : 21
Pontos : 33
Reputação : 0
Data de inscrição : 01/03/2012
Idade : 27
Localização Localização : bahia

Voltar ao Topo Ir em baixo

Re: Backup para o e-mai

Mensagem por Supportti em Qui 24 Jul - 13:33

Ai está INformando que o endereço de e-mail está errado.

Verificar se seu provedor de e-mail não mudou algo.

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 28
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: Backup para o e-mai

Mensagem por gladiadorbn em Qui 24 Jul - 15:41

Olá, mas o que pode ter mudado? Não tenho nem idéia do q pode ter mudado.

Eu uso o ******@gmail para enviar para o *****@msn.com

Vc sabe se mudou alguma coisa nesses provedores?

Obrigado!

gladiadorbn
Baby
Baby

Mensagens : 21
Pontos : 33
Reputação : 0
Data de inscrição : 01/03/2012
Idade : 27
Localização Localização : bahia

Voltar ao Topo Ir em baixo

Re: Backup para o e-mai

Mensagem por Supportti em Qui 24 Jul - 16:35

Verificar se suas informações estão assim 

Configuração de e-mail

[ltr]/tool e-mail
set address=173.194.68.109 from=contadeemail@gmail.com password=senhadoemail port=587 \
starttls=no user=contadeemail@gmail.com[/ltr]


script de backup

[ltr]/system script
add name=SalvarBackup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/system backup save name=BKP.backup"[/ltr]


Script para envio 

[ltr]/system script
add name=EnviarBKP policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/tool e-mail send to=contadeemail@gmail.com subject=TitulodaMensagem file=BKP.backup tls=yes"[/ltr]


abaixo e para versão 6.x


Na versão 6x do RouterOS, o script EnviarBKP tem uma pequena alteração no final. Em vez de tls=yes, deve-se utilizar start-tls=yes
. Exemplo:

Código:
[ltr]/system script
add name=EnviarBKP policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source="/tool e-mail send to=contadeemail@gmail.com subject=TitulodaMensagem file=BKP.backup start-tls=yes"
[/ltr]


A seguir, automatizamos o procedimento de criação do arquivo de Backup, através do seguinte agendamento:
Código:
[ltr]/system scheduler
add disabled=no interval=1d name=SalvarBKP on-event=SalvarBackup policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=oct/26/2012 start-time=10:00:00[/ltr]

E por ultimo, automatiza-se o envio do arquivo de Backup por e-mail:
Código:
[ltr]/system scheduler
add disabled=no interval=1d1m name=Enviar_BKP on-event=EnviarBKP policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=oct/26/2012 start-time=10:01:00[/ltr]

Observem que o on-event=nome do script. É isso. simples e rápido temos um Backup no e-mail. Esse script vai rodar a cada 24 hs, gerando o backup e enviando por e-mail. Lembrando que se usarmos variáveis do Mikrotik, podemos dar nomes mais completos para o arquivo, mas aqui procurei fazer o mais simples possível, para que você e TODOS possam entender.

ver ai e me diz

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 28
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: Backup para o e-mai

Mensagem por gladiadorbn em Sex 25 Jul - 9:07

Olá, já fiz todos os scripts possíveis e não funciona, acredito que seja alguma coisa com o provedor de e-mail mesmo, funcionava redondinho.

Não sei se isso só ta acontecendo no meu Microtick 3.30, se mais alguém ta tendo esse mesmo problema.

Aguardar pra ver.

gladiadorbn
Baby
Baby

Mensagens : 21
Pontos : 33
Reputação : 0
Data de inscrição : 01/03/2012
Idade : 27
Localização Localização : bahia

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum