Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Videos Globo.com saindo por um só link do LOAD BALANCE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por point403 em Seg 27 Jun - 9:08

Bom, gostaria de ajuda pra fazer uma regra de redirecionamento de 2 ips da globo videos,(201.7.176.0/20 e 186.192.80.0/20) sairem por um só link pppoe, pois acredito que issso resolverá.
O Problema que esta ocorrendo é o erro OE16 nos videos, alguém já fez esse procedimento?

Aguardo Ajuda; Obrigado.

point403
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 24/06/2011
Idade : 29
Localização Localização : Santa Helena

Voltar ao Topo Ir em baixo

Re: Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por ZX® em Qua 22 Fev - 21:38

/ip firewall mangle

add action=accept chain=output comment="> Nobalance " disabled=no \
dst-address-list=!nobalance

/ip firewall address-list
add address=186.192.80.0/24 comment="Videos Globo.com" disabled=no list=\
nobalance



Estava com o mesmo problema.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por william em Qua 22 Fev - 22:11

add esta regras ai que funciona legal
tdas estas regras tem que ser add na rb do balance

/ip firewall address-list
add address=186.192.82.0/24 comment="" disabled=no list=sem-ballance
add address=201.7.176.0/24 comment="" disabled=no list=sem-ballance
add address=186.192.80.0/24 comment="" disabled=no list=sem-ballance
add address=74.209.160.0/24 comment="" disabled=no list=sem-ballance

/ip firewall mangle
add action=mark-routing chain=prerouting comment="SEM BALLANCE" disabled=no \
dst-port=443 new-routing-mark=rota-segura passthrough=no protocol=tcp
add action=mark-routing chain=prerouting comment="" disabled=no \
dst-address-list=sem-ballance new-routing-mark=sem-ballance passthrough=\
no

/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=rota-segura scope=30 target-scope=10
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=sem-ballance scope=30 target-scope=10

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por jeffersongg em Qua 1 Ago - 19:35

Caro Amigo William...

Muito Obrigado Por sua Ajuda, Faz um bom tempo que estava procurando, Havia colocado as regras do nosso Amigo Geronimo e tava funcionando mas parou do nada... e Graças a suas Regras esta Ok . Um Grande Abraço e Boa Noite

jeffersongg
Baby
Baby

Mensagens : 3
Pontos : 3
Reputação : 0
Data de inscrição : 22/12/2011
Idade : 28
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por floris em Qua 1 Ago - 20:21

Amigos, recentemente a globo.com teve uma atualização e pelo menos aqui na minha rede não está sendo necessário a utilização dessa regra. Por favor testem também para confirmar.


floris
Advance user
Advance user

Mensagens : 302
Pontos : 459
Reputação : 69
Data de inscrição : 30/12/2010
Idade : 34
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: Videos Globo.com saindo por um só link do LOAD BALANCE

Mensagem por Conteúdo patrocinado Hoje à(s) 6:33


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum