Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por mapelli em Seg 27 Jun - 12:18

Bom dia!!

Meu mikrotik esta rodando redondinho, porém preciso fazer o meu formulário ser enviado da página principal do mikrotik sem o cliente esta conectado na internet.

O formulário esta prontinho, funciona beleza direto do meu site [Você precisa estar registrado e conectado para ver este link.] porém se a pessoa estiver sem o acesso a net ele não envia.

Resumindo, tem como liberar para que o cliente envie direto da pagina de login?


Última edição por mapelli em Ter 5 Jul - 12:43, editado 2 vez(es)

mapelli
Baby
Baby

Mensagens : 18
Pontos : 32
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 40
Localização Localização : Vitória

http://barcelonanet.com.br

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por dsdigital em Seg 27 Jun - 12:35

mapelli escreveu:Bom dia!!

Meu mikrotik esta rodando redondinho, porém preciso fazer o meu formulário ser enviado da página principal do mikrotik sem o cliente esta conectado na internet.

O formulário esta prontinho, funciona beleza direto do meu site [Você precisa estar registrado e conectado para ver este link.] porém se a pessoa estiver sem o acesso a net ele não envia.

Resumindo, tem como liberar para que o cliente envie direto da pagina de login?


logico cara

Código:
/ip hotspot walled-garden
add action=allow comment="[Você precisa estar registrado e conectado para ver este link.] disabled=yes dst-host=*[Você precisa estar registrado e conectado para ver este link.] dst-port=80



add ai e posta Resultado

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por mapelli em Seg 27 Jun - 13:11

Fiz as configurações conforme informado, agora, com certeza vou ter que alterar algo na configuração do formulário, pois não encaminhou o mesmo.

Segue dados do formulário: Em Flash e PHP - Dados abaixo do PHP
$recipient = "contato@barcelonanet.com.br";
$subject = "FORMULÁRIO BARCELONANET";

mail("$recipient", "$subject", "$msg", "$mailheaders");

?>

Segue dados do botão do formulário: Dados abaixo do botão no flash.
loadVariablesNum("contato.php", 0, "POST");


Fico grato pela ajuda!!

mapelli
Baby
Baby

Mensagens : 18
Pontos : 32
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 40
Localização Localização : Vitória

http://barcelonanet.com.br

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por mapelli em Ter 28 Jun - 7:51

Tem como alguém postar ou deixar para download um formulário que esta funcionando direto sem o cliente acessar a net para poder enviar.

Para que eu possa ver a programação!!

mapelli
Baby
Baby

Mensagens : 18
Pontos : 32
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 40
Localização Localização : Vitória

http://barcelonanet.com.br

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por mapelli em Ter 5 Jul - 0:00

Valeu pela contribuição.
Consegui!!

mapelli
Baby
Baby

Mensagens : 18
Pontos : 32
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 40
Localização Localização : Vitória

http://barcelonanet.com.br

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por claudinhohw Network em Ter 5 Jul - 9:33

blz intão. pode colocar o topico como resolvido!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por Lucivan em Qua 6 Jul - 21:30

Boa Noite . teria como mim ajudar a criar um formulario de cadastro de clientes

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por Convidado em Qui 7 Jul - 9:00

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por claudinhohw Network em Qui 7 Jul - 9:48

Lucivan escreveu:Boa Noite . teria como mim ajudar a criar um formulario de cadastro de clientes
amigo faz pelo google e mais simples.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por portalsaj em Dom 11 Mar - 0:40

Amigos fiz a configuração como diz a linha de codigo acima, não funcionou por q o o comando esta cendo adicionado já desabilitado, veja abaixo;

/ip hotspot walled-garden
add action=allow comment="[Você precisa estar registrado e conectado para ver este link.] disabled=yes dst-host=*[Você precisa estar registrado e conectado para ver este link.] dst-port=80

Apenas habilitei disabled=no e funcionou perfeito, com o formulário free ótimo, segue o link caso queiram fazer um tbm; [Você precisa estar registrado e conectado para ver este link.]

portalsaj
Baby
Baby

Mensagens : 19
Pontos : 28
Reputação : 1
Data de inscrição : 21/01/2012
Idade : 29
Localização Localização : Santo Antonio de Jesus, BA

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por everton0075 em Ter 20 Jan - 23:42

portalsaj escreveu:Amigos fiz a configuração como diz a linha de codigo acima, não funcionou por q o o comando esta cendo adicionado já desabilitado, veja abaixo;

/ip hotspot walled-garden
add action=allow comment="[Você precisa estar registrado e conectado para ver este link.] disabled=yes dst-host=*[Você precisa estar registrado e conectado para ver este link.] dst-port=80

Apenas habilitei disabled=no e funcionou perfeito, com o formulário free ótimo, segue o link caso queiram fazer um tbm; [Você precisa estar registrado e conectado para ver este link.]
Boa noite!
tenho para que funcione normalmente com o formulário free, precisa mudar o site ([Você precisa estar registrado e conectado para ver este link.]
ou pode deixar como estar?

everton0075
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 25/12/2014
Idade : 26
Localização Localização : salvador

Voltar ao Topo Ir em baixo

Re: Formulário ser enviado sem estar conectado na internet? ::RESOLVIDO::

Mensagem por Conteúdo patrocinado Hoje à(s) 23:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum