Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

teste do tracert no load balance pcc so sai por um link

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Sex 12 Set - 11:55

Bom dia a todos:

Já testei vários load balance, tenho dois links de 10 mb cada, e todos ao fazer o teste
com o tracert [Você precisa estar registrado e conectado para ver este link.] aparece sempre o mesmo resultado:
Ele só sai por um link, quando desativo o link do qual está saindo ele sai por outro.

- Existe trafego nas duas interfaces
- quando um link cai a rede continua funcionando
- mas o teste do tracert nao funciona.
- estou usando modem roteado.
- ja usei modem bridge também

Se alguém puder me ajudar nisso, acho que outros também está tendo o mesmo problema.

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Sex 19 Set - 14:50

Eis a configuracao:

# jan/02/1970 07:42:24 by RouterOS 6.19
# software id = 9N0N-UNY2
#
/interface ethernet
set [ find default-name=ether1 ] name=Link1
set [ find default-name=ether2 ] name=Link2
set [ find default-name=ether5 ] name=Local
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
/ip pool
add name=dhcp_pool1 ranges=192.168.88.1-192.168.88.253
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/ip address
add address=192.168.88.254/24 interface=Local network=192.168.88.0
add address=192.168.0.254/24 interface=Link1 network=192.168.0.0
add address=192.168.1.254/24 interface=Link2 network=192.168.1.0
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.254
/ip dns
set allow-remote-requests=yes cache-size=204800KiB servers=8.8.8.8,8.8.4.4
/ip firewall mangle
add chain=prerouting comment="Aceita Conexoes entre si" dst-address=\
    192.168.88.0/24 src-address=192.168.88.0/24
add chain=prerouting dst-address=192.168.0.0/24 src-address=192.168.88.0/24
add chain=prerouting dst-address=192.168.1.0/24 src-address=192.168.88.0/24
add action=mark-connection chain=prerouting comment=\
    "Marca Conexoes iniciadsa de Fora" connection-mark=no-mark in-interface=\
    Link1 new-connection-mark=link1_conn
add action=mark-connection chain=prerouting in-interface=Link2 \
    new-connection-mark=link2_conn packet-mark=no-mark
add action=jump chain=prerouting comment="Encaminhamento personalizado " \
    connection-mark=no-mark in-interface=Local jump-target=policy_route
add action=mark-routing chain=prerouting comment="Marca as Rotas" \
    connection-mark=link1_conn new-routing-mark=Link1_routing src-address=\
    192.168.88.0/24
add action=mark-routing chain=prerouting connection-mark=link2_conn \
    new-routing-mark=Link2_routing src-address=192.168.88.0/24
add action=mark-routing chain=output comment="Marca Rotas Output" \
    connection-mark=link1_conn new-routing-mark=Link1_routing
add action=mark-routing chain=output connection-mark=link2_conn \
    new-routing-mark=Link2_routing
add action=mark-connection chain=policy_route comment="Balanceamento PCC" \
    dst-address-type=!local new-connection-mark=link1_conn \
    per-connection-classifier=both-addresses:2/0
add action=mark-connection chain=policy_route dst-address-type=!local \
    new-connection-mark=link2_conn per-connection-classifier=\
    both-addresses:2/1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=Link1
add action=masquerade chain=srcnat out-interface=Link2
/ip route
add distance=1 gateway=192.168.0.1 routing-mark=Link1_routing
add distance=1 gateway=192.168.1.1 routing-mark=Link2_routing
add distance=2 gateway=192.168.0.1
add distance=3 gateway=192.168.1.1
/ip service
set api disabled=yes
/ip upnp
set allow-disable-external-interface=no

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por pedro em Dom 21 Set - 12:30

Amigo o que vc que não é possível, visto que o tracert vai sair para buscar as informações na internet apenas por meio de um único link.

Esqueçam de uma vez por todas esta coisa de união de links isto não existe.

pedro
User
User

Mensagens : 100
Pontos : 134
Reputação : 38
Data de inscrição : 04/05/2011
Idade : 18
Localização Localização : Ba-Br

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Seg 22 Set - 8:37

Obrigado, mas não estou querendo unir links, o que estou dizendo é que nas video aulas, um dos testes utiliza-se o tracert. veja alguns exemplos:


[Você precisa estar registrado e conectado para ver este link.]
C:\>tracert -d 200.221.2.45
Tracing route to 200.221.2.45 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 192.168.10.254
2 10 ms 4 ms 3 ms isp #1

Façamos um mesmo teste num cliente configurado para o grupo B: 

C:\>tracert -d 200.221.2.45
Tracing route to 200.221.2.45 over a maximum of 30 hops

1 2 ms 2 ms 2 ms 192.168.10.254
2 10 ms 4 ms 3 ms isp #2
[Você precisa estar registrado e conectado para ver este link.]

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por pedro em Seg 22 Set - 13:50

Ola amigo veja nos links postado por você mesmo, sua resposta ja esta ai nos links.

Na verdade ai a cima não é um ballance e sim uma divisão por rotas, no primeiro teste ele estava com o ip setado no grupo A e no segundo no grupo B veja e tire suas conclusões.

pedro
User
User

Mensagens : 100
Pontos : 134
Reputação : 38
Data de inscrição : 04/05/2011
Idade : 18
Localização Localização : Ba-Br

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Seg 22 Set - 14:17

Obrigado, Pedro, mas  vc está fazendo uma confusao danada.
Veja que no meu caso só sai por um link, o que copiei e colei foi um teste de um tutorial que sai por dois links diferentes e é isso que estou tentando fazer e na minha rb nao acontece tal coisa.

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por pedro em Seg 22 Set - 18:21

Amigo no vídeo postado por você o ballance é feito por meio de rotas staticas verifique que apessoa primeiro testa um link depois o outro link ele troca de rota para fazer o teste.

vc é que estar fazendo confusão, como te disse não vai conseguir fazer sair por dois links simultâneo este teste, so conseguira da forma que estar no link postado por vc.

pedro
User
User

Mensagens : 100
Pontos : 134
Reputação : 38
Data de inscrição : 04/05/2011
Idade : 18
Localização Localização : Ba-Br

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Ter 23 Set - 11:00

Obrigado Pedro,
Descobri, consegui fazer o tracert sair do jeito que queria, tinha uma regra errada.
Rastreando a rota para 200.222.2.45 com no m ximo 30 saltos

 
 1     *        *        *     Esgotado o tempo limite do pedido.
  2    <1 ms    <1 ms    <1 ms  192.168.0.1 

tracert [Você precisa estar registrado e conectado para ver este link.]
Rastreando a rota para 200.222.2.45 com no m ximo 30 saltos

  1     *        *        *     Esgotado o tempo limite do pedido.
  2    <1 ms    <1 ms    <1 ms  192.168.1.1

do mesmo micro ao mesmo tempo.

Mesmo assim muito obrigado

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por marcio.nei em Seg 29 Set - 12:11

infelizmente nao funcionou, parece que somente no primeiro teste, depois é como se a rb gravasse a rota e nao sai dela.

marcio.nei
Baby
Baby

Mensagens : 7
Pontos : 9
Reputação : 0
Data de inscrição : 28/12/2011
Idade : 47
Localização Localização : teofilo otoni

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por Alvarenga em Ter 6 Jan - 11:28

Marcio.nei,

Primeiro: Qual o propósito desta necessidade, que ao meu ver não tem sentido? Já que o papel de um loadbalance é o de balancear as cargas, portanto, não há uma regra para este questionamento.

O tracert irá apenas traçar a rota. Você que se preocupar quando o volume de tráfego da sua rede (horário de pico dos seus clientes), neste momento verifique se os links balanceados estão equilibrado.

Alvarenga
Iniciante
Iniciante

Mensagens : 70
Pontos : 84
Reputação : 2
Data de inscrição : 12/08/2014
Idade : 31
Localização Localização : Vitória da Conquista

http://blog.ticonquista.com.br

Voltar ao Topo Ir em baixo

Re: teste do tracert no load balance pcc so sai por um link

Mensagem por Conteúdo patrocinado Hoje à(s) 13:00


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum