Login

Esqueci minha senha

lateral
Estatísticas
Temos 29308 usuários registrados
O último usuário registrado atende pelo nome de apocalipsesantana

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

ddns.info algum pode ajudar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ddns.info algum pode ajudar

Mensagem por odorico em Ter 28 Jun - 13:12

oi pessoal aonde posso cria uma conta ddns pra eu te acesso a o mikrotik

odorico
Baby
Baby

Mensagens : 2
Pontos : 6
Reputação : 0
Data de inscrição : 31/05/2011
Idade : 35
Localização Localização : salvador

Voltar ao Topo Ir em baixo

Re: ddns.info algum pode ajudar

Mensagem por Gerônimo em Ter 28 Jun - 13:59

odorico escreveu:oi pessoal aonde posso cria uma conta ddns pra eu te acesso a o mikrotik
[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: ddns.info algum pode ajudar

Mensagem por claudinhohw Network em Qua 29 Jun - 9:37

ou se preferir aki já cai direto Smile [Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: ddns.info algum pode ajudar

Mensagem por silviola em Qui 11 Ago - 1:54

Aqui eu usei o seguinte:


SCRIPT:

/system script
add name=dynDns policy=ftp,reboot,read,write,policy,test,winbox source=":local ddnsuser \"usuário\"\r\
\n:local ddnspass \"senha\"\r\
\n:local theinterface \"interface_de_saída\"\r\
\n:local ddnshost \"seu_host.dyndns.org\"\r\
\n:local ipddns [:resolve \$ddnshost];\r\
\n:local ipfresh [ /ip address get [/ip address find interface=\$theinterface ] address ]\r\
\n:if ([ :typeof \$ipfresh ] = nil ) do={\r\
\n :log info (\"DynDNS: Sem Endere\E7o IP para \$theinterface .\")\r\
\n} else={\r\
\n :for i from=( [:len \$ipfresh] - 1) to=0 do={ \r\
\n :if ( [:pick \$ipfresh \$i] = \"/\") do={ \r\
\n :set ipfresh [:pick \$ipfresh 0 \$i];\r\
\n } \r\
\n}\r\
\n \r\
\n:if (\$ipddns != \$ipfresh) do={\r\
\n :log info (\"DynDNS: IP Anterior = \$ipddns\")\r\
\n :log info (\"DynDNS: IP Atual = \$ipfresh\")\r\
\n :log info \"DynDNS: ATUALIZANDO IP!\"\r\
\n :local str \"/nic/update\?hostname=\$ddnshost&myip=\$ipfresh&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG\"\
\r\
\n /tool fetch address=members.dyndns.org src-path=\$str mode=http user=\$ddnsuser \\\r\
\n password=\$ddnspass dst-path=(\"/DynDNS.\".\$ddnshost)\r\
\n :delay 1\r\
\n :local str [/file find name=\"DynDNS.\$ddnshost\"];\r\
\n /file remove \$str\r\
\n :global ipddns \$ipfresh\r\
\n :log info \"DynDNS: IP Atualizado para \$ipfresh!\"\r\
\n } else={\r\
\n :log info \"DynDNS: IP OK!\";\r\
\n }\r\
\n}"


SHEDULER ( AGENDAMENTO ):


/system scheduler
add comment="" disabled=no interval=40m name="Atualizar dynDns" on-event="/system script run dynDns\r\
\n" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive start-date=aug/09/2011 \
start-time=00:00:00


* Mude apenas os valores em vermelho. Confira o resultado no LOG do MK.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: ddns.info algum pode ajudar

Mensagem por tassio em Sex 12 Ago - 10:03

tenho esse e funfa blz tb ....

Código:
#int-DDNS.Info
/tool dns-update name=seuddns.25u.com address=127.0.0.255 key-name=seuusuario key="suasenha"

agendamento
Código:
/system scheduler
add comment="" disabled=no interval=5m name=DDNS on-event=DDNS policy=\
 read,write,policy,test,sniff,sensitive start-time=startup

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: ddns.info algum pode ajudar

Mensagem por Conteúdo patrocinado Hoje à(s) 0:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum