Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Como faço pra limitar o programa UTORRENT ?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Como faço pra limitar o programa UTORRENT ?

Mensagem por kfs987 em Qua 15 Out - 20:59

já coloquei tudo quanto foi regra no firewal e queuee mesmo assim n funciona, o queuee até fica vermelho quando utrapassa os limites estipulados más na real no programa utorrent a taxa continua aumentando, minha intenção é limitar a 500k o download e 10k o upload ou 0k upload, todas as regras q encontrei são de anos atrás, preciso de algo que funcione atualmente, eu tenho um link de 50mb e n uso controle de banda nem no firewall, nem no hotspot, quero limitar somente o utorrent.

kfs987
Iniciante
Iniciante

Mensagens : 31
Pontos : 45
Reputação : 0
Data de inscrição : 23/05/2014
Idade : 30
Localização Localização : Caruaru

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por magno22 em Sex 17 Out - 20:37

Cara isto é uma praga, não adianta vc bloqueia uma porta ele sai por outra.

magno22
Iniciante
Iniciante

Mensagens : 36
Pontos : 51
Reputação : 17
Data de inscrição : 23/05/2011
Idade : 35
Localização Localização : Macaubas

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por diassis45 em Dom 19 Out - 15:59

Estou tendo o mesmo problema não consigo limitar nem fazer o bloqueio. Sad Sad

diassis45
Advance user
Advance user

Mensagens : 267
Pontos : 381
Reputação : 36
Data de inscrição : 12/11/2011
Idade : 30
Localização Localização : Planaltina-DF

http://routeros.forumpramim.net

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por jesielz em Sab 24 Out - 14:48

não sei pra que vocês querem bloquear,  o cliente paga pela banda então ele faz o que ele quiser,  já pensou se a gvt fosse impedir nós provedores de vender planos para cliente final" pensem nisso

jesielz
Baby
Baby

Mensagens : 12
Pontos : 20
Reputação : 2
Data de inscrição : 11/01/2014
Idade : 24
Localização Localização : jaboatão

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por morais2707 em Dom 25 Out - 8:56

MARCAÇÃO DOS PACOTES POR REGRAS MANGLE:

/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="********** CONTROLE P2P **********"
add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes
add chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p




REGRA DE BLOQUEIO GERAL POR FILTRO, PODENDO COLOCAR NA ADDRESS-LIST OS IP LIBERADO PARA P2P.
/ ip firewall filter
add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="********** BLOQUEIO P2P **********"

AGORA LIMITANDO VELOCIDADE POR QUEUE.
/ queue tree
add name=Bloqueio-P2P parent=global packet-mark=pacotes-p2p queue=default priority=8 limit-at=16k max-limit=16k

__________________________________________________


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Teresina_Piauí (86) 99456-5121
SKYPE: assistec.pi / email: [Você precisa estar registrado e conectado para ver este link.]
Facebook: [Você precisa estar registrado e conectado para ver este link.]

Serviços:
*Configuração em Mikrotik
*Sistema de Cache>
     °Thunder Cache
     °Brazil FW



[Você precisa estar registrado e conectado para ver este link.]

****Page seu serviço agora no cartão de crédito com PayPal****

morais2707
Power User
Power User

Mensagens : 1404
Pontos : 1806
Reputação : 248
Data de inscrição : 02/01/2012
Idade : 35
Localização Localização : TERESINA-PIAUI

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por edusilvarj em Sex 30 Out - 17:54

morais2707 escreveu:MARCAÇÃO DOS PACOTES POR REGRAS MANGLE:

/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="********** CONTROLE P2P **********"
add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes
add chain=prerouting p2p=all-p2p action=mark-routing new-routing-mark=p2p




REGRA DE BLOQUEIO GERAL POR FILTRO, PODENDO COLOCAR NA ADDRESS-LIST OS IP LIBERADO PARA P2P.
/ ip firewall filter
add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="********** BLOQUEIO P2P **********"

AGORA LIMITANDO VELOCIDADE POR QUEUE.
/ queue tree
add name=Bloqueio-P2P parent=global packet-mark=pacotes-p2p queue=default priority=8 limit-at=16k max-limit=16k


Aqui nao funciono bateu alguns pacotes !!!

edusilvarj
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 06/11/2013
Idade : 28
Localização Localização : Rio de janeiro CDD

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por claudinhohw Network em Ter 3 Nov - 15:30

a regra do amigo morais funciona em parte. pra bloquear somente por layer7, mais se vc fizer isso um monte de app p2p para de funcionar skype, teamviewer entre outros.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

bloqueio de torrente e p2p que funciona 100%

Mensagem por cyberwey em Qui 25 Ago - 23:10

magno22 escreveu:Cara isto é uma praga, não adianta vc bloqueia uma porta ele sai por outra.

Amigo eu encontrei na net nao lembro onde a minha versao ´5.26
colei essar regras no terminal do mikrotik e funcionou 100% alguns clientes me ligara bravos.
e Regra é:


/ip firewall layer7-protocol
add name=torrentsites regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*\$"

/ip firewall filter
add chain=forward src-address=10.x.50.0/24 layer7-protocol=torrentsites action=drop comment=torrentsites
add chain=forward src-address=10.x.50.0/24 protocol=17 dst-port=53 layer7-protocol=torrentsites action=drop comment=dropDNS
add chain=forward src-address=10.x.50.0/24 content=torrent action=drop comment=keyword_drop
add chain=forward src-address=10.x.50.0/24 content=tracker action=drop comment=trackers_drop
add chain=forward src-address=10.x.50.0/24 content=getpeers action=drop comment=get_peers_drop
add chain=forward src-address=10.x.50.0/24 content=info_hash action=drop comment=info_hash_drop
add chain=forward src-address=10.x.50.0/24 content=announce_peers action=drop comment=announce_peers_drop

# also use default rule to drop p2p traffic which alone is not working for me

add chain=forward src-address=10.x.50.0/24 p2p=all-p2p action=drop comment=p2p_drop

não esqueça de mudar para sua ranger de ip, depois voces me digam se bloqueia mesmo ou não rs rs rs

cyberwey
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 19/10/2013
Idade : 45
Localização Localização : ceara

Voltar ao Topo Ir em baixo

Re: Como faço pra limitar o programa UTORRENT ?

Mensagem por Conteúdo patrocinado Hoje à(s) 13:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum