Login

Esqueci minha senha

lateral
Estatísticas
Temos 29300 usuários registrados
O último usuário registrado atende pelo nome de w00t3d

Os nossos membros postaram um total de 37318 mensagens em 5569 assuntos

Mikrotik X Mk-auth

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Mikrotik X Mk-auth

Mensagem por Convidado em Qua 29 Jun - 14:47

ola pessoal, gostaria de tirar uma duvida, tem como eu colocar o mk-auth so pra cadastro de cliente e controle financeiro, so que eu queria que a autenticação fosse no mikrotik, e ao cadastrar no mk-auth, ele automaticamente iria exporta para mikrotik, senhor Gerônimo ha a possibilidade de fazer isso e queria ligar assim mk-auth no sweet mikrotik no sweet, e os dois se comunicando, mesmo se o mk-auth para o mikrotik continua autenticando, alguem pode me dar uma força nisso ai.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Seg 8 Ago - 17:55

Alguem poderia me ajudar a integrar o Mk-Auth ao Mikrotik???

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por claudinhohw Network em Seg 8 Ago - 17:58

Sixagencia escreveu:Alguem poderia me ajudar a integrar o Mk-Auth ao Mikrotik???
mk-auth se não me engado e um gerenciardor para o mk so que mais completo..

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Seg 8 Ago - 19:19

claudinhohw escreveu:
Sixagencia escreveu:Alguem poderia me ajudar a integrar o Mk-Auth ao Mikrotik???
mk-auth se não me engado e um gerenciardor para o mk so que mais completo..

Consegui realizar a integração, mas ao cadastrar um cliente no MK-Auth, o mesmo nao esta sendo criado no Mikrotik.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por rsppirelli em Seg 8 Ago - 21:12

[Você precisa estar registrado e conectado para ver este link.],

ele é um gerenciador radious,ele não cria no mk não
vc cadastra ele so no mk-auth.deixa o profile default
no mk.
[/b]

rsppirelli
Baby
Baby

Mensagens : 14
Pontos : 21
Reputação : 1
Data de inscrição : 15/06/2011
Idade : 30
Localização Localização : ibiuna

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Gerônimo em Seg 8 Ago - 21:16

Sixagencia escreveu:
claudinhohw escreveu:
Sixagencia escreveu:Alguem poderia me ajudar a integrar o Mk-Auth ao Mikrotik???
mk-auth se não me engado e um gerenciardor para o mk so que mais completo..

Consegui realizar a integração, mas ao cadastrar um cliente no MK-Auth, o mesmo nao esta sendo criado no Mikrotik.
So complementando você cadastra os clientes apenas no mk-auth, eles so aparecem no mikrotik ao se conectar e fica na aba active

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por eduardo rodrigues em Ter 9 Ago - 10:53

acompanhando

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]

eduardo rodrigues
User
User

Mensagens : 188
Pontos : 265
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 40
Localização Localização : Esplanada

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Ter 9 Ago - 11:35

Ops, é vero amigo. ja integrei o mesmo na rede com os 5 clientes de teste. Comprei a licença e estou pesquisando para aperfeiçoa-lo a minha rede.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Dom 14 Ago - 16:52

Sistema funcionando a 1000° (mil grau) com hospedagem do meu hotsite

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Roma em Qui 18 Ago - 8:57

No meu caso eu estou usando tb a versão demo ,só pra fazer uns testes em pararelo com um servidor mk pc 3.30 mas não consigo enviar as páginas de aviso e de bloqueio. tem as regras mas a do magre não funciona alguem pode dar um helpe ae ?? obrigado

Roma
Baby
Baby

Mensagens : 18
Pontos : 29
Reputação : 0
Data de inscrição : 27/04/2011
Idade : 27
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por cristiano.micros em Qui 18 Ago - 9:29

olha no site do mk auth tem ensinado a configurar certinho

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Qui 18 Ago - 15:31

Roma escreveu:No meu caso eu estou usando tb a versão demo ,só pra fazer uns testes em pararelo com um servidor mk pc 3.30 mas não consigo enviar as páginas de aviso e de bloqueio. tem as regras mas a do magre não funciona alguem pode dar um helpe ae ?? obrigado

Man, segue regras abaixo:



/ip firewall mangle
add chain=prerouting action=jump comment="PG
CORTE"
jump-target=hotspot
/ip firewall nat
add chain=hotspot comment="PG CORTE" packet-mark=bloqueado
protocol=tcp action=dst-nat to-addresses=172.31.255.2 to-ports=85



/ip firewall nat
add action=dst-nat chain=dstnat comment="PG CORTE" disabled=no
protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=85



OBS: Não esquece de colocar as duas regras PG CORTE do NAT em primeiro plano, ou seja, acima de todas as regras.





Depois clique no aba Radius-> botão -> incoming e ative a opção accept e coloque o valor
3799 em port:


Conforme imagem do link abaixo.


[Você precisa estar registrado e conectado para ver este link.]


Testa e posta o resultado, se ajudou clica no +

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Roma em Dom 21 Ago - 20:17

Tá funcionando certinho, ele só demora um pouco pra atualizar as configurações mas isso é por q o mk auth trabalha dessa forma mesmo, coloca em fila os comando pra não "nuka" o servidor e trava-lo. Então é só ter um pouco de calma e exatamente colocar as regras de redirecionamento em primeiro na aba NAT do mk. Continuo testando, e tô quase me convencendo que é uma otima opção como gerenciado financeiro.. vamos constinuar falando sobre o mesmo.. abraço a todos..

Roma
Baby
Baby

Mensagens : 18
Pontos : 29
Reputação : 0
Data de inscrição : 27/04/2011
Idade : 27
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Sixagencia Networks em Seg 22 Ago - 8:11

Já aderir minha licença e integrei o mesmo aqui na rede. Inclusive estou com script no caso do mesmo parar Ativar os clientes cadastrado no mikrotik.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Mikrotik X Mk-auth

Mensagem por Conteúdo patrocinado Hoje à(s) 19:01


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum