Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30975 usuários registrados
O último usuário registrado atende pelo nome de VictorHugooo

Os nossos membros postaram um total de 37982 mensagens em 5727 assuntos

PCC da erro no Banco do Brasil

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

PCC da erro no Banco do Brasil

Mensagem por maillan em Ter 3 Mar - 15:13

fiz uma verdadeira saga na internet para configurar meu PCC com um link de 10 e outro de 5 em bridg, ok, mas os sites de banco, em especial do do BB não rola.
aki esta minhas configurações, se algem poder me ajudar agradeço.

lan = 192.168.1.1
servidor myauth = 192.168.1.2
clientes no myauth = 192.168.10.0/24
link1 = 5mb
link2 = 10mb

 1   ;;; ===============================================================
     chain=prerouting action=accept src-address=192.168.1.0/24
     dst-address=192.168.1.0

 2   ;;; ===============================================================
     chain=prerouting action=accept src-address=192.168.10.0/24
     dst-address=192.168.1.0

 3   ;;; ==============MARCAR AS CONEXoES=(input/prerouting)================================
     chain=prerouting action=mark-connection new-connection-mark=5mb_conn
     passthrough=yes in-interface=pppoe-5mb connection-mark=no-mark

 4   chain=prerouting action=mark-connection new-connection-mark=10mb_conn
     passthrough=yes hotspot="" in-interface=pppoe-10mb connection-mark=no-mark

 5   ;;; ===========MANTENDO MESMO LINK NA SAIDA==============================
     chain=prerouting action=jump jump-target=Polycy_route
     in-interface=Lan_eth5 connection-mark=no-mark

 6   chain=prerouting action=mark-routing new-routing-mark=5mb_route
     passthrough=yes src-address=192.168.1.0/24 connection-mark=5mb_conn

7   chain=prerouting action=mark-routing new-routing-mark=10mb_route
     passthrough=yes src-address=192.168.1.0/24 connection-mark=10mb_conn

8   ;;; ===========MARCANDO ROTAS =======================================
     chain=output action=mark-routing new-routing-mark=5mb_route
     passthrough=yes connection-mark=5mb_conn

9   chain=output action=mark-routing new-routing-mark=10mb_route passthrough=yes connection-mark=10mb_conn

10   ;;; ================Balanceamento===========================================
     chain=Polycy_route action=mark-connection new-connection-mark=5mb_conn
     passthrough=yes dst-address-type=!local
     per-connection-classifier=both-addresses-and-ports:3/0

11   chain=Polycy_route action=mark-connection new-connection-mark=10mb_conn
     passthrough=yes dst-address-type=!local
     per-connection-classifier=both-addresses-and-ports:3/1

12   chain=Polycy_route action=mark-connection new-connection-mark=10mb_conn
     passthrough=yes dst-address-type=!local

maillan
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 09/07/2014
Idade : 42
Localização Localização : Rio Branco = aC

Voltar ao Topo Ir em baixo

Re: PCC da erro no Banco do Brasil

Mensagem por claudinhohw Network em Qui 5 Mar - 16:13

neste balance vc tem que acrescentar duas regras pra ficar bom a primeira e fazer os https sair só por um link e a rota segura pros bancos.

so copiar e colar e adequar qual link vai sair, não uso esse balance fiz aqui só pra postar a regra pra vc espero ter ajudado.

Código:

/ip firewall mangle
add action=mark-routing chain=prerouting comment="============================\
    ======///SITES HTTPS FORA DO BALANCE///================================" \
    disabled=no dst-port=443 new-routing-mark=ISP1 passthrough=no protocol=\
    tcp
add action=mark-routing chain=prerouting comment="" disabled=no \
    dst-address-list=NO-BALANCE new-routing-mark=ISP1 passthrough=no
add action=add-dst-to-address-list address-list=NO-BALANCE \
    address-list-timeout=10m chain=prerouting comment="BB FORA DO BALANCE" \
    content=bb.com.br disabled=no

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: PCC da erro no Banco do Brasil

Mensagem por maillan em Qui 5 Mar - 20:13

claudinhohw Network, so uma duvida, vc cria

Código:
add action=add-dst-to-address-list address-list=NO-BALANCE \
    address-list-timeout=10m chain=prerouting comment="BB FORA DO BALANCE" \
    content=bb.com.br disabled=no
dentro do mangle mesmo, tentei colocar uma lista dentro de /ip firewall filter rules e não tianha dado certo, vou tentar essa sua agora

maillan
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 09/07/2014
Idade : 42
Localização Localização : Rio Branco = aC

Voltar ao Topo Ir em baixo

Re: PCC da erro no Banco do Brasil

Mensagem por claudinhohw Network em Sex 6 Mar - 8:47

sim em mangle da certinho em filter tbm dá só tem que apontar o site, só que aumenta muito o processamento em filter

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: PCC da erro no Banco do Brasil

Mensagem por Alvarenga em Qua 1 Abr - 0:30

Oi Claudinho,

Esse loadbalance do mun promete diminuir o processamento e os problemas https e outras coisas, pelo que entendi, com apenas duas regras no mangle para cada link adicionado. O load, se resume em: duas regras para cada link no mangle, uma regra no nat e algunas, básicas no ip/router. 

[Você precisa estar registrado e conectado para ver este link.]
avatar
Alvarenga
Iniciante
Iniciante

Mensagens : 70
Pontos : 87
Reputação : 5
Data de inscrição : 12/08/2014
Idade : 32
Localização Localização : Vitória da Conquista

http://blog.ticonquista.com.br

Voltar ao Topo Ir em baixo

Re: PCC da erro no Banco do Brasil

Mensagem por claudinhohw Network em Qua 1 Abr - 12:50

perfeitamente e isso sim, com rotas estaticas.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum