Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

BFW so cacheia sites

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

BFW so cacheia sites

Mensagem por diego.vazaraujo em Sex 15 Maio - 15:49

Boa tarde Galera!

Montei um servidor BFW porem ele só esta cacheando os sites.
Youtube ou downloads ele nao armazenta em cache.
fiz minha estrutura muito simples: 

->modem bridge
->RB750 v5.25 - discando 

-Eth1 - Link 
-Eth2 - CLIENTES
-Eth3 e 4 slave da 1
-Eth5 - BFW

A RB esta com hotspot e esta funcionando bem com o controle de usuários.

mas nos teste que fiz notei que o BFW não esta cacheando os arquivos baixados, nem os videos do youtube por exemplo. 

segue minhas regras de firewall: 

/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=\
    10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
    tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s \
    udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes to-addresses=0.0.0.0
add action=masquerade chain=srcnat comment="ROTA CACHE INTERNET" disabled=no \
    src-address=192.168.0.0/24
add action=dst-nat chain=dstnat disabled=no dst-port=80 in-interface=CLIENTES \
    protocol=tcp to-addresses=192.168.0.2 to-ports=3129
add action=masquerade chain=srcnat disabled=no src-address=192.168.88.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=192.168.88.0/24 to-addresses=0.0.0.0
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061 sip-direct-media=yes
set pptp disabled=no

o que sera que esta faltando para cachear


vlw galera

att, 

Diego

diego.vazaraujo
Baby
Baby

Mensagens : 6
Pontos : 10
Reputação : 0
Data de inscrição : 27/09/2013
Idade : 32
Localização Localização : Brasilia

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum