Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30975 usuários registrados
O último usuário registrado atende pelo nome de VictorHugooo

Os nossos membros postaram um total de 37982 mensagens em 5727 assuntos

Ajuda!! 2 links com modens em bridge oi velox, em uma unica rede.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ajuda!! 2 links com modens em bridge oi velox, em uma unica rede.

Mensagem por infoskytec em Sab 22 Out - 12:59

Galera ola sou novo aqui no forum!!! e tenho uma lanhouse, implantei um mikrotik rb750 e configurei a mesma com 2 modens na função em bridge e tenho um rede local com ranger 172.16.0.0/24. O que quero fazer é o seguinte. tenho jogos online aqui e achei um link fazendo uma configuração para ciar um prerout do lin 1 e outro prerout do link 2 e o outro passo foi criar em firewall addres list com os ips que sairiam pelo link1 e os outros que sairiam pelo link2. até ai tudo bem; deu certo, mas quando o pessoal esta jogando depois de um tempo o link cai do nada e volta novamente, passa mais um tempo e cai novamente. quando eu tinha apenas um link era otimo pois funcionava perfeito.

Alguem pode me ajudar?

infoskytec
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 22/10/2016
Idade : 35
Localização Localização : SÃO GONÇALO DO AMARANTE

Voltar ao Topo Ir em baixo

Re: Ajuda!! 2 links com modens em bridge oi velox, em uma unica rede.

Mensagem por claudinhohw Network em Sab 22 Out - 20:14

qual a configuracao dos modens em brigde ou roteado

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Ajuda!! 2 links com modens em bridge oi velox, em uma unica rede.

Mensagem por infoskytec em Seg 24 Out - 10:17

claudinhohw Network escreveu:qual a configuracao dos modens em brigde ou roteado
pppoe-out1 com login e senha do velox e marcado a opção user peer dns e add defaut route.
pppoe-out2 com login e senha do velox e marcado a opção user peer dns e add defaut route.

Eu segui este tutorial para fazer, hoje resetei a rb e refiz toda a configuração.

Balanceamento de 2 Links ADSL por Rotas Estáticas
Prezados, 

Antes de mais nada, vamos pensar no seguinte cenário:

Empresa pequena, precisando fazer um balance funcional, de preferência usando a mesma rb de clientes.
Requisitos mínimos:
[] 2 Links ADSL (de preferência de cargas iguais)
[] PC ou RB com no mínimo 3 ethernet disponíveis

E o mais importante, não é Balance PCC, é apenas um controle de ip x rotas.

O cenário dessa implementação foi proposto pelo grande Gerônimo (Créditos para ele) do site routeros.forumpramim.net. Na ocasião, ele implementou na mesma RB o balance por rotas estáticas com duas ADSL com modens em Bridge, ou seja, a própria RB fazendo autenticação PPPoE e um hotspot para os clientes, mas indiferente se você usa Hotspot ou controle IP x Mac, usaremos aqui a rede 172.16.0.0/16 para os clientes, e o ip de saída do Mikrotik sendo 172.16.0.1/16, ou seja, esse é o Gateway dos Clientes.

A primeira coisa é criar os dois discadores em ppp, cujos nomes devem ser pppoe-out1 e pppoe-out2. Deixe marcado a opção Add Default Route

Depois, na tabela Mangle do Firewall no Mikrotik, marca-se duas rotas, que são, respectivamente, pppoe-out1 e pppoe-out2 e a definição das src-address-list relativas a essas rotas:

Código:
/ip firewal mangle

add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1

add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2
Depois, cria-se as rotas:
Código:
/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10

add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10
Em seguida, faz-se um Masquerade abrangendo a rede dos clientes:
Código:
/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
172.16.0.0/16
E por último, mas não menos importante, a atribuição dos IP dos clientes para as src-address-list (foram criadas duas - uma para cada link ADSL):
Código:
/ip firewall address-list
add address=172.16.0.1 comment=Cliente1 disabled=yes list=pppoe-out1 - Veja que o ip do Gateway está desativado aqui, prestem atenção a esse detalhe.
add address=172.16.0.2 comment=Cliente2 disabled=no list=pppoe-out2
add address=172.16.0.3 comment=Cliente3 disabled=no list=pppoe-out1
E assim sucessivamente, para o pppoe-out1 os IP ímpares, e para o pppoe-out2 os IP pares.

Observação Importante: Essa última parte, a da address-list tem que ser feita manualmente, respectivamente, para cada IP. 

O método é seguro, pois se um dos links cair, como existem as default routes dinâmicas, então o outro Link "que ficar de pé" assume para todas as requisições dos clientes.

Espero ter ajudado alguém, rs.

Abraço a Todos.

infoskytec
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 22/10/2016
Idade : 35
Localização Localização : SÃO GONÇALO DO AMARANTE

Voltar ao Topo Ir em baixo

Re: Ajuda!! 2 links com modens em bridge oi velox, em uma unica rede.

Mensagem por infoskytec em Seg 24 Out - 10:23

a diferença foi que acrescentei o dhcp server e coloquei o hotspot no mikrotik para  usar um roteador wifi com dhcp desabilitado para plugar na porta lan do roteador e usar seu wifi como extensão da minha rede hotspot.

hoje fiz a configuração do zero e ainda não tive problemas, mas da outra vez foi a mesma coisa! depois de 3 dias começou a cair.

infoskytec
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 22/10/2016
Idade : 35
Localização Localização : SÃO GONÇALO DO AMARANTE

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum