Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30975 usuários registrados
O último usuário registrado atende pelo nome de VictorHugooo

Os nossos membros postaram um total de 37982 mensagens em 5727 assuntos

2 Links 2 Lan´s 1 VPN

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

2 Links 2 Lan´s 1 VPN

Mensagem por apracz em Qui 5 Jan - 16:13

Boa tarde pessoal

Tenho a seguinte estrutura

Wan1 - 1.1.1.1 -> link de internet para navegação interna
Wan2 - 2.2.2.2 -> link dedicado, clientes acessando servidor
Lan1 - rede predio a
Lan2 - rede predio b
VPN - acesso remoto vendedores externos, hoje acessam a vpn pela wan1 sem problemas na wan2 não conecta

Abaixo a configuração que estou usando, oque pode estar errado!!??

/ip firewall mangle
add chain=prerouting in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_connection 
add chain=prerouting in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_connection 

add chain=prerouting in-interface=LAN1 connection-mark=WAN1_connection action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting in-interface=LAN1 connection-mark=WAN2_connection action=mark-routing new-routing-mark=to_WAN2
add chain=prerouting in-interface=LAN2 connection-mark=WAN1_connection action=mark-routing new-routing-mark=to_WAN1
add chain=prerouting in-interface=LAN2 connection-mark=WAN2_connection action=mark-routing new-routing-mark=to_WAN2


add chain=output src-address=1.1.1.1 action=mark-routing new-routing-mark=to_WAN1
add chain=output src-address=2.2.2.2 action=mark-routing new-routing-mark=to_WAN2

/ip route
add dst-address=0.0.0.0/0 routing-mark=to_WAN1 gateway=1.1.1.1
add dst-address=0.0.0.0/0 routing-mark=to_WAN2 gateway=2.2.2.2

apracz
Baby
Baby

Mensagens : 1
Pontos : 3
Reputação : 0
Data de inscrição : 05/01/2017
Idade : 39
Localização Localização : curitiba

Voltar ao Topo Ir em baixo

Re: 2 Links 2 Lan´s 1 VPN

Mensagem por claudinhohw Network em Seg 9 Jan - 9:26

vc quer fazer exatamente o que?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2738
Pontos : 3383
Reputação : 588
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum