Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30806 usuários registrados
O último usuário registrado atende pelo nome de Pedro Gion

Os nossos membros postaram um total de 37897 mensagens em 5713 assuntos

[ Hotspot ] - Saber qual o usuario e senha invalidos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por bruno9988 em Sab 15 Abr - 19:47

Alguém sabe uma forma de saber qual o login e/ou senha que estão tentando logar no hotspot?
Está dando nos log´s varios "[MAC] - [IP] - Login Failed: invalid username or password"
Eu gostaria de saber o username e/ou password usados nesta tentativa de login

Obrigado

bruno9988
Baby
Baby

Mensagens : 11
Pontos : 18
Reputação : 1
Data de inscrição : 15/04/2017
Idade : 72
Localização Localização : Onde estou...

Voltar ao Topo Ir em baixo

Re: [ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por claudinhohw Network em Qui 20 Abr - 14:16

simples basta vc cadastrar os mac e ip de cada cliente no seu cadastro, se não tiver feito isso vou te ajudar com esse script que vai fazer tudo automático pra vc depois que cada cliente logar ele coloca o ip e o mac. sem vc precisar fazer nada depois só acompanhar os logs no mikrotik se for diferente dos seus clientes, faça uma regra de firewall pra bloquear isso.

script faça o agendamento pra rodar a cada 3min

Código:
#####################HOTSPTO MIKROTIK 5.X 6.X ############
# Objetivo: No hotspot ele pega ip + mac #
# do cliente e coloca o ip dele fixo #
# para que o ip do cliente nunca mude #
# ajustado pro claudinhohw
# com o dhcp. #
# Pesologia: Use a cada 3 MINUTOS #
############################## ############
:foreach h in=[/ip hotspot active find] do={
:global address [/ ip hotspot active get $h address];
:global user [/ip hotspot active get $h user];
:global mac [/ip hotspot active get $h mac-address];
/ip hotspot user set $user mac=$mac address=$address;
:foreach x in=[/ip dhcp-server lease find] do={/ip dhcp-server lease make-static $x};
}

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por bruno9988 em Qui 20 Abr - 16:09

Ola [Você precisa estar registrado e conectado para ver este link.]
Obrigado por responder. Mas veja, minha questão é querer saber qual o usuário e a senha que estão digitando que está sendo inválida. Eu quero saber com qual senha e usuário estão tentando entrar no meu hotspot que funciona em um hotel. Quero saber em caso de um "brute force" qual o usuário estão querendo a senha, entendeu? Desde já agradeço pela atenção

bruno9988
Baby
Baby

Mensagens : 11
Pontos : 18
Reputação : 1
Data de inscrição : 15/04/2017
Idade : 72
Localização Localização : Onde estou...

Voltar ao Topo Ir em baixo

Re: [ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por claudinhohw Network em Sex 21 Abr - 11:56

usuario e senha esta cadastrado só vc olhar, agora em caso de força bruta vc olha o log lá vai mostrar os usuarios que estão testando não tem como vc saber a senha que esta tentando so usuario.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: [ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por bruno9988 em Sex 21 Abr - 18:55

No log só mostra:
apr/21/2017 17:56:59 hotspot,info,debug 50:FC:9F:10:28:1E (192.168.88.238): login 
failed: invalid username or password

bruno9988
Baby
Baby

Mensagens : 11
Pontos : 18
Reputação : 1
Data de inscrição : 15/04/2017
Idade : 72
Localização Localização : Onde estou...

Voltar ao Topo Ir em baixo

Re: [ Hotspot ] - Saber qual o usuario e senha invalidos

Mensagem por claudinhohw Network em Sab 22 Abr - 9:46

bloqueia esse mac no firewall que não vai mais tentar fazer login se for algum cliente ele irá te ligar

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2702
Pontos : 3341
Reputação : 582
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum