Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30690 usuários registrados
O último usuário registrado atende pelo nome de caiogta4

Os nossos membros postaram um total de 37874 mensagens em 5702 assuntos

Load balance- por rotas e passar um cliente pelo balance.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Load balance- por rotas e passar um cliente pelo balance.

Mensagem por infomania em Dom 18 Jun - 16:31

Ola pessoal. 
Atualmente tenho um Mikrotik com balance 2 links, e sai para o outro Mikrotik que recebe o link
ja com balanceamento, e faz a autenticação dos clientes em pppoe, e eu tbm uso o Mk-Auth.
Esta tudo belezinha. Mas eu só preciso saber fazer uma coisa, Passar um cliente pelo balance! Como faz? 
Como faz pra Routerboard dos clientes, enxergar a Routerboard do balance?
.
Olhei varios tutoriais por aí, várias regras, e a mais próxima que eu compreendi um pouco foi essa; 
.
Caso queira passar um único cliente em um determinado link, é só adicionar essa regra abaixo. Porém, para que funcione, tem que ativar o ospf nos mikrotiks concentrador e loadbalance, para que os ips dos clientes passe a ser visto nas rotas do loadbalance.
 
add action=mark-routing chain=prerouting comment=\
    "PASSAR CLIENTES EM UM UNICO LINK" disabled=yes new-routing-mark=PARA_LINK1 \
    passthrough=yes src-address=192.168.0.2

OBS: Esse ip 192.168.0.2 é de um cliente.
.
Minha rede= Dois modens em bridge + Routerboard com balance+ 
Routerboard recebendo o balance e controlando clientes.

infomania
Iniciante
Iniciante

Mensagens : 40
Pontos : 46
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 34
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Load balance- por rotas e passar um cliente pelo balance.

Mensagem por claudinhohw Network em Seg 26 Jun - 20:16

tai amigo a receita do bolo pronta so colocar em new terminal e correr pro abraço e depois pagar uma gelada.



Código:
/ip firewall mangle
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=PARA_LINK1 passthrough=no src-address-list=PARA_LINK1
add action=mark-routing chain=prerouting comment="" disabled=no \
new-routing-mark=PARA_LINK2 passthrough=no src-address-list=PARA_LINK2


/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no src-address=\
172.16.0.0/16


/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
PARA_LINK1 routing-mark=PARA_LINK1 scope=30 target-scope=10
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
PARA_LINK2 routing-mark=PARA_LINK2 scope=30 target-scope=10


/ip firewall address-list
add address=172.16.0.1 comment=Cliente1 disabled=yes list=PARA_LINK1
add address=172.16.0.2 comment=Cliente2 disabled=no list=PARA_LINK2
add address=172.16.0.3 comment=Cliente3 disabled=no list=PARA_LINK1
add address=172.16.0.4 comment=Cliente4 disabled=no list=PARA_LINK2
add address=172.16.0.5 comment=Cliente5 disabled=no list=PARA_LINK1
add address=172.16.0.6 comment=Cliente6 disabled=no list=PARA_LINK2
add address=172.16.0.7 comment=Cliente7 disabled=no list=PARA_LINK1
add address=172.16.0.8 comment=Cliente8 disabled=no list=PARA_LINK2
add address=172.16.0.9 comment=Cliente9 disabled=no list=PARA_LINK1

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Load balance- por rotas e passar um cliente pelo balance.

Mensagem por infomania em Qui 6 Jul - 21:15

Opa! Vim aqui hoje no fórum. Vou testar nesse fim de semana! Depois digo os resultados! Muito obrigado!

infomania
Iniciante
Iniciante

Mensagens : 40
Pontos : 46
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 34
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Load balance- por rotas e passar um cliente pelo balance.

Mensagem por claudinhohw Network em Qui 6 Jul - 21:23

OK!!!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2695
Pontos : 3333
Reputação : 581
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum