Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30869 usuários registrados
O último usuário registrado atende pelo nome de davidgomesneves

Os nossos membros postaram um total de 37934 mensagens em 5718 assuntos

Balanceamento de 2 links com 15 mb e 50 mb

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Balanceamento de 2 links com 15 mb e 50 mb

Mensagem por jamilcafe em Sex 1 Set - 13:33

Boa tarde Pessoal, ha tempos venho tentando acertar minhas regras de balanceamento pelo PCC. Nao consegui ate o momento fazer a soma dos meus 2 links. Alguem pode me ajudar ?


/ip firewall mangle
add action=accept chain=prerouting dst-address-list=sem_baance dst-port=443 in-interface=bridge-local protocol=tcp
add action=accept chain=prerouting dst-address=10.16.1.0/24 in-interface=bridge-local src-address=10.16.1.0/24
add action=accept chain=prerouting dst-address=11.16.1.0/24 in-interface=bridge-local src-address=11.16.1.0/24
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether1-ENSITE new-connection-mark=conn-link-ensite passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether2-FIT new-connection-mark=conn-link-fit passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-ensite passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/2
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/3
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/4
add action=mark-routing chain=prerouting connection-mark=conn-link-ensite in-interface=bridge-local new-routing-mark=to-Ensite passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn-link-fit in-interface=bridge-local new-routing-mark=to-Fit passthrough=yes
add action=mark-routing chain=output connection-mark=conn-link-ensite new-routing-mark=to-Ensite passthrough=yes
add action=mark-routing chain=output connection-mark=conn-link-fit new-routing-mark=to-Fit passthrough=yes


/ip firewall nat
add action=masquerade chain=srcnat comment="Mascaramento PADRAO" disabled=yes dst-address-type="" src-address=10.16.1.0/24
add action=masquerade chain=srcnat comment="Mascaramento PADRAO" disabled=yes dst-address-type="" src-address=11.16.1.0/24
add action=masquerade chain=srcnat comment="Teste de Mascaramento com PCC" dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/0 src-address=\
    10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/1 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/2 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/3 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/4 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/0 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/1 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/2 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/3 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/4 src-address=11.16.1.0/24

jamilcafe
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 01/09/2017
Idade : 37
Localização Localização : lins-sp

Voltar ao Topo Ir em baixo

Re: Balanceamento de 2 links com 15 mb e 50 mb

Mensagem por jamilcafe em Sex 1 Set - 13:58

Testei o PCC na Mangle e nao surtiu efeito algum, entao verifiquei que era possivel fazer tbem pela NAT, mas tbem nao deu. A unica diferença é que a nat estou fazendo por IPs e a net ficou bem rapida ....

jamilcafe
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 01/09/2017
Idade : 37
Localização Localização : lins-sp

Voltar ao Topo Ir em baixo

Re: Balanceamento de 2 links com 15 mb e 50 mb

Mensagem por claudinhohw Network em Seg 4 Set - 20:32

jamilcafe escreveu:Boa tarde Pessoal, ha tempos venho tentando acertar minhas regras de balanceamento pelo PCC. Nao consegui ate o momento fazer a soma dos meus 2 links. Alguem pode me ajudar ?


/ip firewall mangle
add action=accept chain=prerouting dst-address-list=sem_baance dst-port=443 in-interface=bridge-local protocol=tcp
add action=accept chain=prerouting dst-address=10.16.1.0/24 in-interface=bridge-local src-address=10.16.1.0/24
add action=accept chain=prerouting dst-address=11.16.1.0/24 in-interface=bridge-local src-address=11.16.1.0/24
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether1-ENSITE new-connection-mark=conn-link-ensite passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ether2-FIT new-connection-mark=conn-link-fit passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-ensite passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/2
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/3
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=bridge-local new-connection-mark=conn-link-fit passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:5/4
add action=mark-routing chain=prerouting connection-mark=conn-link-ensite in-interface=bridge-local new-routing-mark=to-Ensite passthrough=yes
add action=mark-routing chain=prerouting connection-mark=conn-link-fit in-interface=bridge-local new-routing-mark=to-Fit passthrough=yes
add action=mark-routing chain=output connection-mark=conn-link-ensite new-routing-mark=to-Ensite passthrough=yes
add action=mark-routing chain=output connection-mark=conn-link-fit new-routing-mark=to-Fit passthrough=yes


/ip firewall nat
add action=masquerade chain=srcnat comment="Mascaramento PADRAO" disabled=yes dst-address-type="" src-address=10.16.1.0/24
add action=masquerade chain=srcnat comment="Mascaramento PADRAO" disabled=yes dst-address-type="" src-address=11.16.1.0/24
add action=masquerade chain=srcnat comment="Teste de Mascaramento com PCC" dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/0 src-address=\
    10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/1 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/2 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/3 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/4 src-address=10.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/0 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/1 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/2 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/3 src-address=11.16.1.0/24
add action=masquerade chain=srcnat dst-address-type=!local per-connection-classifier=both-addresses-and-ports:5/4 src-address=11.16.1.0/24

amigo por rotas sumarizadas fica melhor e vc não usa nat no seu core tornando a navegação mais rápida, caso queira me chama no skype ai que agente vê certinho.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2719
Pontos : 3362
Reputação : 586
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Balanceamento de 2 links com 15 mb e 50 mb

Mensagem por jamilcafe em Seg 4 Set - 23:48

Agradeço toda ajuda. como seria de forma sumarizada ?

jamilcafe
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 01/09/2017
Idade : 37
Localização Localização : lins-sp

Voltar ao Topo Ir em baixo

Re: Balanceamento de 2 links com 15 mb e 50 mb

Mensagem por claudinhohw Network em Ter 5 Set - 10:28

de forma sumariza fica melhor o desempenho do balance e não usa-se nat no seu servidor dando um melhor desempenho na rede. Essa forma não tem tutorial, eu faço mediante a contratação!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2719
Pontos : 3362
Reputação : 586
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum