Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Atendimento Online na pagina do hotspot

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Atendimento Online na pagina do hotspot

Mensagem por guerino em Qui 14 Jul - 17:57

Relembrando a primeira mensagem :

Ola amigos do forum vou fazer uma peqena contribuição postando um totu excelente atendimento online para cliente na pagina do hotspot para qem tem thunder em paralelo muito bom mesmo

Bem hoje estou postando o brTalk.
O brTalk é um sistema de Atendimento Online desenvolvido utilizando JQuery, PHP 5 e Mysql.

Características:
Estilo desktop;
Múltiplos atendentes;
Múltiplos atendimentos;
Histórico;
Avisos com som;
Envio de e-mail;
Temas;

Link para download:
[Você precisa estar registrado e conectado para ver este link.]



PASSO A PASSO


1º Passo:

Extraia a o arquivo . Copie ele descompactado para a dentro do
thunder na pasta /var/www .

2º Passo

Crie uma tabela no mysql :
Digite terminal
mysql -uroot -pvertrigo
create database banco ;
exit (para sair)

3º passo

Importe o banco de dados
Digite no terminal
mysql -uroot -pvertrigo banco < /var/www/atendimento/banco.sql

4º Passo

Configure o arquivo "util/pdo.php" com os dados do banco de dados
(nome do banco, usuário e senha)

5º Passo
Execute pelo navegador o arquivo "install.php"
Este arquivo criará o primeiro usuário:
Usuário: administrador
Senha: 123456

Pronta instalação



depois so colocar uma imagem com link no hotspot vale apena testar qem gosta é so agradecer clicando no sinal de + rs valeu

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo


não consigo fazer essa configuração

Mensagem por jairon em Sab 31 Dez - 12:37

geronimo me da uma força

jairon
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 02/11/2011
Idade : 33
Localização Localização : aracaju

Voltar ao Topo Ir em baixo

Funcionou o atendimento pelo MSN. Obrigado

Mensagem por antonio.izidro em Sex 20 Jan - 16:53

guerino, parabéns pelas dicas.

Como não tenho o thunder, configurei o atendimento através do MSN em meu hotspot e funcionou perfeitamente.

Obrigado pela disposição em ajudar a comunidade!
==========


guerino escreveu:
Nilson escreveu:bom eu queria saber se da pra funcionar o atendimento normal no hotspot tipo msn pois li arres peito e não consegui

Ola amigo
Para que isso seja possível você deverá ter um Passport, ou seja, uma conta no Hotmail.

Passo 1 – Acesse o site [Você precisa estar registrado e conectado para ver este link.]

Passo 2 – Faça o login com o seu Passport

Passo 3 – Marque o checkbox “permitir que as pessoas vejam o seu status do Messenger em sites e enviem mensagens para você”. Se essa opção não for marcada, seu status será sempre OFFLINE.

Passo 4 – Clique em “Salvar”

Passo 5 – Clique na guia “Criar HTML” e escolha suas preferências visuais e funcionais.

Passo 6 – Copie o HTML que será gerado e cole na página que quiser.

Feito isso seu sistema de Atendimento Online está pronto para ser utilizado.


agora vem as regra para vc add essa abaixo no mk é para liberar o msn sem ta logado no hotspot

Código:
/ip hotspot walled-garden
add action=allow comment="" disabled=no dst-host=*live* dst-port=80
add action=allow comment="" disabled=no dst-host=64.4.0.0/16 dst-port=80
add action=allow comment="" disabled=no dst-host=65.54.0.0/16 dst-port=80
add action=allow comment="" disabled=no dst-host=65.55.0.0/16 dst-port=80
/ip hotspot walled-garden ip
add action=accept comment="" disabled=no dst-host=wlmessenger.net dst-port=80
add action=accept comment="" disabled=no dst-host=msnportal.112.2o7.net \
    dst-port=80
add action=accept comment="" disabled=no dst-host=g.msn.com dst-port=80
add action=accept comment="" disabled=no dst-host=settings.messenger.live.com \
    dst-port=80
add action=accept comment="" disabled=no dst-host=help.live.com dst-port=80
add action=accept comment="" disabled=no dst-host=login.live.com dst-port=80
add action=accept comment="" disabled=no dst-host=messenger.live.com \
    dst-port=80
add action=accept comment="" disabled=no dst-host=support.live.com dst-port=\
    80
add action=accept comment="" disabled=no dst-host=feedback.live.com dst-port=\
    80
add action=accept comment="" disabled=no dst-host=hipservice.live.com \
    dst-port=80
add action=accept comment="" disabled=no dst-host=messenger.services.live.com \
    dst-port=80
add action=accept comment="" disabled=no dst-host=www.wlmessenger.net \
    dst-port=80
qal qer coisa posta os resultado para qe possamos te ajudar valeu

antonio.izidro
Baby
Baby

Mensagens : 14
Pontos : 25
Reputação : 4
Data de inscrição : 01/06/2011
Idade : 33
Localização Localização : PB

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por carlosevania em Seg 23 Jan - 21:59

Fiz tudo do jeito que esta ai, só que fica carregando............e nada, as vezes carrega legal mais as vezes não, eu estou usando o speedr como cache.
Tem alguma regra especifica para funcionar junto com o speedr ?

carlosevania
Iniciante
Iniciante

Mensagens : 42
Pontos : 42
Reputação : 0
Data de inscrição : 31/01/2011
Idade : 51
Localização Localização : praia grande

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por antonio.izidro em Ter 24 Jan - 8:05

Assim que vi fiz, também ficava apenas a palavra carregando. Como não sou bom conhecedor do mk, apenas refiz todos os passos, detalhadamente.

Quando percebi, tinha esquecido parte do código - por descuido não vi a barra de rolagem no campo do código.


carlosevania escreveu:Fiz tudo do jeito que esta ai, só que fica carregando............e nada, as vezes carrega legal mais as vezes não, eu estou usando o speedr como cache.
Tem alguma regra especifica para funcionar junto com o speedr ?

antonio.izidro
Baby
Baby

Mensagens : 14
Pontos : 25
Reputação : 4
Data de inscrição : 01/06/2011
Idade : 33
Localização Localização : PB

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por BBD NET em Sab 4 Fev - 20:28

hummm

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por JeffersonFontes em Seg 26 Nov - 2:39

Bom dia galera!!

Fiz td nos conforme, mas o icone só fica como offline.

Oq poderia ser?

Todas as regras estão no Mk, porem nada!!

Alguem uma luz por favor?

JeffersonFontes
Baby
Baby

Mensagens : 1
Pontos : -1
Reputação : 0
Data de inscrição : 20/08/2012
Idade : 36
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por claudinhohw Network em Seg 26 Nov - 7:25

este serviço não esta mais funcionando!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por rubinhos em Seg 25 Nov - 11:30

Alguém tem o link para download?

rubinhos
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 02/06/2011
Idade : 31
Localização Localização : MT

http://www.dualtech10.com.br

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por vqds em Seg 10 Mar - 8:47

Tentei baixar mais nao esta mais disponivel: [Você precisa estar registrado e conectado para ver este link.]
Alguem tem um link que funcione?

vqds
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 22/11/2011
Idade : 40
Localização Localização : itaborai

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por claudinhohw Network em Seg 10 Mar - 9:51

usa o livezilla e melhor!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Atendimento Online na pagina do hotspot

Mensagem por Conteúdo patrocinado Hoje à(s) 9:33


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum