Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30344 usuários registrados
O último usuário registrado atende pelo nome de atilajf

Os nossos membros postaram um total de 37737 mensagens em 5673 assuntos

Regra para liberar banda extra para clientes

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Regra para liberar banda extra para clientes

Mensagem por Gui_Guil em Sex 15 Jul - 14:15

regra para liberar banda para navegação:

1°regra

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
"COM - MARCAR PACOTES" content=.com disabled=no \
new-connection-mark=COM passthrough=no
add action=mark-connection chain=postrouting comment="" content=.com \
disabled=no new-connection-mark=COM passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=COM \
disabled=no new-packet-mark=.com passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=COM \
disabled=no new-packet-mark=.com passthrough=yes






2°regra


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=6M name=.COM packet-mark=.com parent=global-out priority=\
8 queue=default


basta copiar e colar, com essas regras vc vai deixar sempre uma banda disponivel para que os clientes de sua rede dividam entre eles. a taxa de download e Upload (KBps)dos clientes serão controlada normalmente. espero que gostem.

só um lembrete, ma regra criada para o queue tree, deixei liberado 6 megas de banda extra. ensira o valor adequado a sua redes conforme desejar em:/queue tree
onde tiver max-limit=6M, ensira o valor desejado.


Sou novo no forum espero que gostem da minha dica.

Gui_Guil
Baby
Baby

Mensagens : 6
Pontos : 13
Reputação : 2
Data de inscrição : 13/07/2011
Idade : 29
Localização Localização : Aparecida de Goiana - Goás

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por f1969 em Sex 15 Jul - 17:00

Sua Internet é de quantos megas, que vc. deixa 6M para esta regra?

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 47
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por Gui_Guil em Sex 15 Jul - 17:04

15 Mega...

sem a regra os clientes consomem em media 5 mega... me resta 10M por isso deixei 6M.

Gui_Guil
Baby
Baby

Mensagens : 6
Pontos : 13
Reputação : 2
Data de inscrição : 13/07/2011
Idade : 29
Localização Localização : Aparecida de Goiana - Goás

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por eduardo rodrigues em Sex 15 Jul - 17:11

valeu garoto

__________________________________________________
[Você precisa estar registrado e conectado para ver este link.]
E-mail: [Você precisa estar registrado e conectado para ver este link.]
msn: [Você precisa estar registrado e conectado para ver este link.]
avatar
eduardo rodrigues
User
User

Mensagens : 189
Pontos : 268
Reputação : 65
Data de inscrição : 28/09/2010
Idade : 41
Localização Localização : feira de santana

http://www.flinformatica.com/

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por f1969 em Sex 15 Jul - 18:24

Fiz o teste aqui e com está regra o controle de banda não funciona, sem a regra a velocidade é a que é determinada no profile do cliente. mais alguém testou?

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 47
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por ZBTECK em Sex 15 Jul - 18:52

f1969 escreveu:Fiz o teste aqui e com está regra o controle de banda não funciona, sem a regra a velocidade é a que é determinada no profile do cliente. mais alguém testou?
Toda regra que libera determinado tipo de trafego, não passa pelo controle de banda (passa por fora) e sim pela determinada na queue.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 29
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por Gui_Guil em Seg 18 Jul - 13:17

exatamente. essa regra é para quem tem link sobrando e quer fazer um agrado para os clientes. por exemplo "num final de semana" como amigo acima citou toda regra que liberar qualquer tipo de trafego, não passo pelo controle de banda.

Gui_Guil
Baby
Baby

Mensagens : 6
Pontos : 13
Reputação : 2
Data de inscrição : 13/07/2011
Idade : 29
Localização Localização : Aparecida de Goiana - Goás

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por Gui_Guil em Seg 18 Jul - 13:28

no caso da regra, se vc quiser liberar banda apenas para um determinado site por exemplo, basta subistitui onde estar escrito ".com" pelo nome principal do site. ex: orkut, youtube, google...

Gui_Guil
Baby
Baby

Mensagens : 6
Pontos : 13
Reputação : 2
Data de inscrição : 13/07/2011
Idade : 29
Localização Localização : Aparecida de Goiana - Goás

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por antonio de jesus em Seg 5 Mar - 21:51

atenção tenho uma regra dessa funcionando em minha rede, só que na hora que entra um usuario depois que a regra é acionada não pega banda total e sim o controle de banda, alguem tem como entender essa situação

antonio de jesus
User
User

Mensagens : 92
Pontos : 114
Reputação : 0
Data de inscrição : 10/07/2011
Idade : 50
Localização Localização : bertioga sp

Voltar ao Topo Ir em baixo

Re: Regra para liberar banda extra para clientes

Mensagem por keisukeaiko em Dom 29 Set - 2:18

marquei onde tinha .com para youtube.com, de 6m pra 4m, testarei e postarei, obrigado pela dica.


@Edição, testei aqui, ao que parece, tudo OK! Obrigado novamente!

keisukeaiko
Baby
Baby

Mensagens : 5
Pontos : 14
Reputação : 3
Data de inscrição : 04/02/2013
Idade : 28
Localização Localização : Sâo Paulo

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum