Conectar-se

Esqueci minha senha

Estatísticas
Temos 31149 usuários registrados
O último usuário registrado atende pelo nome de Emerson Mateus

Os nossos membros postaram um total de 38072 mensagens em 5746 assuntos

SITE HOSPEDADO NO PC

Ir em baixo

SITE HOSPEDADO NO PC

Mensagem por F3RR3LL em Qua 20 Jul - 15:28

Olá,

Tenho um site hospedado no meu pc com appserv e gostaria de deixalo on line usando um hostname.changeip.com

Se possivel tb tenho um dominio registrado no locaweb e gostaria de redirecionar pro meu site hospedado no pc appserv.

Fiz a seguinte regra e não obtive sucesso:
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=8090 action=dst-nat to-addresses=192.168.1.106 to-ports=8090 comment="Site local"
Fiz a seguinte regra e não obtive sucesso:
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.106 to-ports=8090 comment="Site local"

vlw, espero que alguem tenha essa solução !
avatar
F3RR3LL
Iniciante
Iniciante

Mensagens : 85
Pontos : 101
Reputação : 6
Data de inscrição : 08/01/2011
Idade : 37
Localização Localização : Adivinhe

Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por claudinhohw Network em Qua 20 Jul - 15:37

acompanhando...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2766
Pontos : 3420
Reputação : 595
Data de inscrição : 28/08/2010
Idade : 33
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por Gerônimo em Qua 20 Jul - 19:07

Bom seguindo a logica do apache instalado em seu computador acredito que a port seja a 80,
a regra ficaria assim
Código:
/ip firewall nat
add chain=dstnat protocol=tcp dst-port=8090 action=dst-nat to-addresses=192.168.1.106 to-ports=80 comment="Site local"
E para acesar remotamente seu site hospedado em sua maquina ficaria assim, seu-ddns.sites.net:8090,
qualquer duvida posta ai.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por F3RR3LL em Qui 21 Jul - 20:47

tentei com o apache na porta 80 e tb na porta 8090 e mesmo assim num ta indo, firewall na maquina tb não, não faço uso do mesmo.
avatar
F3RR3LL
Iniciante
Iniciante

Mensagens : 85
Pontos : 101
Reputação : 6
Data de inscrição : 08/01/2011
Idade : 37
Localização Localização : Adivinhe

Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por rick em Ter 2 Ago - 3:06

Acompanhando!!!!!!!!!!

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 28
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por Convidado em Ter 2 Ago - 8:43

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: SITE HOSPEDADO NO PC

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum