Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por cdanielboy em Seg 25 Jul - 20:11

Pessoal tem jente ferrando a minha rede com jogos locais tipo CS e outros mais...alguém sabe uma regrinha para bloquear o P2p que funcione legal ????

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por Gerônimo em Qui 28 Jul - 15:52

cdanielboy escreveu:Pessoal tem jente ferrando a minha rede com jogos locais tipo CS e outros mais...alguém sabe uma regrinha para bloquear o P2p que funcione legal ????
Cara quer um conselho esqueça esta coisa de bloquear o p2p por completo,
isto so vai afastar seus clientes e concorrência tem aos montes,
o melhor é vc fazer un controle deixando bem baixo as conexões p2p.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por cdanielboy em Sex 29 Jul - 10:42

Gerônimo escreveu:
cdanielboy escreveu:Pessoal tem jente ferrando a minha rede com jogos locais tipo CS e outros mais...alguém sabe uma regrinha para bloquear o P2p que funcione legal ????
Cara quer um conselho esqueça esta coisa de bloquear o p2p por completo,
isto so vai afastar seus clientes e concorrência tem aos montes,
o melhor é vc fazer un controle deixando bem baixo as conexões p2p.

Cara vc está certo o melhor mesmo e fazer controle
obrigado pela dica !!!!!

cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1333
Reputação : 267
Data de inscrição : 12/05/2011
Idade : 32
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por sdfaria em Dom 9 Out - 19:29

nao esuqeça de controlar o ultra surf tbm.


sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por deniszaranza em Dom 9 Out - 23:36

sdfaria escreveu:nao esuqeça de controlar o ultra surf tbm.

veio, oq é esse ultra surf? e como limitalo?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por ZBTECK em Seg 10 Out - 0:28

deniszaranza escreveu:
sdfaria escreveu:nao esuqeça de controlar o ultra surf tbm.

veio, oq é esse ultra surf? e como limitalo?
Será que é isto?

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por deniszaranza em Seg 10 Out - 1:00

acho que sim. mais acho que so interessa pra quem bloqueia sites. aqui so limito bandas para alguns sites, como por exemplo youtube

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por deniszaranza em Qua 12 Out - 11:44

aqui no meu aparentemente esta limitando o p2p, pois de vez em quando vejo a regra ficar vermelha. so libero 50 k

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por donesneto em Qua 12 Out - 18:34

Posta as regras ai ok pessoal, para ajudar quem não tem como eu.

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por deniszaranza em Qua 12 Out - 21:42

Dones Neto escreveu:Posta as regras ai ok pessoal, para ajudar quem não tem como eu.
as regras que eu tenho são as mesmas do curso do geronimo? vc não tem?

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por sdfaria em Qui 13 Out - 13:42

Cara como ja foi dito, o ideal nao é bloquear e sim controlar a velocidade do P2P, e ultra Surf e uma praga novo que consegue vazar mesmo controlando tudo, por que ele usa porta 80 e 445 ou seja ferro, sao as portas de navegação e de site tipo https, de banco ai e brabo.

procure regras para marcação de pacotes assim voce consegue controlar as velocidades de qualquer coisa.

As regras para marcar os pacotes;


/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=600000 max-limit=600000 name=primario_in \
packet-mark="" parent=downloads priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_in packet-mark=p2p_in \
parent=global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=\
https_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=600000 name=primario_out \
packet-mark="" parent=uploads priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out \
packet-mark=https_out parent=primario_out priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=secundario_in \
packet-mark="" parent=downloads priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=secundario_out \
packet-mark="" parent=uploads priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=\
msn_in parent=primario_in priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=\
msn_out parent=primario_out priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_in packet-mark=\
dns_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_out packet-mark=\
dns_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_in \
packet-mark=stream_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300000 name="todo_resto_in - tcp" \
packet-mark=todo_resto_in parent=secundario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=600000 name="todo_resto_out - tcp" \
packet-mark=todo_resto_out parent=secundario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in \
packet-mark=winbox_in parent=primario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out \
packet-mark=winbox_out parent=primario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_in packet-mark=\
voip_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_out packet-mark=\
voip_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=\
ssh_in parent=secundario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=\
ssh_out parent=secundario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=\
ftp_in parent=secundario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=\
ftp_out parent=secundario_out priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=email_in packet-mark=\
email_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out \
packet-mark=email_out parent=primario_out priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" \
packet-mark=ip_brasil_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_out packet-mark=p2p_out \
parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark=\
"" parent=downloads priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=\
orkut_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=600000 name=http_out packet-mark=\
"" parent=uploads priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out \
packet-mark=orkut_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in \
packet-mark=all_http_in parent=primario_in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out \
packet-mark=all_http_out parent=primario_out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_out \
packet-mark=stream_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in \
packet-mark=hotmail_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out \
packet-mark=hotmail_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube packet-mark=\
youtube_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube_out \
packet-mark=youtube_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com IN" \
packet-mark=facebook.com_in parent=global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com OUT" \
packet-mark=facebook.com_out parent=global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=10000 name=Mikrosoft packet-mark=\
mikrosoft_pct parent=global-out priority=8 queue=default




/ip firewall mangle

add action=mark-connection chain=forward comment=CONN-MARK disabled=no new-connection-mark=test-conn passthrough=yes \
src-address=10.0.2.0/24
add action=mark-connection chain=prerouting comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP \
passthrough=no
add action=mark-connection chain=input comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=input comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=\
no
add action=mark-connection chain=output comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=output comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=\
no
add action=mark-connection chain=postrouting comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP \
passthrough=no
add action=mark-connection chain=prerouting comment=SSH_IN disabled=no dst-port=22 new-connection-mark=conn_ssh_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ssh_in disabled=no new-packet-mark=ssh_in \
passthrough=no
add action=mark-connection chain=postrouting comment=SSH_OUT disabled=no new-connection-mark=conn_ssh_out passthrough=yes \
protocol=tcp src-port=22
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ssh_out disabled=no new-packet-mark=ssh_out \
passthrough=no
add action=mark-connection chain=prerouting comment=FTP_IN disabled=no dst-port=21 new-connection-mark=conn_ftp_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ftp_in disabled=no new-packet-mark=ftp_in \
passthrough=no
add action=mark-connection chain=postrouting comment=FTP_IN disabled=no new-connection-mark=conn_ftp_out passthrough=yes \
protocol=tcp src-port=21
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ftp_out disabled=no new-packet-mark=ftp_out \
passthrough=no
add action=mark-connection chain=prerouting comment=DNS_IN disabled=no dst-port=53 new-connection-mark=conn_dns_in \
passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_dns_in disabled=no new-packet-mark=dns_in \
passthrough=no
add action=mark-connection chain=postrouting comment=DNS_OUT disabled=no new-connection-mark=conn_dns_out passthrough=yes \
protocol=udp src-port=53
add action=mark-packet chain=postrouting comment="" connection-mark=conn_dns_out disabled=no new-packet-mark=dns_out \
passthrough=no
add action=mark-packet chain=prerouting comment="EMAIL IN (POP)" disabled=no dst-port=110 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="EMAIL SSL IN (POP)" disabled=no dst-port=995 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP IN" disabled=no dst-port=143 new-packet-mark=email_in passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP SSL IN" disabled=no dst-port=993 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="EMAIL OUT (SMTP)" disabled=no new-packet-mark=email_out passthrough=yes \
protocol=tcp src-port=25
add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=email_out passthrough=yes protocol=udp \
src-port=25
add action=mark-connection chain=prerouting comment="ORKUT IN" content=orkut disabled=no new-connection-mark=\
conn_orkut_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_orkut_in disabled=no new-packet-mark=orkut_in \
passthrough=no
add action=mark-connection chain=postrouting comment="ORKUT OUT" content=orkut disabled=no new-connection-mark=\
conn_orkut_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_orkut_out disabled=no new-packet-mark=orkut_out \
passthrough=no
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=youtube disabled=no new-connection-mark=\
conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_youtube_in disabled=no new-packet-mark=youtube_in \
passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=youtube disabled=no new-connection-mark=\
conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_youtube_out disabled=no new-packet-mark=\
youtube_out passthrough=no
add action=mark-connection chain=prerouting comment="HOTMAIL IN" content=hotmail disabled=no new-connection-mark=\
conn_hotmail_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotmail_in disabled=no new-packet-mark=hotmail_in \
passthrough=no
add action=mark-connection chain=postrouting comment="HOTMAIL OUT" content=hotmail disabled=no new-connection-mark=\
conn_hotmail_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_hotmail_out disabled=no new-packet-mark=\
hotmail_out passthrough=no
add action=mark-connection chain=prerouting comment="RANGE IP DO BRASIL" disabled=no dst-address-list=brasil dst-port=80 \
new-connection-mark=conn_brasil_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_brasil_in disabled=no new-packet-mark=\
ip_brasil_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP IN" disabled=no dst-port=80 new-connection-mark=\
conn_all_http_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_all_http_in disabled=no new-packet-mark=\
all_http_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP OUT" disabled=no new-connection-mark=conn_all_http_out \
passthrough=yes protocol=tcp src-port=80
add action=mark-packet chain=postrouting comment="" connection-mark=conn_all_http_out disabled=no new-packet-mark=\
all_http_out passthrough=no
add action=mark-connection chain=prerouting comment=HTTPS_IN disabled=no dst-port=443 new-connection-mark=conn_https_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_https_in disabled=no new-packet-mark=https_in \
passthrough=no
add action=mark-connection chain=postrouting comment=HTTPS_OUT disabled=no new-connection-mark=conn_https_out \
passthrough=yes protocol=tcp src-port=443
add action=mark-packet chain=postrouting comment="" connection-mark=conn_https_out disabled=no new-packet-mark=https_out \
passthrough=no
add action=mark-connection chain=prerouting comment=MSN_IN disabled=no dst-port=1863 new-connection-mark=conn_msn_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_msn_in disabled=no new-packet-mark=msn_in \
passthrough=yes
add action=mark-connection chain=prerouting comment="STREAM_IN (tcp)" disabled=no dst-port=537,554,1736,1755,1790,2979 \
new-connection-mark=conn_stream_in passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="STREAM_IN (udp)" disabled=no dst-port=537,554,1736,1755,1790,2979 \
new-connection-mark=conn_stream_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_stream_in disabled=no new-packet-mark=stream_in \
passthrough=no
add action=mark-connection chain=postrouting comment="STREAM_OUT (tcp)" disabled=no new-connection-mark=conn_stream_out \
passthrough=yes protocol=tcp src-port=537,554,1736,1755,1790,2979
add action=mark-connection chain=postrouting comment="STREAM_OUT (udp)" disabled=no new-connection-mark=conn_stream_out \
passthrough=yes protocol=udp src-port=537,554,1736,1755,1790,2979
add action=mark-packet chain=postrouting comment="" connection-mark=conn_stream_out disabled=no new-packet-mark=\
stream_out passthrough=no
add action=mark-connection chain=prerouting comment=WINBOX_IN disabled=no dst-port=8291 new-connection-mark=\
conn_winbox_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_winbox_in disabled=no new-packet-mark=winbox_in \
passthrough=no
add action=mark-connection chain=postrouting comment=WINBOX_OUT disabled=no new-connection-mark=conn_winbox_out \
passthrough=yes protocol=tcp src-port=8291
add action=mark-packet chain=postrouting comment="" connection-mark=conn_winbox_out disabled=no new-packet-mark=\
winbox_out passthrough=no
add action=mark-connection chain=prerouting comment=VOIP_IN disabled=no dst-port=5060-5061 new-connection-mark=\
conn_voip_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_voip_in disabled=no new-packet-mark=voip_in \
passthrough=no
add action=mark-connection chain=postrouting comment=VOIP_OUT disabled=no new-connection-mark=conn_voip_out passthrough=\
yes protocol=udp src-port=5060-5061
add action=mark-packet chain=postrouting comment="" connection-mark=conn_voip_out disabled=no new-packet-mark=voip_out \
passthrough=yes
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=conn_p2p_in p2p=all-p2p \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no new-packet-mark=p2p_in \
passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no new-connection-mark=conn_p2p_out p2p=all-p2p \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no new-packet-mark=p2p_out \
passthrough=yes
add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no dst-port=21 \
new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=22 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-connection chain=prerouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=\
conn_facebook.com_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in disabled=no new-packet-mark=\
facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=\
conn_facebook.com_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out disabled=no new-packet-mark=\
facebook.com_out passthrough=no

Não esqueça de trocar o classe de IP das regras.

epero ter ajudado...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por donesneto em Qui 13 Out - 16:05

ok muito obrigado mas são todas estas regras?rs

donesneto
User
User

Mensagens : 91
Pontos : 100
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : Itabirito M-G

http://www.agitomais.com.br

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por sdfaria em Qui 13 Out - 21:34

Dones Neto escreveu:ok muito obrigado mas são todas estas regras?rs


nao sao todas as regras mas essas regras ai e para voce controlar as principais atividades da internet, pelo menos a maioria das coisas....


espero ter ajudado...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por Seven Net em Qui 13 Out - 22:00

sdfaria escreveu:Cara como ja foi dito, o ideal nao é bloquear e sim controlar a velocidade do P2P, e ultra Surf e uma praga novo que consegue vazar mesmo controlando tudo, por que ele usa porta 80 e 445 ou seja ferro, sao as portas de navegação e de site tipo https, de banco ai e brabo.

procure regras para marcação de pacotes assim voce consegue controlar as velocidades de qualquer coisa.

As regras para marcar os pacotes;


/queue tree

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=600000 max-limit=600000 name=primario_in \
packet-mark="" parent=downloads priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_in packet-mark=p2p_in \
parent=global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=\
https_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=\
global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=600000 name=primario_out \
packet-mark="" parent=uploads priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out \
packet-mark=https_out parent=primario_out priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=secundario_in \
packet-mark="" parent=downloads priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=secundario_out \
packet-mark="" parent=uploads priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=\
msn_in parent=primario_in priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=\
msn_out parent=primario_out priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_in packet-mark=\
dns_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_out packet-mark=\
dns_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_in \
packet-mark=stream_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300000 name="todo_resto_in - tcp" \
packet-mark=todo_resto_in parent=secundario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=600000 name="todo_resto_out - tcp" \
packet-mark=todo_resto_out parent=secundario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in \
packet-mark=winbox_in parent=primario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out \
packet-mark=winbox_out parent=primario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_in packet-mark=\
voip_in parent=primario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_out packet-mark=\
voip_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=\
ssh_in parent=secundario_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=\
ssh_out parent=secundario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=\
ftp_in parent=secundario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=\
ftp_out parent=secundario_out priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=email_in packet-mark=\
email_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out \
packet-mark=email_out parent=primario_out priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" \
packet-mark=ip_brasil_in parent=primario_in priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_out packet-mark=p2p_out \
parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark=\
"" parent=downloads priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=\
orkut_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=600000 name=http_out packet-mark=\
"" parent=uploads priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out \
packet-mark=orkut_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in \
packet-mark=all_http_in parent=primario_in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out \
packet-mark=all_http_out parent=primario_out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_out \
packet-mark=stream_out parent=primario_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in \
packet-mark=hotmail_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out \
packet-mark=hotmail_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube packet-mark=\
youtube_in parent=http_in priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube_out \
packet-mark=youtube_out parent=http_out priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com IN" \
packet-mark=facebook.com_in parent=global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com OUT" \
packet-mark=facebook.com_out parent=global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 max-limit=10000 name=Mikrosoft packet-mark=\
mikrosoft_pct parent=global-out priority=8 queue=default




/ip firewall mangle

add action=mark-connection chain=forward comment=CONN-MARK disabled=no new-connection-mark=test-conn passthrough=yes \
src-address=10.0.2.0/24
add action=mark-connection chain=prerouting comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP \
passthrough=no
add action=mark-connection chain=input comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=input comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=\
no
add action=mark-connection chain=output comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=output comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP passthrough=\
no
add action=mark-connection chain=postrouting comment=Medidores disabled=no dst-address-list=medidor new-connection-mark=\
medidorC passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=medidorC disabled=no new-packet-mark=medidorP \
passthrough=no
add action=mark-connection chain=prerouting comment=SSH_IN disabled=no dst-port=22 new-connection-mark=conn_ssh_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ssh_in disabled=no new-packet-mark=ssh_in \
passthrough=no
add action=mark-connection chain=postrouting comment=SSH_OUT disabled=no new-connection-mark=conn_ssh_out passthrough=yes \
protocol=tcp src-port=22
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ssh_out disabled=no new-packet-mark=ssh_out \
passthrough=no
add action=mark-connection chain=prerouting comment=FTP_IN disabled=no dst-port=21 new-connection-mark=conn_ftp_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ftp_in disabled=no new-packet-mark=ftp_in \
passthrough=no
add action=mark-connection chain=postrouting comment=FTP_IN disabled=no new-connection-mark=conn_ftp_out passthrough=yes \
protocol=tcp src-port=21
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ftp_out disabled=no new-packet-mark=ftp_out \
passthrough=no
add action=mark-connection chain=prerouting comment=DNS_IN disabled=no dst-port=53 new-connection-mark=conn_dns_in \
passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_dns_in disabled=no new-packet-mark=dns_in \
passthrough=no
add action=mark-connection chain=postrouting comment=DNS_OUT disabled=no new-connection-mark=conn_dns_out passthrough=yes \
protocol=udp src-port=53
add action=mark-packet chain=postrouting comment="" connection-mark=conn_dns_out disabled=no new-packet-mark=dns_out \
passthrough=no
add action=mark-packet chain=prerouting comment="EMAIL IN (POP)" disabled=no dst-port=110 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="EMAIL SSL IN (POP)" disabled=no dst-port=995 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP IN" disabled=no dst-port=143 new-packet-mark=email_in passthrough=\
yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP SSL IN" disabled=no dst-port=993 new-packet-mark=email_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="EMAIL OUT (SMTP)" disabled=no new-packet-mark=email_out passthrough=yes \
protocol=tcp src-port=25
add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=email_out passthrough=yes protocol=udp \
src-port=25
add action=mark-connection chain=prerouting comment="ORKUT IN" content=orkut disabled=no new-connection-mark=\
conn_orkut_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_orkut_in disabled=no new-packet-mark=orkut_in \
passthrough=no
add action=mark-connection chain=postrouting comment="ORKUT OUT" content=orkut disabled=no new-connection-mark=\
conn_orkut_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_orkut_out disabled=no new-packet-mark=orkut_out \
passthrough=no
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=youtube disabled=no new-connection-mark=\
conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_youtube_in disabled=no new-packet-mark=youtube_in \
passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=youtube disabled=no new-connection-mark=\
conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_youtube_out disabled=no new-packet-mark=\
youtube_out passthrough=no
add action=mark-connection chain=prerouting comment="HOTMAIL IN" content=hotmail disabled=no new-connection-mark=\
conn_hotmail_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotmail_in disabled=no new-packet-mark=hotmail_in \
passthrough=no
add action=mark-connection chain=postrouting comment="HOTMAIL OUT" content=hotmail disabled=no new-connection-mark=\
conn_hotmail_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_hotmail_out disabled=no new-packet-mark=\
hotmail_out passthrough=no
add action=mark-connection chain=prerouting comment="RANGE IP DO BRASIL" disabled=no dst-address-list=brasil dst-port=80 \
new-connection-mark=conn_brasil_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_brasil_in disabled=no new-packet-mark=\
ip_brasil_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP IN" disabled=no dst-port=80 new-connection-mark=\
conn_all_http_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_all_http_in disabled=no new-packet-mark=\
all_http_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP OUT" disabled=no new-connection-mark=conn_all_http_out \
passthrough=yes protocol=tcp src-port=80
add action=mark-packet chain=postrouting comment="" connection-mark=conn_all_http_out disabled=no new-packet-mark=\
all_http_out passthrough=no
add action=mark-connection chain=prerouting comment=HTTPS_IN disabled=no dst-port=443 new-connection-mark=conn_https_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_https_in disabled=no new-packet-mark=https_in \
passthrough=no
add action=mark-connection chain=postrouting comment=HTTPS_OUT disabled=no new-connection-mark=conn_https_out \
passthrough=yes protocol=tcp src-port=443
add action=mark-packet chain=postrouting comment="" connection-mark=conn_https_out disabled=no new-packet-mark=https_out \
passthrough=no
add action=mark-connection chain=prerouting comment=MSN_IN disabled=no dst-port=1863 new-connection-mark=conn_msn_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_msn_in disabled=no new-packet-mark=msn_in \
passthrough=yes
add action=mark-connection chain=prerouting comment="STREAM_IN (tcp)" disabled=no dst-port=537,554,1736,1755,1790,2979 \
new-connection-mark=conn_stream_in passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="STREAM_IN (udp)" disabled=no dst-port=537,554,1736,1755,1790,2979 \
new-connection-mark=conn_stream_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_stream_in disabled=no new-packet-mark=stream_in \
passthrough=no
add action=mark-connection chain=postrouting comment="STREAM_OUT (tcp)" disabled=no new-connection-mark=conn_stream_out \
passthrough=yes protocol=tcp src-port=537,554,1736,1755,1790,2979
add action=mark-connection chain=postrouting comment="STREAM_OUT (udp)" disabled=no new-connection-mark=conn_stream_out \
passthrough=yes protocol=udp src-port=537,554,1736,1755,1790,2979
add action=mark-packet chain=postrouting comment="" connection-mark=conn_stream_out disabled=no new-packet-mark=\
stream_out passthrough=no
add action=mark-connection chain=prerouting comment=WINBOX_IN disabled=no dst-port=8291 new-connection-mark=\
conn_winbox_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_winbox_in disabled=no new-packet-mark=winbox_in \
passthrough=no
add action=mark-connection chain=postrouting comment=WINBOX_OUT disabled=no new-connection-mark=conn_winbox_out \
passthrough=yes protocol=tcp src-port=8291
add action=mark-packet chain=postrouting comment="" connection-mark=conn_winbox_out disabled=no new-packet-mark=\
winbox_out passthrough=no
add action=mark-connection chain=prerouting comment=VOIP_IN disabled=no dst-port=5060-5061 new-connection-mark=\
conn_voip_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_voip_in disabled=no new-packet-mark=voip_in \
passthrough=no
add action=mark-connection chain=postrouting comment=VOIP_OUT disabled=no new-connection-mark=conn_voip_out passthrough=\
yes protocol=udp src-port=5060-5061
add action=mark-packet chain=postrouting comment="" connection-mark=conn_voip_out disabled=no new-packet-mark=voip_out \
passthrough=yes
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=conn_p2p_in p2p=all-p2p \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no new-packet-mark=p2p_in \
passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no new-connection-mark=conn_p2p_out p2p=all-p2p \
passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no new-packet-mark=p2p_out \
passthrough=yes
add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no dst-port=21 \
new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=22 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-connection chain=prerouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=\
conn_facebook.com_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in disabled=no new-packet-mark=\
facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=\
conn_facebook.com_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out disabled=no new-packet-mark=\
facebook.com_out passthrough=no

Não esqueça de trocar o classe de IP das regras.

epero ter ajudado...




Boa noite sdfaria,

Essas regras pode interferir em alguma outra coisa na rede ou até mesmo na rb???

Agradecido e parabens pelo post,

Seven Net
Iniciante
Iniciante

Mensagens : 35
Pontos : 58
Reputação : 9
Data de inscrição : 12/05/2011
Idade : 33
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por sdfaria em Sex 14 Out - 21:13

Acredito q nao alterenada na tb porem não posso dar certeza sobre esse assunto, mas vc notou algo diferente?

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por Seven Net em Sab 15 Out - 7:55

sdfaria escreveu:Acredito q nao alterenada na tb porem não posso dar certeza sobre esse assunto, mas vc notou algo diferente?

Bom dia sdfaria,

eu senti um pouco pesado, mas não sei se foi o pc aki ou foi impressão minha. Mas de qualquer jeito estarei analizando melhor na segunda-feira.

Desde já agradecido,

Seven Net
Iniciante
Iniciante

Mensagens : 35
Pontos : 58
Reputação : 9
Data de inscrição : 12/05/2011
Idade : 33
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por sdfaria em Sab 15 Out - 8:20

Blz... qualquer coisa estou ai para ajudar. ..

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por reuberth em Sex 4 Nov - 9:15

Ola troco a classe de ip com meu velox ou meus clientes ?

reuberth
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/10/2011
Idade : 41
Localização Localização : bahia

Voltar ao Topo Ir em baixo

Re: COMO BLOQUEAR CONEXÃO P2P NO MK 3.30

Mensagem por Conteúdo patrocinado Hoje à(s) 11:04


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum