Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

Cadastro de usuarios com google docs

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Cadastro de usuarios com google docs

Mensagem por Marcoscomputer em Seg 1 Ago - 11:36

Eaí galera blz?

Estou com um pequeno probleminha, coloquei uma pagina de cadastro de usuario no hotspot, fiz a seguinte configuração.



IP/ Hotspot / Walled Garden - Add / Action = allow / Dst. Host=*spreadsheets.google.com* / Dst. Port = 80



IP/ Hotspot / Walled Garden - Add / Action = allow / Dst. Host=*spreadsheets.google.com* / Dst. Port = 443



Só que não deu certo, quando clico no link do cadastro da o seguinte erro:



Erro de conexão SSL
Não foi possível estabelecer uma conexão segura com o servidor. Pode ser um problema com o servidor ou pode ser necessário um certificado de autenticação de cliente que você não tem.
Erro 107 (net::ERR_SSL_PROTOCOL_ERROR): Erro de protocolo SSL.




Por favor mandem a solução para esse problema, ficarei grato, vlw galera.

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por Convidado em Seg 1 Ago - 13:56

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por claudinhohw Network em Seg 1 Ago - 15:28

Marcoscomputer escreveu:Eaí galera blz?

Estou com um pequeno probleminha, coloquei uma pagina de cadastro de usuario no hotspot, fiz a seguinte configuração.
IP/ Hotspot / Walled Garden - Add / Action = allow / Dst. Host=*spreadsheets.google.com* / Dst. Port = 80
IP/ Hotspot / Walled Garden - Add / Action = allow / Dst. Host=*spreadsheets.google.com* / Dst. Port = 443
Só que não deu certo, quando clico no link do cadastro da o seguinte erro:
Erro de conexão SSL
Não foi possível estabelecer uma conexão segura com o servidor. Pode ser um problema com o servidor ou pode ser necessário um certificado de autenticação de cliente que você não tem.
Erro 107 (net::ERR_SSL_PROTOCOL_ERROR): Erro de protocolo SSL.

Por favor mandem a solução para esse problema, ficarei grato, vlw galera.

tenta essa!
Código:
/ip hotspot walled-garden
add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* dst-port=80

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por claudinhohw Network em Seg 1 Ago - 15:30

lembrando que vc tem que add a ultima pagina onde o cliente vai ter acesso tbm.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por Marcoscomputer em Seg 1 Ago - 19:20

claudinhohw escreveu:

tenta essa!
CÓDIGO:
/ip hotspot walled-garden
add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* dst-port=80

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"


Aí ja tentei com essa regra tbm, mas não obtive sucesso.

Mas o problema ja foi resolvido.

Fiz o seguinte:

Código:
/ip hotspot walled-garden
add action=allow comment="google docs" disabled=no dst-host=*google.com \
    dst-port=443 src-address=192.168.2.0-192.168.2.254

Onde o src-address é a faixa de ip dos seus clientes.

Marcoscomputer
Iniciante
Iniciante

Mensagens : 64
Pontos : 119
Reputação : 14
Data de inscrição : 18/05/2011
Idade : 27
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por cabralcr em Dom 30 Out - 17:33

Marcoscomputer escreveu:
claudinhohw escreveu:

tenta essa!
CÓDIGO:
/ip hotspot walled-garden
add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* dst-port=80

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"


Aí ja tentei com essa regra tbm, mas não obtive sucesso.

Mas o problema ja foi resolvido.

Fiz o seguinte:

Código:
/ip hotspot walled-garden
add action=allow comment="google docs" disabled=no dst-host=*google.com \
    dst-port=443 src-address=192.168.2.0-192.168.2.254

Onde o src-address é a faixa de ip dos seus clientes.


Estava com esse problema aqui e resolveu pra mim também,valeu!

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por BBD NET em Ter 1 Nov - 2:40

olá amigos tambem tava com o mesmo problemah sobre isso coloqueii o formulario mas nun tava liberando a conexão não... vou testar essa aii... pra ver .. mas axo q ida vou ter problemas poiz eu coloqwei sub redes aki mas por enqwanto ida nun to usando não so to com o pool normal dos clientes....
mas tipo minha duvida er o seguinte como eu vou usar sub redes como fazer pra liberar isso ai em todas
eu teria q fazer varias vezes para liberar a conexao para o formulario.. auguem pode mi ajudar...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por BBD NET em Ter 1 Nov - 3:17

amigo fiz teste aki com essas regras

/ip hotspot walled-garden
add action=allow comment="google docs" disabled=no dst-host=*google.com \
dst-port=443 src-address=192.168.2.0-192.168.2.254

e realmente funcionou mas tem um ero fiz uns teste e contatei q qwando o formulario er concluido e aparece a mesagem de formulario comcluido com suceso se o usuario clicar em criar seu proprio formulario a pagina er redirecionada para a pagina de login do google docs
e se vc tiver a contah e colocar lá vc se loga normalmente e pode criar alguma coisas por lá como posso corigir isso .. para q seja liberado so pro formulario.. esse er o url do meu formulario
[Você precisa estar registrado e conectado para ver este link.]

fiz uns testes aki mas não consegui


desde ja agradeço.....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por LKInformatica em Qui 3 Nov - 15:53

como se faz para redirecionar o cadastro no mikrotik para o email docs?

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por BBD NET em Sex 4 Nov - 2:59

poderia esplicar melhor o q qwer....

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por ZBTECK em Sex 4 Nov - 9:41

PRONEET escreveu:como se faz para redirecionar o cadastro no mikrotik para o email docs?
[Você precisa estar registrado e conectado para ver este link.]

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por LKInformatica em Sex 4 Nov - 13:53

Muito bom mesmo... esse tuto é muito explicativo e detalhado, valeu mesmo muito obg e fique com Deus.

LKInformatica
User
User

Mensagens : 159
Pontos : 256
Reputação : 9
Data de inscrição : 21/08/2011
Localização Localização : Recife-PE

http://www.lkinformaticaonline.webnode.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por SmooL em Dom 29 Abr - 11:19

Também to com mesmo problema. Tenho a versão 5.6 . acompanhando...

SmooL
Iniciante
Iniciante

Mensagens : 34
Pontos : 49
Reputação : 1
Data de inscrição : 06/03/2012
Idade : 24
Localização Localização : CE

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por BBD NET em Qua 2 Maio - 1:17

descrev amas o problema amigooo...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por SmooL em Qua 2 Maio - 21:40

Achei a solução so marca as caixa dst host"!" e dst.port ! que vai da certo.

isso na RB 450G não sei se vai da certo da de vcs.

SmooL
Iniciante
Iniciante

Mensagens : 34
Pontos : 49
Reputação : 1
Data de inscrição : 06/03/2012
Idade : 24
Localização Localização : CE

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por brutosftp em Sab 5 Maio - 23:43

v[Você precisa estar registrado e conectado para ver este link.]

deu certo aqui tmb....

brutosftp
Baby
Baby

Mensagens : 12
Pontos : 25
Reputação : 0
Data de inscrição : 06/10/2011
Idade : 36
Localização Localização : s.p

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por BBD NET em Dom 6 Maio - 15:52

muitoo bom ..

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por JHONE WILSON em Sab 16 Fev - 1:32

cabralcr escreveu:
Marcoscomputer escreveu:
claudinhohw escreveu:

tenta essa!
CÓDIGO:
/ip hotspot walled-garden
add action=allow comment="" disabled=no dst-host=*spreadsheets.google.com* dst-port=80

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"


Aí ja tentei com essa regra tbm, mas não obtive sucesso.

Mas o problema ja foi resolvido.

Fiz o seguinte:

Código:
/ip hotspot walled-garden
add action=allow comment="google docs" disabled=no dst-host=*google.com \
    dst-port=443 src-address=192.168.2.0-192.168.2.254

Onde o src-address é a faixa de ip dos seus clientes.


Estava com esse problema aqui e resolveu pra mim também,valeu!



Olá amigo estou tendo o mesmo problema porem ao colocar no dst-host=*google.com o formulario saiu porem apareceu normal como deveria ser somente no navegador google crome porem no mozila e do explore ele reinicia a tela de login nao abre o formulario e o crome abre porem se vc clica no simbolo da google logo no final do formulario vc consegue navegar na internet pelo menos no google e no que tem nele por ques era que esta acomtecendo isso.

JHONE WILSON
Baby
Baby

Mensagens : 10
Pontos : 17
Reputação : 1
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : Manaus

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por rajespp1954 em Qui 11 Jul - 9:30

tente este, uso no foxyform e funciona.


 /ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=yes dst-port=""
add action=allow disabled=no dst-host=spreadsheets.google.com dst-port=80 server=\
    hotspot1 src-address=0.0.0.0/0

rajespp1954
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 24/04/2011
Idade : 62
Localização Localização : belém,pa

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por nascimentus em Qua 2 Abr - 11:32

caros amigos eu ja fiz de varias formas que esta aqui no forum mas não deu certo 


sera q é minha versão,  que é 6.2

nascimentus
Iniciante
Iniciante

Mensagens : 68
Pontos : 94
Reputação : 2
Data de inscrição : 11/10/2011
Idade : 35
Localização Localização : abreu e lima

Voltar ao Topo Ir em baixo

Re: Cadastro de usuarios com google docs

Mensagem por Conteúdo patrocinado Hoje à(s) 20:12


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum