Login

Esqueci minha senha

lateral
Estatísticas
Temos 29312 usuários registrados
O último usuário registrado atende pelo nome de adriano.galvao

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

Marcação de pacotes

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Marcação de pacotes

Mensagem por tassio em Ter 2 Ago - 22:04

Olá galera poderiam me ajudar? tipo estou querendo marcar pacotes para o ip do orkut e tb para sites do tipo medidor... tipo vamos lá eu começo com a marcação de conexão tipo na chain prerouting com destino ao endereço 74.125.36.20 do orkut ai eu que fiz peguei toda range 74.125.36.0/24 continuando na action mark connection dou o nome da conexão marcada e deixo passthrough habilitado e depois eu marco o pacote, connection mark ponho o nome da conexão e depois mark packet dou o nome ao pacote e desabilito o passthrough ai blz vou no quee vou em nova queue e faço os paranmetro global-in e global out com packet marks " ponho o que esta marcado" e em max limit seto 1M ai blz .... os pacotes são marcados.. mais a regra do qos no queue tree não funfa... poderiam me dá uma ajuda grato! Very Happy

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por tassio em Qua 3 Ago - 20:22

Alguem poderia me ajudar? grato!

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

A

Mensagem por renangomes2011 em Qua 3 Ago - 21:10

Acompanhando

renangomes2011
User
User

Mensagens : 163
Pontos : 267
Reputação : 30
Data de inscrição : 23/06/2011
Idade : 31
Localização Localização : Piratini

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por cristiano.micros em Qua 3 Ago - 21:20

a marcação do orkut use o content no mangle exemplo
/ip firewall mangle
add action=mark-connection chain=prerouting comment=ORKUT content=orkut \
disabled=no new-connection-mark=Orkut passthrough=yes
add action=mark-connection chain=postrouting content=orkut disabled=no \
new-connection-mark=Orkut passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Orkut disabled=no \
new-packet-mark=Orkut_Pacotes passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Orkut disabled=no \
new-packet-mark=Orkut_Pacotes passthrough=yes

para os velocimetros interesante criar um adress list com os ips dos sites de testes de velocimetro

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por tassio em Qui 4 Ago - 9:44

Pow cristiano vlw, deu certo mais para add ao addres list eu faço no mangle ou filters? tipo tudo que vinher com origem do "ip do site" add scr adress list ai depois pega esse addres e faz o qos ´pra ele correto..? Very Happy

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por cristiano.micros em Qui 4 Ago - 11:19

pela aba address lists em ip firewall

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por tassio em Sex 5 Ago - 22:27

opa fiz o addres como add ele para o controle de velocidade?

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por cristiano.micros em Seg 8 Ago - 11:16

agora vc cria a regra no magle direcionado para o adress list
e depois prioriza a velocidade

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por tassio em Ter 16 Ago - 21:00

pow cara valeu mesmo muito obrigado esse forum e show de bola! Very Happy

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por tassio em Qua 19 Out - 11:04

Opa olha eu abrindo denovo o tópico mais vamos lá, eu queria saber a ordem que deve fica a prioridade das marcações tipo:
1 -http
2 - https
3- msn
4- pop3
como voçês estão usando? o meu perfil são de possoas que usam a internet para leitura, msn e pequenos downloads 30 a 50mb como poderia melhorar a conexão? tem uma dica? grato!

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por cristiano.micros em Qua 19 Out - 11:33

rapaz essa porta ja tem prioridade eu acho besteira fazer regras pra essas portas com isso a rb aumenta o processamento por besteira

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por sdfaria em Qua 19 Out - 12:18

Como nosso amgo falou, procure marcar os serviços e portas conforme a necessidade e o que utilizado na rede.

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por BBD NET em Qua 2 Nov - 3:17

cristiano.micros escreveu:a marcação do orkut use o content no mangle exemplo
/ip firewall mangle
add action=mark-connection chain=prerouting comment=ORKUT content=orkut \
disabled=no new-connection-mark=Orkut passthrough=yes
add action=mark-connection chain=postrouting content=orkut disabled=no \
new-connection-mark=Orkut passthrough=yes
add action=mark-packet chain=prerouting connection-mark=Orkut disabled=no \
new-packet-mark=Orkut_Pacotes passthrough=yes
add action=mark-packet chain=postrouting connection-mark=Orkut disabled=no \
new-packet-mark=Orkut_Pacotes passthrough=yes

para os velocimetros interesante criar um adress list com os ips dos sites de testes de velocimetro

olá manin cristiano estou com uma duvida aki... tipo qual era difereça entre essa regra ai q vc citou praessa aki as duas tem a mesma funcionalidade.....

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
"orkut" content=orkut disabled=no \
new-connection-mark=Orkut passthrough=no
add action=mark-connection chain=postrouting comment="" content=orkut \
disabled=no new-connection-mark=Orkut passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=Orkut \
disabled=no new-packet-mark=orkut passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=Orkut \
disabled=no new-packet-mark=orkut passthrough=yes



/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=1M name=orkut packet-mark=orkut parent=global-out priority=\
8 queue=default

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por cristiano.micros em Qua 2 Nov - 10:27

com essa regra vc da uma velocidade diferente do contratado pelo cliente
exemplo banda de 500kbps ai vc seta 2 mb ele vai abrir a 2 mb o orkut

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por BBD NET em Qua 2 Nov - 19:09

entendir......

so lembrando q pra isso as pessoas tem q ter o link superior a velocidade citada..... para q ele saia bom....

ne issoo

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Marcação de pacotes

Mensagem por Conteúdo patrocinado Hoje à(s) 15:26


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum