Login

Esqueci minha senha

lateral
Estatísticas
Temos 29279 usuários registrados
O último usuário registrado atende pelo nome de ronaldog

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Controle de consumo do update windows

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Controle de consumo do update windows

Mensagem por guerino em Qua 3 Ago - 18:45

Olá amigos do fórum gostaria que vcs comentam sobre a regra abaixo oqe acha? se funciona porqe é assim tem cliente qe contrata planos como ex 128k , 200k e 300k vc imagina o windows começa atualizar já consome boa parte dessa velocidade os cliente alguns não entende que o sistema ta abaixando atualização, e por vez algumas grande d+ gostaria de saber de vcs oque acham
--------------------------------------------------------------------------
Código:
--------------------------------------------------------------------------
/ip firewall mangle
add action=mark-connection chain=prerouting comment="Windows Update" disabled=no dst-address-list= windows_update new-connection-mark=mikrosoft passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=mikrosoft disabled=no  new-packet-mark=mikrosoft_pct passthrough=yes
/ip firewall address-list
add address=70.37.129.0/24 comment="" disabled=no list=windows_update
 
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10k name="Windows Update" packet-mark=mikrosoft_pct parent=global-out priority=8 queue=default
---------------------------------------------------------------------------

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por lairmelz em Qua 3 Ago - 22:01

conheços essas regras... hehhe

eu que criei

funciona sim

lairmelz
Baby
Baby

Mensagens : 15
Pontos : 21
Reputação : 0
Data de inscrição : 06/06/2011
Idade : 30
Localização Localização : São João do Oeste

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por f1969 em Qui 4 Ago - 11:19

este ip add address=70.37.129.0/24 é da sua rede ai substituo pelo ip da minha rede?

f1969
User
User

Mensagens : 129
Pontos : 151
Reputação : 10
Data de inscrição : 19/04/2011
Idade : 47
Localização Localização : Brasilia-DF

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por cristiano.micros em Qui 4 Ago - 11:25

quanto ao windows update, como é um conssumo de banda que o cliente nao ve eu seto ele mais para baixo para nao conssumir link desnecessario, pois o cliente quer abrir as paginas rapido e nao ficar atualizado o Ruindows o tempo todo.

bem os ips estao corretos entao quem quizer também pode adaptar as regras para balancear o youtube/mikrosoft/orkut por links distintos dando uma folguinha no link dedicado e jogando para os adsl.

Agora é com a criatividade de cada um.

/ ip firewall address-list
add list=Mikrosoft address=65.55.25.0/24 comment="" disabled=no
add list=Mikrosoft address=70.37.129.0/24 comment="" disabled=no
add list=Mikrosoft address=70.37.128.0/24 comment="" disabled=no
add list=Mikrosoft address=68.142.91.0/24 comment="" disabled=no
add list=Mikrosoft address=72.14.204.0/24 comment="" disabled=no
add list=Mikrosoft address=65.55.184.0/24 comment="" disabled=no
add list=Mikrosoft address=72.21.81.0/24 comment="avg" disabled=no
add list=Mikrosoft address=212.96.161.0/24 comment="avg" disabled=no
add list=Mikrosoft address=65.55.27.0/24 comment="" disabled=no
add list=Mikrosoft address=67.215.65.132 comment="" disabled=no
add list=Mikrosoft address=207.46.0.0/16 comment="" disabled=no
add list=Mikrosoft address=65.55.200.0/24 comment="" disabled=no
add list=Mikrosoft address=208.111.129.0/24 comment="" disabled=no
add list=Mikrosoft address=204.2.177.0/24 comment="" disabled=no

/ ip firewall mangle

add chain=prerouting dst-address-list=Mikrosoft action=mark-connection new-connection-mark=mikrosoft passthrough=yes \
comment="Mikrosoft" disabled=no
add chain=prerouting connection-mark=mikrosoft action=mark-packet new-packet-mark=mikrosoft_pct passthrough=yes comment="" \
disabled=no

/ queue tree

add name="Mikrosoft" parent=global-out packet-mark=mikrosoft_pct limit-at=0 queue=default priority=8 max-limit=5000000 \
burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes


creditos das regras comunidade Mikrotik Brasil

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por spo102 em Dom 7 Ago - 17:42

essa regra funcionan mesmo ? como faço pra colocar aqui no meu servidor?

spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 37
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por Convidado em Dom 7 Ago - 17:56

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por spo102 em Dom 7 Ago - 18:00

ou cristiano essa regras suas ae serve pra quer amigo sou novo aqui vc pode me esplicar se for possivel !

spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 37
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por Sixagencia Networks em Seg 8 Ago - 6:51

Acompanhando...

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por vagalume123 em Seg 8 Ago - 7:58

cologuei essas regras aqui mais realmente fuciona mais deixa os cliestes cem net fica muito lenta..

vagalume123
Advance user
Advance user

Mensagens : 218
Pontos : 397
Reputação : 7
Data de inscrição : 25/06/2011
Idade : 38
Localização Localização : casa

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por cristiano.micros em Seg 8 Ago - 10:27

nao deixa a rede lenta apenas limita a atualização do windows upadate só isso
as regras tem posição no mangle deve ficar abaixo das regras do cache full

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por vagalume123 em Seg 8 Ago - 12:37

quando eu desabilito essa regra ai fuciona tudo de boa

vagalume123
Advance user
Advance user

Mensagens : 218
Pontos : 397
Reputação : 7
Data de inscrição : 25/06/2011
Idade : 38
Localização Localização : casa

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por silviola em Qua 10 Ago - 21:58

Percebi algumas coisas estranhas ao analizar esta regra pelo Whois IP, não percebi relação de alguns IP's com a MS:

* Limelight Networks, Inc. LLNW-2 (NET-68-142-64-0-1) 68.142.64.0 - 68.142.127.255
* Google Inc. GOOGLE (NET-72-14-192-0-1) 72.14.192.0 - 72.14.255.255
* EdgeCast Networks, Inc. EDGECAST-NETBLK-01 (NET-72-21-80-0-1) 72.21.80.0 - 72.21.95.255
* OpenDNS, LLC OPENDNS-NET-3 (NET-67-215-64-0-1) 67.215.64.0 - 67.215.95.255
* Microsoft Corp MICROSOFT-GLOBAL-NET (NET-207-46-0-0-1) 207.46.0.0 - 207.46.255.255 (Range de Webpages)
* Limelight Networks, Inc. LLNW-3 (NET-208-111-128-0-1) 208.111.128.0 - 208.111.191.255
* NTT America, Inc. NTTA-204 (NET-204-0-0-0-1) 204.0.0.0 - 204.3.255.255


Para abranger melhor, acredito que as ranges deveriam ficar assim:

Faixa Completa Microsoft Registrada no Whois IP : 65.52.0.0 - 65.55.255.255
Ip c/ Máscara: 65.52.0.0/14

Faixa Completa Microsoft Registrada no Whois IP :70.37.0.0 - 70.37.191.255
Ip c/ Máscara: 70.37.0.0/18

Faixa Completa Microsoft Registrada no Whois IP : 70.37.128.0 - 70.37.129.255
Ip c/ Máscara: 70.37.128.0/23


Sendo assim, dando uma incrementada na regra, teríamos (copie entre os //==// , mas não esqueça de fazer as alterações, principalmente a interface local no passo 4):

#==//==//==//==//==//==//==//==//==//==//==//==//==//

# Passo 1: Criando uma Lista chamada "End_Atu_Win", contendo o intervalo de IP's do Windows Update.

/ip firewall address-list
add list=End_Atu_Win address=65.52.0.0/14 comment="Atualizacoes do Windows" disabled=no
add list=End_Atu_Win address=70.37.0.0/18 comment="" disabled=no
add list=End_Atu_Win address=70.37.128.0/23 comment="" disabled=no

# Passo 2: Marcando os pacotes vindos da Lista acima com a TAG "Con_Atu_Win".
/ip firewall mangle
add action=mark-packet chain=forward new-packet-mark=Con_Atu_Win passthrough=no src-address-list=End_Atu_Win

# Passo 3: Criando uma Fila PCQ reservando o limite 512k dividindo-o entre todos aqueles que estiverem fazendo Atualizações naquele instante.
# * para mudar o limite mexa no valor pcq-rate (512000 = 512kbps)

/queue type
add kind=pcq name=Atu_Win_down pcq-classifier=dst-port pcq-limit=50 pcq-rate=512000 pcq-total-limit=2000

# Passo 4: Tornando o pacote com prioridade 8 ( baixa ) e aplicando ele em toda a rede.
# * mude o valor [interface_local] para o nome da sua interface local.

/queue tree
add name=Windows_Update packet-mark=Con_Atu_Win parent=[interface_local] priority=8 queue=Atu_Win_down

#==//==//==//==//==//==//==//==//==//==//==//==//==//

Espero ter ajudado ^^

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por BBD NET em Qui 3 Nov - 1:12

será q funfa manoo cristianoo

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por cristiano.micros em Qui 3 Nov - 13:42

pegue as regras e teste

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por ZBTECK em Qui 3 Nov - 13:54

cristiano.micros escreveu:pegue as regras e teste
Estão qurendo que vc seja cobaia de tudo Very Happy

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por cabralcr em Qui 3 Nov - 21:44

Alguém mais testou ai?

cabralcr
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 2
Data de inscrição : 07/03/2011
Idade : 34
Localização Localização : MG

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por BBD NET em Sex 4 Nov - 2:53

cristiano.micros escreveu:pegue as regras e teste

rsrsrs.. manin as suas sei q funfa vc er o kara ..
qwero saber as do carinha aii silviola se alguem ja testou.. sakas....

vou testar aki pra ver...
apesar q o principio dessas regras er as mesma ...

BBD NET
Power User
Power User

Mensagens : 690
Pontos : 857
Reputação : 153
Data de inscrição : 02/06/2011
Idade : 25
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: Controle de consumo do update windows

Mensagem por Conteúdo patrocinado Hoje à(s) 0:52


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum