Conectar-se

Esqueci minha senha

lateral
Estatísticas
Temos 30331 usuários registrados
O último usuário registrado atende pelo nome de deniscross

Os nossos membros postaram um total de 37735 mensagens em 5672 assuntos

script para limpar cache Full de 15 em 15 dias

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

script para limpar cache Full de 15 em 15 dias

Mensagem por dsdigital em Seg 20 Dez - 15:34

Relembrando a primeira mensagem :

BOa noite rapaziada venho aqui corrigir o script de limpeza do cache 15 15 dias. so roda neses Mks 3.X e 4X e 5x.

Primeiro script


Código:
/system script
add name=limparcache policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff source=\
    "/ip proxy clear-cache"


Segundo script


Código:
/system scheduler
add comment="LImar cache 15 dias" disabled=no interval=2w1d name="Altomatico cache" on-event=\
    "/system script run limparcache" policy=\
    reboot,read,write,policy,test,password,sniff,sensitive start-time=startup


Última edição por dsdigital em Seg 5 Set - 10:30, editado 4 vez(es) (Razão : correção do topico)
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo


Re: script para limpar cache Full de 15 em 15 dias

Mensagem por Sixagencia Networks em Qui 1 Set - 8:04

Parabéns ds, testato e aprovado.
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por misterdjim em Qui 1 Set - 13:51

valew agora deu certinho. Obrigado dsdigital
avatar
misterdjim
Iniciante
Iniciante

Mensagens : 35
Pontos : 43
Reputação : 0
Data de inscrição : 09/08/2011
Idade : 34
Localização Localização : guaratuba

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por bergnet em Sex 2 Set - 14:35

Amigo não consegui fazer.

Sabe dizer se funciona na versão 2.9.27

To copiando os scripts tanto o primeir quanto o segundo e colo direto no new terminal e aperto enter e nada aparece em Scrip e nem em Scheduler

bergnet
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 3
Data de inscrição : 01/09/2011
Idade : 33
Localização Localização : Mage - RJ

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por misterdjim em Dom 4 Set - 10:32

bergnet escreveu:Amigo não consegui fazer.

Sabe dizer se funciona na versão 2.9.27

To copiando os scripts tanto o primeir quanto o segundo e colo direto no new terminal e aperto enter e nada aparece em Scrip e nem em Scheduler

vc esta colando eles individualmente ? pois tem que ser uma de cada vez. cola uma ai de um enter depois / enter ai cole o outro e de enter, não sei se estou falando besteira por motivo da sua versão ser diferente da minha , porem fiz assim e deu certo . A medida que vou aprendendo vou tentando ajudar ,espero que de certo abraço. tongue
avatar
misterdjim
Iniciante
Iniciante

Mensagens : 35
Pontos : 43
Reputação : 0
Data de inscrição : 09/08/2011
Idade : 34
Localização Localização : guaratuba

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por bergnet em Seg 5 Set - 10:11

misterdjim escreveu:
bergnet escreveu:Amigo não consegui fazer.

Sabe dizer se funciona na versão 2.9.27

To copiando os scripts tanto o primeir quanto o segundo e colo direto no new terminal e aperto enter e nada aparece em Scrip e nem em Scheduler

vc esta colando eles individualmente ? pois tem que ser uma de cada vez. cola uma ai de um enter depois / enter ai cole o outro e de enter, não sei se estou falando besteira por motivo da sua versão ser diferente da minha , porem fiz assim e deu certo . A medida que vou aprendendo vou tentando ajudar ,espero que de certo abraço. tongue

Fiz conforme vc explicou, colei um e depois outro, agora acho que deu certo.
Dentro de scheduler apareceu limpar cache 15 dias e dento de Script não apaeceu nada.

Ta certo? Obrigado e abração!!!

bergnet
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 3
Data de inscrição : 01/09/2011
Idade : 33
Localização Localização : Mage - RJ

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por bergnet em Sab 22 Set - 10:58

Não deu certo. Pensei q tava ok, mas não tava. O scheduler ta contando direitinho, mas o script não contou nenhuma vez, e muito menos executou a limpeza do cache. Fiz algumas mudanças, e mesmo assim não foi. Minha versão e a 2.9.27 por isso q modifiquei algumas coisas da policy. Se alguem puder me ajudar nessa, irei agradecer muito. O desafio ta lançado. Desde já obrigado galera!!

bergnet
Baby
Baby

Mensagens : 13
Pontos : 16
Reputação : 3
Data de inscrição : 01/09/2011
Idade : 33
Localização Localização : Mage - RJ

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por regialvessousa em Ter 29 Jan - 20:16

Muito bom esta de parabéns
avatar
regialvessousa
Iniciante
Iniciante

Mensagens : 63
Pontos : 82
Reputação : 1
Data de inscrição : 25/01/2012
Idade : 33
Localização Localização : brasilia

Voltar ao Topo Ir em baixo

Re: script para limpar cache Full de 15 em 15 dias

Mensagem por aelson luiz em Qui 19 Jun - 2:24

olá, servve tambem para rb 450g?

aelson luiz
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 16/05/2014
Idade : 43
Localização Localização : recife

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum