Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Preparando interface com dhcp para instalação do debian e thunder cache

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Gerônimo em Seg 20 Dez - 16:37

[Você precisa estar registrado e conectado para ver este link.]

Ai pessoal uma dica em video pois vi que muitos tm problema de colocar internet na interface do mikrotik onde o thunder sera instalado fiz um resumo em video bem simples com um dhcp para fornecer o ipa ao debian automaticamente.


Última edição por Gerônimo em Qui 3 Fev - 15:38, editado 1 vez(es)

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por claudinhohw Network em Sex 24 Dez - 7:42

essas video aulas ficar show eu não intendo nada de linux agora vou conseguir fazer meu thunder funfa vlw Jeronimo

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Gerônimo em Qua 29 Dez - 9:36

claudinhohw escreveu:essas video aulas ficar show eu não intendo nada de linux agora vou conseguir fazer meu thunder funfa vlw Jeronimo


Vlw precisando de ajuda...

aproveitando Um exelente ano novo.

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por claudinhohw Network em Qui 30 Dez - 8:07

Admin escreveu:
claudinhohw escreveu:essas video aulas ficar show eu não intendo nada de linux agora vou conseguir fazer meu thunder funfa vlw Jeronimo


Vlw precisando de ajuda...

aproveitando Um exelente ano novo.

Vlw Pra vc e todo sua Familia tbm que este ano de 2011 seja repleto de realizações e que seja melhor que este ano que passol...

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por rogerioalenquer em Qua 5 Jan - 20:22

Boa noite,

o video esta ótimo, isso eu ja consegui fazer, ele joga o ip direitinho para o thunder porem o thunder nao navega, nao sei porque. uso hotspot para autenticar meus clientes.
tem alguma regra a ser colocada?


rogerioalenquer
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 05/01/2011

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Gerônimo em Qui 6 Jan - 7:43

rogerioalenquer escreveu:Boa noite,

o video esta ótimo, isso eu ja consegui fazer, ele joga o ip direitinho para o thunder porem o thunder nao navega, nao sei porque. uso hotspot para autenticar meus clientes.
tem alguma regra a ser colocada?


a regra de redirecionamento para quem utiliza o hotspot é esta ai

/ip firewall nat
add action=dst-nat chain=pre-hotspot comment="Acesso Hotspot Ao Thunder" \
disabled=no dst-address=!192.150.10.2 dst-port=80 hotspot=auth protocol=\
tcp src-address=193.168.100.0/24 to-addresses=192.150.10.2 to-ports=5128

so alterar onde estar em vermelho pela a range de ips de seus clientes

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Maycon em Sex 28 Jan - 13:15

amigo no caso tenho que configurar um pol com qual rage

Maycon
Baby
Baby

Mensagens : 17
Pontos : 20
Reputação : 1
Data de inscrição : 26/01/2011
Idade : 23
Localização Localização : ara

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Gerônimo em Sex 28 Jan - 13:17

Maycon escreveu:amigo no caso tenho que configurar um pol com qual rage

vc não precisa criar o pool pois ao fazer dhcp pelo setup como estar no video ele ja sera criado automaticamente, repito é so seguir o video. Idea

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Maycon em Dom 30 Jan - 15:55

estou querendo fazer a reinstalação do meu thunder só qui o mk tá configurado pppoe como libero a internet ao thunder?

Maycon
Baby
Baby

Mensagens : 17
Pontos : 20
Reputação : 1
Data de inscrição : 26/01/2011
Idade : 23
Localização Localização : ara

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Marcelo em Ter 15 Fev - 18:39

Maycon escreveu:estou querendo fazer a reinstalação do meu thunder só qui o mk tá configurado pppoe como libero a internet ao thunder?

Simples

so adicionar no terminal esta regra a baixo onde tem pppoe-out1 vc altera para o nome da interface que disca em seu mk.

Código:
 /ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out1

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por edsonjbueno em Sex 27 Maio - 5:58

E como ficaria pra mim usar em paralelo com linux?

Gerônimo escreveu:
rogerioalenquer escreveu:Boa noite,

o video esta ótimo, isso eu ja consegui fazer, ele joga o ip direitinho para o thunder porem o thunder nao navega, nao sei porque. uso hotspot para autenticar meus clientes.
tem alguma regra a ser colocada?


a regra de redirecionamento para quem utiliza o hotspot é esta ai

/ip firewall nat
add action=dst-nat chain=pre-hotspot comment="Acesso Hotspot Ao Thunder" \
disabled=no dst-address=!192.150.10.2 dst-port=80 hotspot=auth protocol=\
tcp src-address=193.168.100.0/24 to-addresses=192.150.10.2 to-ports=5128

so alterar onde estar em vermelho pela a range de ips de seus clientes

edsonjbueno
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 01/04/2011
Idade : 40
Localização Localização : Pimenta Bueno - RO

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por colibrinetwork em Sab 28 Maio - 21:22

BOA NOITE GALERA,FIZ A CONFIGURAÇÃO DA PLACA PARA SERVIR INSTALAÇÃO DO DEBIAN,MAS ELA NÃO NAVEGA,FIZ IGUAL AO VIDEO,ALGUEM PODE ME DAR ESSE TOK...WLEU.....

colibrinetwork
User
User

Mensagens : 108
Pontos : 143
Reputação : 20
Data de inscrição : 25/01/2011
Idade : 36
Localização Localização : Mar de Espanha

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por netuai em Qua 1 Jun - 15:29

eu por acaso poderia colocar o cache diretamente no meu balanceador? ou isto não seria aconselhavel, tem que ser no servidor mesmo abaixo do balanceador? Outra coisa é que não ficou muito claro pra mim como direcionar o trafeco do servidor para o thunder, ou seja, a integração do thunder ao MK

__________________________________________________

Suspect Arrow QUEM NÃO TEM NADA A PERDER...
PERDE AMIGOS Exclamation





sunny [Você precisa estar registrado e conectado para ver este link.] sunny

netuai
Advance user
Advance user

Mensagens : 246
Pontos : 409
Reputação : 123
Data de inscrição : 09/07/2010
Idade : 34
Localização Localização : Lagoa Formosa

http://www.netuai.net

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por luisokobra em Seg 20 Jun - 16:23

Valei ai pelas video aula!!!
super abraço

luisokobra
Iniciante
Iniciante

Mensagens : 75
Pontos : 103
Reputação : 2
Data de inscrição : 07/06/2011
Idade : 31
Localização Localização : 98807130

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por roni.jp em Sex 24 Jun - 11:42

colibrinetwork escreveu:BOA NOITE GALERA,FIZ A CONFIGURAÇÃO DA PLACA PARA SERVIR INSTALAÇÃO DO DEBIAN,MAS ELA NÃO NAVEGA,FIZ IGUAL AO VIDEO,ALGUEM PODE ME DAR ESSE TOK...WLEU.....

Fiz esta configuração aqui e funcionou!!
Vá em Firewall, dentro da aba NAT, clique em + , na janela a seguir, na primeira aba chamada GENERAL, no campo CHAIN escolha a opção SRCNAT, na opção SRC. ADDRESS coloque 192.150.10.0/30, vá até a aba ACTION E selecione MASQUERADE.

roni.jp
Baby
Baby

Mensagens : 4
Pontos : 7
Reputação : 1
Data de inscrição : 22/05/2011
Idade : 31
Localização Localização : PARAIBA

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Convidado em Sex 24 Jun - 14:54

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por LuizMoura em Ter 19 Jul - 23:27

Opaa vale pela dica meu brother!!

LuizMoura
Baby
Baby

Mensagens : 20
Pontos : 40
Reputação : 15
Data de inscrição : 31/03/2011
Idade : 37
Localização Localização : Belo Horizonte -MG

http://www.wddigital.net

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por LuizMoura em Ter 19 Jul - 23:34

roni.jp escreveu:
colibrinetwork escreveu:BOA NOITE GALERA,FIZ A CONFIGURAÇÃO DA PLACA PARA SERVIR INSTALAÇÃO DO DEBIAN,MAS ELA NÃO NAVEGA,FIZ IGUAL AO VIDEO,ALGUEM PODE ME DAR ESSE TOK...WLEU.....

Fiz esta configuração aqui e funcionou!!
Vá em Firewall, dentro da aba NAT, clique em + , na janela a seguir, na primeira aba chamada GENERAL, no campo CHAIN escolha a opção SRCNAT, na opção SRC. ADDRESS coloque 192.150.10.0/30, vá até a aba ACTION E selecione MASQUERADE.

Opaa boa dica para quem tem masquerade hotspot, eu estava sem internet na interface do thunder ae não instalava o espelha de rede do debian, quebreii cabeça de montão mas muito mesmo valeu cara Deus abençoe você e o geronimo também!! bounce cheers

LuizMoura
Baby
Baby

Mensagens : 20
Pontos : 40
Reputação : 15
Data de inscrição : 31/03/2011
Idade : 37
Localização Localização : Belo Horizonte -MG

http://www.wddigital.net

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Convidado em Qua 20 Jul - 0:07

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por william em Seg 19 Set - 0:01

Gerônimo escreveu:[Você precisa estar registrado e conectado para ver este link.]

Ai pessoal uma dica em video pois vi que muitos tm problema de colocar internet na interface do mikrotik onde o thunder sera instalado fiz um resumo em video bem simples com um dhcp para fornecer o ipa ao debian automaticamente.
muito bom esse video

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por pesquisador em Sex 6 Jul - 8:30

Pessoal sou novo aqui!! E estou precisando muito da ajuda de vcs. Preciso instalar um thunder cache, mas parei na instalação do debian, pois o mk não libera internet para continuar o (udadte). já fiz igual ao video, também já fiz a regra do nat e nada!
Uso um balance ligado ao mk, e este faz o controle de banda. Penso que posso ta errando no ip!
Modem 192.168.1.1
mikrotik 189.81.208.38/24
balance 189.81.208.36/24
Eu usei o ip para o debian 192.168.10.250/24

pesquisador
Baby
Baby

Mensagens : 4
Pontos : 4
Reputação : 0
Data de inscrição : 10/06/2012
Idade : 31
Localização Localização : recife

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Afonsogyn em Seg 28 Nov - 10:01

nao consigo ver o video, esta como privado

Afonsogyn
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/11/2016
Idade : 42
Localização Localização : Goiânia Go.

Voltar ao Topo Ir em baixo

Re: Preparando interface com dhcp para instalação do debian e thunder cache

Mensagem por Conteúdo patrocinado Hoje à(s) 8:34


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum