Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Agilitycache

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Agilitycache

Mensagem por hammer em Qui 4 Ago - 14:17

Uma mensagem a todos os membros de MK-AUTH





Meu nome é Armando (NerdSourcer),
venho com a ajuda do meu irmão Joaquim (Osmano807), apresentar nossa
solução para Cache HTTP. Estivemos trabalhando durante sete meses neste
sistema. Baseamo-nos ideia de trazer um Cache que não necessitasse de
grande poder de processamento e computadores de alto custo.


Vídeos, HTML5, Javascript: termos que já entraram
no cotidiano de muitos. Realmente, eles provêm uma experiência incrível
para o usuário, mas infelizmente provocam um grande problema: o uso
massivo de Internet.


Parece utópico pensar que Internet tenha limites,
mas eles existem. Um Provedor de Internet sabe bem disso! Para oferecer
preços acessíveis aos seus clientes, muitas vezes se vê obrigado a
reduzir a garantia de banda de seus clientes, saturando seu link de
Internet para garantir um preço baixo. Mas isso não ocorre sem
prejuízos... O provedor é obrigado a apostar que seus clientes não
utilizarão a Internet ao mesmo tempo, tem que torcer para não usarem a
velocidade contratada a todo o momento. Acreditamos que isto não é o
ideal, para as duas partes.
Para solucionar esses problemas pensamos em desenvolver algumas
soluções. Nosso primeiro resultado concreto se materializa no
AgilityCache, um otimizador de acessos. Escrito do zero pensando em
estabilidade e performance, se apresetou uma ótima soluções em diversos
cenários já testados. Apresenta conceitos radicalmente diferentes de
outros softwares, resultado de um rígido controle de qualidade e
desenvolvimento, sempre focado em tomar as melhores decisões não importa
o quão dispendioso seria para desenvolvê-las.

É com esta (não tão) breve introdução que apresentamos o AgilityCache ao público.


OBS: Gostaria de cada usuário que venha a fazer utilização do cache, envie um curto cadastro para o e-mail: [Você precisa estar registrado e conectado para ver este link.]


Nome Completo:
Data de Nascimento:
Sistema Operacional para o Cache:
Sistema Operacional para uso Pessoal:
Nome do Provedor/Empresa:



Por que isso e necessário? Para que posamos ter um controle da
quantidade de pessoas que estão a utilizar o sistema para que
continuemos a trabalhar em novas atualizações para o AgilityCache.


O SISTEMA AGILITYCACHE É FREEWARE!!

SITE DA EQUIPE: Início - Agility-Team

hammer
User
User

Mensagens : 170
Pontos : 222
Reputação : 38
Data de inscrição : 27/04/2011
Idade : 41
Localização Localização : BSB

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por Marcelo em Qui 4 Ago - 16:26

Recebi o e-mail do mk-auth tambem, vamos testar pessoal vou instalar e fazer uns testes para ver como se comporta.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por Lucivan em Sex 5 Ago - 1:06

como fuciona , esse sistema?

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por deniszaranza em Ter 8 Nov - 0:21

acompanhando....

deniszaranza
Advance user
Advance user

Mensagens : 397
Pontos : 512
Reputação : 27
Data de inscrição : 08/08/2011
Idade : 35
Localização Localização : fortaleza

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por claudinhohw Network em Ter 8 Nov - 20:44

e um cache como se foce o thunder?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por Sixagencia Networks em Qui 10 Nov - 0:54

Email enviado, aguardando link para instalação e testes.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por ic3manbr em Qua 23 Nov - 22:21

Buenas povo!!!

E-mail enviado tbm... vamos ver, vai que rola na boa e assim poderemos dormir mais cedo sem ter q ficar horas digitando inumeras linhas de cód.... Smile

Abraço povo!!!

ic3manbr
Baby
Baby

Mensagens : 19
Pontos : 22
Reputação : 1
Data de inscrição : 28/10/2011
Idade : 41
Localização Localização : CANOAS

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por claudinhohw Network em Qui 24 Nov - 7:37

postem o resultado

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por ic3manbr em Qui 24 Nov - 20:27

Ae, estou usando ele e ateh agora tah sussa, não estou tendo nenhum tipo de problema como página q não abre, video q trava, nada desse tipo...

Sou leigo para falar, tem caras aqui no fórum a mais tempo e com muito mais experiencia, mas mesmo eu sendo leigo instalei ele na boa e sem dores de cabeça como tive com o TH3.1., o que demora mais pra instalar é o Debian do que ele.

Alias, ele soh instala em plataforma 64.

Acho que seria uma boa o pessoal q tem mais experiencia instalar e testar ele e ve o que pode ser melhorado.

Quem for instalar, aqui esta as regras pra usar ele no mikrotik:
Troque nas regras:

[ENDEREÇO-AGILITY] - ip do servidor com o agility
[RANGE-SEUS-CLIENTES] - ips dos seus clientes, eu deixei 0.0.0.0/0

Ambos sem os []

Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
max-limit=5M name=AgilityCache packet-mark=Agilitycache parent=\
global-out priority=4 queue=default


/ip firewall mangle
add action=mark-connection chain=postrouting comment="Agility CACHE 1" \
disabled=no dscp=12 new-connection-mark=Agilitycache passthrough=no \
protocol=tcp src-address=[ENDEREÇO-AGILITY]
add action=mark-packet chain=postrouting comment="Agility CACHE 2" \
connection-mark=Agilitycache disabled=no new-packet-mark=Agilitycache \
passthrough=yes
add action=mark-connection chain=postrouting comment="Agility CACHE 3" \
content=X-AgilityCache: disabled=no new-connection-mark=Agilitycache \
passthrough=no protocol=tcp src-address=[ENDEREÇO-AGILITY]
add action=mark-packet chain=postrouting comment="Agility CACHE 4" \
connection-mark=Agilitycache disabled=no new-packet-mark=Agilitycache \
passthrough=yes

/ip firewall nat
add action=dst-nat chain=pre-hotspot comment="Redirect Agility Cache" \
disabled=yes dst-address-list=![ENDEREÇO-AGILITY] dst-port=80 hotspot=auth \
protocol=tcp src-address=[RANGE-SEUS-CLIENTES] to-addresses=[ENDEREÇO-AGILITY] \
to-ports=10001
add action=dst-nat chain=dstnat comment="" disabled=yes dst-address=\
![ENDEREÇO-AGILITY] dst-port=80 protocol=tcp src-address=[RANGE-SEUS-CLIENTES] \
to-addresses=[ENDEREÇO-AGILITY] to-ports=10001

Se tiver alguém que ache q pode melhorar essas regras ai em cima, dah a dica ae...

Abraço povo... vou esperar ateh segunda feira pra colocar esse servidor em produção e ver como ele se comporta com clientes conectados... cheers

ic3manbr
Baby
Baby

Mensagens : 19
Pontos : 22
Reputação : 1
Data de inscrição : 28/10/2011
Idade : 41
Localização Localização : CANOAS

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por william em Dom 27 Nov - 10:01

oi como esta? os tetes com esse cache e se ja tem o link para baixa e com os procedimentos de instalação

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Agilitycache

Mensagem por Conteúdo patrocinado Hoje à(s) 9:29


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum