Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Instalando o debian para o thunder cache

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Instalando o debian para o thunder cache

Mensagem por Gerônimo em Seg 20 Dez - 16:44

[Você precisa estar registrado e conectado para ver este link.]

Ai pessoal dica d como instalar o debian para a instalação do thunder em video bem legal e pratico.

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por dalvys em Dom 26 Dez - 15:34

buena seria buenos q ponga lik para bajar ese mismo debian para hacer mas mejor la intalacion mucha gracias

dalvys
Baby
Baby

Mensagens : 8
Pontos : 11
Reputação : 3
Data de inscrição : 08/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por genius9201 em Dom 26 Dez - 21:21

amigo ya baje el archivo del instalador despues que instale y que otra configuracion tengo que hacer para el tunder cahe listo y agregarlo al servidor mikrotik

genius9201
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 26/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Seg 27 Dez - 10:18

genius9201 escreveu:amigo ya baje el archivo del instalador despues que instale y que otra configuracion tengo que hacer para el tunder cahe listo y agregarlo al servidor mikrotik

as regras para por no mikrotik para que eles se comunique estar nos links a seguir
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por dalvys em Seg 27 Dez - 17:57

despues q haga la configuracion como estas en el video ya tengo todo listo metos las reglas q me pasaste mikrotik listo tienes q funcionar verga . muchas gracias si hay q hacer otra cosas espero tu ayuda

dalvys
Baby
Baby

Mensagens : 8
Pontos : 11
Reputação : 3
Data de inscrição : 08/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Qua 29 Dez - 9:13

dalvys escreveu:despues q haga la configuracion como estas en el video ya tengo todo listo metos las reglas q me pasaste mikrotik listo tienes q funcionar verga . muchas gracias si hay q hacer otra cosas espero tu ayuda

precisando estamos aqui

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Qui 6 Jan - 7:51

dsdigital escreveu:
Gerônimo escreveu:
dalvys escreveu:despues q haga la configuracion como estas en el video ya tengo todo listo metos las reglas q me pasaste mikrotik listo tienes q funcionar verga . muchas gracias si hay q hacer otra cosas espero tu ayuda

precisando estamos aqui



Geronimo vc pode min passa as Regras para thunder 6 de redirecionamento e mangle e QOEs.
VLw Agradecimento

E ai garoto como foi de ano? espero que bem.

eu ainda não tive tempo para testar o thunder 6 ate o momento so ate a versão 5 se te servir so me avisar que posto as regras.

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por dsdigital em Qui 6 Jan - 8:02

Gerônimo escreveu:
dsdigital escreveu:
Gerônimo escreveu:
dalvys escreveu:despues q haga la configuracion como estas en el video ya tengo todo listo metos las reglas q me pasaste mikrotik listo tienes q funcionar verga . muchas gracias si hay q hacer otra cosas espero tu ayuda

precisando estamos aqui



Geronimo vc pode min passa as Regras para thunder 6 de redirecionamento e mangle e QOEs.
VLw Agradecimento

E ai garoto como foi de ano? espero que bem.

eu ainda não tive tempo para testar o thunder 6 ate o momento so ate a versão 5 se te servir so me avisar que posto as
regras.



LOgico omen a inda perguta se eu nao min engano eo 5 mesmo perdao ai:D

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por valdo lima em Ter 15 Fev - 10:21

obrigado amigos por tudo. ola amigos estou com dificudades para instalar u thunder no debian gostaria claro se vc´s podesse de um tutorial e uma video aula de como instalar o thunder debian. obrigado desde entao valdo net. simgostaria de parabeniza-los pelo companherismo de vc´s em nos fornecer tais informaçoes vc´s ai do blog s 10.000,000 sem paparico flw?

valdo lima
Baby
Baby

Mensagens : 7
Pontos : 5
Reputação : 0
Data de inscrição : 20/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Lucivan em Sex 22 Abr - 9:14

alguem poderia mim passa as regras pra mim pode colocar no mikrotik
[Você precisa estar registrado e conectado para ver este link.]


Por Favor

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Marcelo em Sex 22 Abr - 18:12

Lucivan escreveu:alguem poderia mim passa as regras pra mim pode colocar no mikrotik
[Você precisa estar registrado e conectado para ver este link.]


Por Favor

Regra para o filter do firewall para aceitar as conecxões altre o ip pelo ip de seu thunder
Código:
/ip firewall filter
add action=accept chain=forward comment="Aceita thunder" disabled=no \
    src-address=192.150.10.0/30
Regra para o mangle para as marcações altere os dois ips pelo ip de seu thunder
Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

Regra do queue tree para o controle de banda de seu thunder
Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default


Regra do nat para o redirecionamento para seu proxy altera a porta e o ip para o ip e porta de seu thunder
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder" disabled=yes \
    dst-port=80 protocol=tcp src-address=10.0.0.0/24 to-addresses=\
    192.150.10.2 to-ports=5128

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Lucivan em Sex 22 Abr - 22:00

Obrigado marcelo

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Lucivan em Sex 22 Abr - 22:01

o meu brother se naum for muito , será que vc poderia mim ajudar a instalar o mysar

meu msn [Você precisa estar registrado e conectado para ver este link.]

Lucivan
User
User

Mensagens : 181
Pontos : 250
Reputação : 15
Data de inscrição : 11/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Qua 11 Maio - 19:26

Lucivan escreveu:o meu brother se naum for muito , será que vc poderia mim ajudar a instalar o mysar

meu msn [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por mulungunet em Dom 11 Set - 21:53

Marcelo escreveu:
Lucivan escreveu:alguem poderia mim passa as regras pra mim pode colocar no mikrotik
[Você precisa estar registrado e conectado para ver este link.]


Por Favor

Regra para o filter do firewall para aceitar as conecxões altre o ip pelo ip de seu thunder
Código:
/ip firewall filter
add action=accept chain=forward comment="Aceita thunder" disabled=no \
    src-address=192.150.10.0/30
Regra para o mangle para as marcações altere os dois ips pelo ip de seu thunder
Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

Regra do queue tree para o controle de banda de seu thunder
Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default


Regra do nat para o redirecionamento para seu proxy altera a porta e o ip para o ip e porta de seu thunder
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder" disabled=yes \
    dst-port=80 protocol=tcp src-address=10.0.0.0/24 to-addresses=\
    192.150.10.2 to-ports=5128



A meu ver tem inconsistencia ai:

Como é que se monta uma range 192.150.10.0/30 e logo abaixo pede para o Thunder enxergar essa maquina usando 192.200.10.2 (Por duas vezes).....Pergunto: pode!!!
Obs.:Marcelo queira perdoar se eu estiver completamente por fora da ideia.rsrs.Abraço a todos!!

mulungunet
Iniciante
Iniciante

Mensagens : 64
Pontos : 74
Reputação : 2
Data de inscrição : 18/06/2011
Idade : 56
Localização Localização : Mulungu Ceará

http://mulungunet.psi.br/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Convidado em Dom 11 Set - 22:43

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Sixagencia Networks em Seg 12 Set - 9:53

Qual sua dúvida css, posta ai quete ajudo.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por leysantos em Dom 23 Out - 15:15

amigo estou com uma duvida, depois que eu instalar o debian tenho que instalar o mysql separado ou rodando o script de instalação do thunder ele será instalado? ha outra coisa em que momento terei que definir a senha do mysql?

leysantos
Baby
Baby

Mensagens : 13
Pontos : 17
Reputação : 0
Data de inscrição : 11/07/2011
Idade : 32
Localização Localização : manaus

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por dsdigital em Dom 23 Out - 15:17

rapaz dentro do script do thunder o mysql banco de Dados rola se nao nao fufa

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por leysantos em Dom 23 Out - 15:20

ok obrigado por tira essa duvida

leysantos
Baby
Baby

Mensagens : 13
Pontos : 17
Reputação : 0
Data de inscrição : 11/07/2011
Idade : 32
Localização Localização : manaus

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Dom 23 Out - 15:21

leysantos escreveu:amigo estou com uma duvida, depois que eu instalar o debian tenho que instalar o mysql separado ou rodando o script de instalação do thunder ele será instalado? ha outra coisa em que momento terei que definir a senha do mysql?
Se estiver falando do thunder 3.1, recomendo que coloque a versão 7 estar otima e alem de estavel estar com todos os lugins rodando bem e é muito superior que o 3.1 recomendo que instale com a versão de 64 bits segue link da iso,
[Você precisa estar registrado e conectado para ver este link.]

Obs. vc pode utilizar a licença ads do thunder 7 muito superior a 3.1 milhares de vezes tanto que a 3.1 foi descontinuada.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

thunder cache 7

Mensagem por leysantos em Dom 23 Out - 15:24

para fazer a instalação do thunder 7 posso utilizar o script do 3.1? ou tem um script do thunder 7? é que sera minha primeira instalação e estou cheio de duvidas...

leysantos
Baby
Baby

Mensagens : 13
Pontos : 17
Reputação : 0
Data de inscrição : 11/07/2011
Idade : 32
Localização Localização : manaus

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Gerônimo em Dom 23 Out - 15:30

leysantos escreveu:para fazer a instalação do thunder 7 posso utilizar o script do 3.1? ou tem um script do thunder 7? é que sera minha primeira instalação e estou cheio de duvidas...
DA uma olhada em sua caixa postal.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por william em Sex 25 Nov - 8:59

geronimo achei seu video muito interessante .

tenho um hd de 1T e outro de 80G

como que se faz ,de qual hd fica com q qual fica com cache

e qual configuração minima para um rede com 150 clientes .

pois atualmente tenho aqui um server com processador celeron 3.0

com 2 g de memoria barramento 800mhz

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Sixagencia Networks em Sex 25 Nov - 10:27

Segue configurações minimas para thunder pro:

SO: Thunder Distro (64bits recomendado)
CPU: Quad Core 2Ghz (ou superior)
HD do Sistema: 1 HD SATA 7200 RPM (80GB ou maior)
HDs de Cache: 3 (ou mais) HDs SATA 7200 RPM com 32 ou 64MB de Buffer
Memoria: 8 GB (ou mais)

Se ajudou clica no +

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Conteúdo patrocinado Hoje à(s) 9:29


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum