Login

Esqueci minha senha

lateral
Estatísticas
Temos 29291 usuários registrados
O último usuário registrado atende pelo nome de Miranda

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Instalando o debian para o thunder cache

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Instalando o debian para o thunder cache

Mensagem por Gerônimo em Seg 20 Dez - 16:44

Relembrando a primeira mensagem :

[Você precisa estar registrado e conectado para ver este link.]

Ai pessoal dica d como instalar o debian para a instalação do thunder em video bem legal e pratico.

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo


Re: Instalando o debian para o thunder cache

Mensagem por william em Sex 25 Nov - 11:02

william escreveu:geronimo achei seu video muito interessante .

tenho um hd de 1T e outro de 80G

como que se faz ,de qual hd fica com q qual fica com cache

e qual configuração minima para um rede com 150 clientes .

pois atualmente tenho aqui um server com processador celeron 3.0

com 2 g de memoria barramento 800mhz

olha mas eu posso colocar ate quantos clientes na rede com esta configuração acima

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por cristiano.micros em Sex 25 Nov - 11:56

xii mano celeron
sei nao
acho começar a rodar vai parar a rede

__________________________________________________
A cópia é um dos métodos de aprendizado mas quem só copia não aprende study

Trevizam Network Consultoria

Parceiro BM Software | Consultoria e Revenda Thundercache PRO

visite nossa pagina [Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]

11 96380-8759 (VIVO) 11 98606-5675 (TIM)

cristiano.micros
Power User
Power User

Mensagens : 1185
Pontos : 1440
Reputação : 233
Data de inscrição : 27/11/2010
Idade : 27
Localização Localização : suzano

http://www.trevizamnetwork.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por dsdigital em Sex 25 Nov - 12:01

nen liga ele no maximo servidor de cs com windows xp Very Happy

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por william em Seg 12 Dez - 8:17

Gerônimo escreveu:
genius9201 escreveu:amigo ya baje el archivo del instalador despues que instale y que otra configuracion tengo que hacer para el tunder cahe listo y agregarlo al servidor mikrotik

as regras para por no mikrotik para que eles se comunique estar nos links a seguir
[Você precisa estar registrado e conectado para ver este link.]
[url=http://www.quethunder.org/thunder/re...der_2_9_27.txt
[Você precisa estar registrado e conectado para ver este link.]

oi geronimo esses links não estão funcionando não

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por william em Ter 17 Jan - 16:03

oi galera tenho aki um hd ide de 80g e outro sata de 1t
quero saber se ide de 80g serve para o sistema e o de 1t vai fica para o cache

william
Advance user
Advance user

Mensagens : 441
Pontos : 613
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 39
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por melke em Sex 23 Mar - 11:44

bom dia marcelo sera quevoce pode postar aqui o script tunder.sh para que eu passa finalizar a stalação do tunder

melke
Iniciante
Iniciante

Mensagens : 38
Pontos : 63
Reputação : 7
Data de inscrição : 06/01/2012
Idade : 37
Localização Localização : Fortaleza

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por wander em Ter 15 Maio - 7:16

mulungunet escreveu:
Marcelo escreveu:
Lucivan escreveu:alguem poderia mim passa as regras pra mim pode colocar no mikrotik
[Você precisa estar registrado e conectado para ver este link.]


Por Favor

Regra para o filter do firewall para aceitar as conecxões altre o ip pelo ip de seu thunder
Código:
/ip firewall filter
add action=accept chain=forward comment="Aceita thunder" disabled=no \
    src-address=192.150.10.0/30
Regra para o mangle para as marcações altere os dois ips pelo ip de seu thunder
Código:
/ip firewall mangle
add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.200.10.2
add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

Regra do queue tree para o controle de banda de seu thunder
Código:
/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default


Regra do nat para o redirecionamento para seu proxy altera a porta e o ip para o ip e porta de seu thunder
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect Thunder" disabled=yes \
    dst-port=80 protocol=tcp src-address=10.0.0.0/24 to-addresses=\
    192.150.10.2 to-ports=5128



A meu ver tem inconsistencia ai:

Como é que se monta uma range 192.150.10.0/30 e logo abaixo pede para o Thunder enxergar essa maquina usando 192.200.10.2 (Por duas vezes).....Pergunto: pode!!!
Obs.:Marcelo queira perdoar se eu estiver completamente por fora da ideia.rsrs.Abraço a todos!!

Olá a todos,
Sou novato em instalar o Thunder e Gostaria de saber se a regra está correta ou ouve erro nos ips.

Abraço e Grato a Todos.
Very Happy

wander
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 15/12/2010

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por speed.infor.net em Seg 29 Out - 16:44

galera sera que alguem ai poderia me passar i link pra eu poder baixar o script

speed.infor.net
User
User

Mensagens : 181
Pontos : 271
Reputação : 32
Data de inscrição : 30/09/2012
Idade : 34
Localização Localização : gov valadares

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Fabio Ferreira em Ter 4 Dez - 13:15

Prezados, também gostaria do Script Thunder.sh, aliás, não consigo encontrar em lugar nenhum Pra baixar o Debian + Thundercache, todos os links que tentei até agora, estão dando "Not Found" Sad . Alguém pode me ajudar?

Fabio Ferreira
Baby
Baby

Mensagens : 9
Pontos : 9
Reputação : 0
Data de inscrição : 30/11/2012
Idade : 38
Localização Localização : Rio de Janeiro

http://www.djpicapau.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por ZBTECK em Ter 4 Dez - 13:32

fabiosilva escreveu:Prezados, também gostaria do Script Thunder.sh, aliás, não consigo encontrar em lugar nenhum Pra baixar o Debian + Thundercache, todos os links que tentei até agora, estão dando "Not Found" Sad . Alguém pode me ajudar?
[Você precisa estar registrado e conectado para ver este link.]

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Fabio Ferreira em Ter 4 Dez - 14:33

ZBTECH, agradeço a ajuda, mas o link pra download da ISO também está dando como "Not Found"

ZBTECK escreveu:
fabiosilva escreveu:Prezados, também gostaria do Script Thunder.sh, aliás, não consigo encontrar em lugar nenhum Pra baixar o Debian + Thundercache, todos os links que tentei até agora, estão dando "Not Found" Sad . Alguém pode me ajudar?
[Você precisa estar registrado e conectado para ver este link.]

Fabio Ferreira
Baby
Baby

Mensagens : 9
Pontos : 9
Reputação : 0
Data de inscrição : 30/11/2012
Idade : 38
Localização Localização : Rio de Janeiro

http://www.djpicapau.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por ZBTECK em Ter 4 Dez - 14:45

aqui está ok!

[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Fabio Ferreira em Ter 4 Dez - 14:46



Esse link funfou, mas esse Debian vem incluindo o Thunder ?



ZBTECK escreveu:aqui está ok!

[Você precisa estar registrado e conectado para ver este link.]

Fabio Ferreira
Baby
Baby

Mensagens : 9
Pontos : 9
Reputação : 0
Data de inscrição : 30/11/2012
Idade : 38
Localização Localização : Rio de Janeiro

http://www.djpicapau.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por ZBTECK em Ter 4 Dez - 14:54

Fabio Ferreira da Silva escreveu:

Esse link funfou, mas esse Debian vem incluindo o Thunder ?



ZBTECK escreveu:aqui está ok!

[Você precisa estar registrado e conectado para ver este link.]
Não. Tem que instalar como o script do link que passei anteriormente (tem todas instruções).

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Fabio Ferreira em Ter 4 Dez - 14:56

Ah ok, vou tentar agora. Obrigado!


ZBTECK escreveu:
Não. Tem que instalar como o script do link que passei anteriormente (tem todas instruções).

Fabio Ferreira
Baby
Baby

Mensagens : 9
Pontos : 9
Reputação : 0
Data de inscrição : 30/11/2012
Idade : 38
Localização Localização : Rio de Janeiro

http://www.djpicapau.com.br

Voltar ao Topo Ir em baixo

Re: Instalando o debian para o thunder cache

Mensagem por Conteúdo patrocinado Hoje à(s) 5:09


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum