Login

Esqueci minha senha

lateral
Estatísticas
Temos 29286 usuários registrados
O último usuário registrado atende pelo nome de Foxcomp

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Thundercache e mikrotik

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Thundercache e mikrotik

Mensagem por denis19 em Seg 8 Ago - 23:53

Me ajudem. Instalei o debian + thundercache e thunderview até tudo certo
como faço para redirecionar os clientes para o thundercache sendo que
os clientes estão logados no hotspot
configuração do mk é essa
modem= 192.168.1.1/24
clientes= 172.16.0.1/24
thunder= 192.168.1.80/30

e como poderia abrir o thunderview depois de redirecionar para o hotspot para que eu tenha controle de tudo que ta acontecendo
aguardando a respostas dos amigos.

denis19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 25/03/2011
Idade : 24
Localização Localização : maranhão

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por denis19 em Dom 14 Ago - 15:13

será que ninguem tem uma solução para está situação Very Happy

denis19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 25/03/2011
Idade : 24
Localização Localização : maranhão

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por Sixagencia Networks em Dom 14 Ago - 16:24

Segue regras utilizadas aqui.

Acredito que seja + ou - por ai. Pessoal vamos ajudar o amigo.

/ip firewall filter
add action=accept chain=forward comment="Aceita thunder" disabled=no \
src-address=192.168.1.80/30


/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=yes src-address=172.16.0.1/24
add action=masquerade chain=srcnat disabled=no out-interface=pppoe-out1
add action=masquerade chain=srcnat comment=\
"===================THUNDERMASq.=================================" \
disabled=yes src-address=192.168.1.80/30
add action=dst-nat chain=dstnat comment=\
"==============================SSh==================================" \
disabled=no dst-port=85 protocol=tcp to-addresses=192.200.10.2 to-ports=22
add action=dst-nat chain=dstnat comment=Thunder disabled=no dst-port=86 \
protocol=tcp to-addresses=192.168.1.82 to-ports=82

add action=accept chain=dstnat comment=\
"""""""SERVI\C7OS NOBRES FORA DO Thunder""""""" disabled=no \
dst-address-list=nobalance dst-port=80 protocol=tcp

Para cessar seu os relatórios do thunder va no navegador e digite o IP 192.168.1.82:86/login.php. Testa ai e posta resultados.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por denis19 em Seg 15 Ago - 12:30

ok amigo vou testar e aviso aqui se der certo
e valeu pela ajuda Very Happy

denis19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 25/03/2011
Idade : 24
Localização Localização : maranhão

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por denis19 em Seg 15 Ago - 13:44

cara tentei mas não deu certo os clientes logan e acessam pelo hotspot normal ja eu não consigo abrir o thunderview do jeito que vc passou =/
e na placa de rede que esta o thundercache não passa trafego algum isso é normal ?

denis19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 25/03/2011
Idade : 24
Localização Localização : maranhão

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por Sixagencia Networks em Qua 17 Ago - 9:23

Man, me add no msn e vamos ver no que posso te ajudar. Mas se na placa do thunder nao esta dando traego tem algo de errado. Fico no aguardo.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por denis19 em Qua 17 Ago - 15:07

mais aii qual seria o seu msn ? Very Happy

denis19
Baby
Baby

Mensagens : 8
Pontos : 10
Reputação : 0
Data de inscrição : 25/03/2011
Idade : 24
Localização Localização : maranhão

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por Sixagencia Networks em Qui 18 Ago - 7:40

denis19 escreveu:mais aii qual seria o seu msn ? Very Happy

Rs... Man, olha no meu perfil, logo ai abaixo da logomarca da minha empresa.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Thundercache e mikrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 9:30


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum