Login

Esqueci minha senha

lateral
Estatísticas
Temos 29292 usuários registrados
O último usuário registrado atende pelo nome de Ismael azevedo

Os nossos membros postaram um total de 37315 mensagens em 5569 assuntos

Priorizar a navegação na rede

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Priorizar a navegação na rede

Mensagem por guerino em Ter 9 Ago - 22:56

Ola amigos do fórum é o seguinte tenho uma rede com controle de banda de 300k na hora de pico la pras 19:00 20:00 a navegação fica meia lenta mas em compensação faz um down a taxa de transf ta em 35k o ping ms não ta tão alto eu qeria saber se da pra criar alguma regra para melhorar a navegação ou seja marca pacotes no mangle da preferencia na navegação

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por Convidado em Qua 10 Ago - 7:10

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Qua 10 Ago - 19:57

Olá Pessoal. Sou novo por aqui... 1 semana usando MikroTik (RouterOS)... mas já devorei o forum aqui e já tirei bastante informações por estes dias. Vou apenas tentar dar uma ajuda, sei quase nada, mas o pouco que sei ( ou acho que sei ), vou repassando.

Seguinte...

To usando essa regras aqui => [Você precisa estar registrado e conectado para ver este link.]



Dentre outras coisas, basicamente ela dá prioridade a conexões menores.



Partindo do princípio que tanto navegação quanto download (http) trafegam pela 80, é díficil separar o joio do trigo.



O que este script faz é marcar com o mangle os pacotes quanto ao tamanho e depois no queue tree priorizar pacotes menores.



Navegação de uma forma geral utiliza várias mini-conexões pequenas, enquanto que downloads tendem a se tornar conexões de tamanho elevado.



Exemplificando na prática.

Usuário 1 : Navegando na Internet ( multi-conexões menores que 512KB*Mangle ) : Navegação Prioridade Máxima (1*Queue Tree)



Usuário 2 : Fazendo um download de um arquivo ÚNICO de 100MB

0 a 512KB de 100MB : Download com Prioridade Máxima (1)

1MB~2MB de 100MB : Download com Prioridade (3)

2MB~3MB de 100MB : Download com Prioridade (4)

3MB~6MB de 100MB : Download com Prioridade (5)

6MB~30MB de 100MB : : Download com Prioridade (6)

30MB~60MB de 100MB : Download com Prioridade (7)

60MB~Infinito (no caso, até 100MB) : Download com Prioridade (Cool



Lembrando que estamos falando sobre Prioridade e NÃO limitação de banda, e isso de certa forma se torna ainda mais interessante pois há um equilíbrio mais justo na rede entre quem quer navegar, e quem quer baixar.



Com este esquema, mesmo o Usuário 2 que está fazendo download terá sua navegação garantida, ele mesmo não se afundará, pois o que vai acontecer é que quando ele for navegar, o download dele vai diminuir pois a preferência da banda é para conexões pequenas.



Pelo fato da regras estarem no Queue Tree, a prioridade está sendo aplicada a toda a rede ( ou parte dela, se quiser modificar ), isso quer dizer que enquanto houver sobra geral de banda o download do Usuário 2 não sofrerá perturbações externas, isso só ocorrerá se o link estiver estourado.

Claro que equilibrar a rede quando o link estoura é desejável, mas evitemos o "Overbooking".


A regra tem outras melhorias também.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por N4nd0 em Qua 24 Ago - 13:30

Quais portas interna e externa voce usou na regra?

N4nd0
Baby
Baby

Mensagens : 8
Pontos : 16
Reputação : 0
Data de inscrição : 15/08/2011
Idade : 36
Localização Localização : Pontal do Paraná

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Qua 24 Ago - 23:25

Apenas: dst-port=80 protocol=tcp ( em se tratando da navegação http ). Atualmente estou usando uma regra que engloba o tráfego de outras portas, como SSL, IMAP, etc... ou seja, tudo aquilo que consome tráfego por um tempo mais prolongado, está dentro desta regra de descida de prioridade conforme o avanço.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por dsdigital em Qua 24 Ago - 23:39

porta 80 e porta padrao de navegasao tudo q entra e sai da rede como procotolos e dados e pela porta 80

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Qui 25 Ago - 0:13

Estou utilizando exatamente assim:

/ip firewall mangle
#DOWNLOADS
add action=mark-connection chain=prerouting comment="==// FLUXO ENTRADA TCP (D\
OWN) \\\\== 80 (http) | 443 (ssl) | 21 (ftp) | 22 (ssh/sftp) | 23 (telnet)\
\_| 110 (pop3) | 995 (pop_ssl) | 143 (imap) | 993 (imap_ssl)" disabled=no \
in-interface=pppoe-out1 new-connection-mark=conn_fluxo_down passthrough=\
yes protocol=tcp src-port=80,443,21,22,23,110,995,143,993
add action=mark-packet chain=prerouting comment="" connection-bytes=0-256000 \
connection-mark=conn_fluxo_down disabled=no in-interface=pppoe-out1 \
new-packet-mark=pac_fluxo_down_0_256 passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
256001-512000 connection-mark=conn_fluxo_down disabled=no in-interface=\
pppoe-out1 new-packet-mark=pac_fluxo_down_256_512 passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
512001-2048000 connection-mark=conn_fluxo_down disabled=no in-interface=\
pppoe-out1 new-packet-mark=pac_fluxo_down_512_2M passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
2048001-4096000 connection-mark=conn_fluxo_down disabled=no in-interface=\
pppoe-out1 new-packet-mark=pac_fluxo_down_2M_4M passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
4096001-10240000 connection-mark=conn_fluxo_down disabled=no \
in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_4M_10M \
passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
10240001-20480000 connection-mark=conn_fluxo_down disabled=no \
in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_10M_20M \
passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
20480001-102400000 connection-mark=conn_fluxo_down disabled=no \
in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_20M_100M \
passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
102400001-0 connection-mark=conn_fluxo_down disabled=no in-interface=\
pppoe-out1 new-packet-mark=pac_fluxo_down_100M_... passthrough=no


#UPLOADS
add action=mark-connection chain=postrouting comment="==// FLUXO SA\CDDA TCP (\
UPLOAD) \\\\== 80 (http) | 443 (ssl) | 21 (ftp) | 22 (ssh/sftp) | 23 (teln\
et) | 110 (pop3) | 995 (pop_ssl) | 143 (imap) | 993 (imap_ssl) | 25 (smtp)\
" disabled=no dst-port=80,443,21,22,23,110,995,143,993,25 \
new-connection-mark=conn_fluxo_up out-interface=pppoe-out1 passthrough=\
yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-bytes=0-64000 \
connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
pac_fluxo_up_0_64 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
64001-128000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
pac_fluxo_up_64_128 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
128001-512000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
pac_fluxo_up_128_512 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
512001-1024000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
pac_fluxo_up_512_1M out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
1024001-2048000 connection-mark=conn_fluxo_up disabled=no \
new-packet-mark=pac_fluxo_up_1M_2M out-interface=pppoe-out1 passthrough=\
no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
2048001-3072000 connection-mark=conn_fluxo_up disabled=no \
new-packet-mark=pac_fluxo_up_2M_3M out-interface=pppoe-out1 passthrough=\
no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
3072001-5120000 connection-mark=conn_fluxo_up disabled=no \
new-packet-mark=pac_fluxo_up_3M_5M out-interface=pppoe-out1 passthrough=\
no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
5120000-0 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
pac_fluxo_up_5M_... out-interface=pppoe-out1 passthrough=no


* Note que em comparação com outras regras encontradas na internet, meu prerouting/postrouting está invertido. É que não fiz uma bridge no MK, já q meu modem está em bridge, e então resolvi me basear totalmente na conexão pppoe.

Na vedade venho tentando criar a bridge de algumas formas, mas o que acontece é que sempre acaba furando meu Queue Simple, que é a camada que uso para limitar a banda por cliente.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por N4nd0 em Sex 26 Ago - 4:57

Regras em teste

N4nd0
Baby
Baby

Mensagens : 8
Pontos : 16
Reputação : 0
Data de inscrição : 15/08/2011
Idade : 36
Localização Localização : Pontal do Paraná

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por ZBTECK em Sex 26 Ago - 11:15

As regras acima apenas marcam pacotes?
Quais as regras no queue?

__________________________________________________
Contato Skype zbteck_ltda

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Sex 26 Ago - 13:28

Aí está...


#QUEUES PCQ

/queue type

add kind=pcq name=PCQ_Down_Free pcq-classifier=dst-address pcq-limit=50 \
pcq-rate=0 pcq-total-limit=2000
add kind=pcq name=PCQ_Up_Free pcq-classifier=src-address pcq-limit=50 \
pcq-rate=0 pcq-total-limit=2000

#QUEUE TREE

/queue tree

#DOWN
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=5121k name="=((( ENTRADA -DOWN- )))=" parent=global-in \
priority=8

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 1a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
max-limit=5120k name="-+--|----> down TCP 0~256" packet-mark=\
pac_fluxo_down_0_256 parent="==// 1a DOWN" priority=1 queue=PCQ_Down_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 2a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=2
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=700k \
max-limit=5120k name="-+--|----> down TCP 256~512" packet-mark=\
pac_fluxo_down_256_512 parent="==// 2a DOWN" priority=2 queue=\
PCQ_Down_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 3a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=3
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=400k \
max-limit=4M name="-+--|----> down TCP 512~2M" packet-mark=\
pac_fluxo_down_512_2M parent="==// 3a DOWN" priority=3 queue=\
PCQ_Down_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 4a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=4
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300k \
max-limit=3M name="-+--|----> down TCP 2M~4M" packet-mark=\
pac_fluxo_down_2M_4M parent="==// 4a DOWN" priority=4 queue=PCQ_Down_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 5a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=5
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=2M name="-+--|----> down TCP 4M~10M" packet-mark=\
pac_fluxo_down_4M_10M parent="==// 5a DOWN" priority=5 queue=\
PCQ_Down_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 6a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=6
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150k \
max-limit=1500k name="-+--|----> down TCP 10M~20M" packet-mark=\
pac_fluxo_down_10M_20M parent="==// 6a DOWN" priority=6 queue=\
PCQ_Down_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 7a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=7
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100k \
max-limit=1M name="-+--|----> down TCP 20M~100M" packet-mark=\
pac_fluxo_down_20M_100M parent="==// 7a DOWN" priority=7 queue=\
PCQ_Down_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 8a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=36k \
max-limit=1M name="-+--|----> down tcp 100M~..." packet-mark=\
pac_fluxo_down_100M_... parent="==// 8a DOWN" priority=8 queue=\
PCQ_Down_Free

#UP

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=512k name="=((( SA\CDDA -UP- )))=" parent=global-out priority=8

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 1a UP" parent="=((( SA\CDDA -UP- )))=" priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
max-limit=512k name="-+--|----> up TCP 0~64" packet-mark=\
pac_fluxo_up_0_64 parent="==// 1a UP" priority=1 queue=PCQ_Up_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 2a UP" parent="=((( SA\CDDA -UP- )))=" priority=2
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=60k \
max-limit=512k name="-+--|----> up TCP 64~128" packet-mark=\
pac_fluxo_up_64_128 parent="==// 2a UP" priority=2 queue=PCQ_Up_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 3a UP" parent="=((( SA\CDDA -UP- )))=" priority=3
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=30k \
max-limit=512k name="-+--|----> up TCP 128~512" packet-mark=\
pac_fluxo_up_128_512 parent="==// 3a UP" priority=3 queue=PCQ_Up_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 4a UP" parent="=((( SA\CDDA -UP- )))=" priority=4
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=15k \
max-limit=512k name="-+--|----> up TCP 512~1M" packet-mark=\
pac_fluxo_up_512_1M parent="==// 4a UP" priority=4 queue=PCQ_Up_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 5a UP" parent="=((( SA\CDDA -UP- )))=" priority=5
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=13k \
max-limit=400k name="-+--|----> up TCP 1M~2M" packet-mark=\
pac_fluxo_up_1M_2M parent="==// 5a UP" priority=5 queue=PCQ_Up_Free


add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 6a UP" parent="=((( SA\CDDA -UP- )))=" priority=6
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=12k \
max-limit=300k name="-+--|----> up TCP 2M~3M" packet-mark=\
pac_fluxo_up_2M_3M parent="==// 6a UP" priority=6 queue=PCQ_Up_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 7a UP" parent="=((( SA\CDDA -UP- )))=" priority=7
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=10k \
max-limit=200k name="-+--|----> up TCP 3M~5M" packet-mark=\
pac_fluxo_up_3M_5M parent="==// 7a UP" priority=7 queue=PCQ_Up_Free

add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=0 name="==// 8a UP" parent="=((( SA\CDDA -UP- )))=" priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3k \
max-limit=120k name="-+--|----> up TCP 5M~..." packet-mark=\
pac_fluxo_up_5M_... parent="==// 8a UP" priority=8 queue=PCQ_Up_Free


Lembrando que esta regra está configurada para um ADSL 5M/512k, e tem um shapping junto. É preciso adequar a sua própria realidade. Em caso de Link dedicado, os parâmetros das regras do up devem, acredito eu, ficar mais próximos aos do Down.

Ela também usa PCQ, pra dividir entre os conectados. Na verdade essa regra foi feita vislumbrando um link saturado. Eu uso queue simple para controlar os hosts individualmente, mas essa queue tree consegue se virar sozinha. Logicamente minha regra inteira tem mais parâmetros de priorização de ICPM / DNS / JOGOS / etc ... mas essa parte geralmente cada um gosta de configurar a contento.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por N4nd0 em Sex 26 Ago - 23:30

Percebi claramente que a regra funciona, mas quero entender bem uma coisa, não entendo muito ainda de regras e estou tentando aprender.

Bom se coloquei baixar um arquivo maior do que 100 mega a velocidade do meu download vai variar entre 36k de link e 256k de link é isso?

Com 1 mega de link em um cliente baixei um arquivo de 600mega a menos de 20kbps.

Gostaria que me explicassem por gentileza o que faze estas duas regras exatamante:

Código:

add burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=yes limit-at=0 max-limit=0 name=\
    "==// 3a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
    priority=3
add burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=yes limit-at=400k max-limit=800k name=\
    "-+--|----> down TCP 512~2M" packet-mark=\
    pac_fluxo_down_512_2M parent="==// 3a DOWN" \
    priority=3 queue=PCQ_Down_Free




add burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=yes limit-at=0 max-limit=0 name=\
    "==// 8a DOWN" parent="=((( ENTRADA -DOWN- )))=" \
    priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=yes limit-at=36k max-limit=256k name=\
    "-+--|----> down tcp 100M~..." packet-mark=\
    pac_fluxo_down_100M_... parent="==// 8a DOWN" \
    priority=8 queue=PCQ_Down_Free

Quem estiver somente navegando tem o link normal neh???

N4nd0
Baby
Baby

Mensagens : 8
Pontos : 16
Reputação : 0
Data de inscrição : 15/08/2011
Idade : 36
Localização Localização : Pontal do Paraná

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Sab 27 Ago - 15:02

Basta você entender o que o limit-at e o max-limit fazem quando falamos em priorizações.

Focando na regra dos 100MB pra cima por exemplo.

A limit-at dela é 36k e ela é prioridade 8. Isso quer dizer que ela tem garantida pra sí 36k QUANDO há banda sobrando ( dentro dos 5MB estipulados ). Por exempo se ela fosse prioridade 1, ela teria os 36k garantidos sempre.

Já o parametro max-limit é apenas um shapping, uma maneira de freiar um pouco o consumo dos heavy users... mas vc pode simplesmente setar em todas as opções max-limit=5120k , dessa forma haverá só priorizações e não mais shapping.

Uma boa forma de verificar se sua priorização está configurada de uma boa forma, é ativar e monitorar as abas Lends e Borrows.

Lend diz quantos pacotes trafegaram abaixo do limit-at ( priorizados ), enquanto Borrows se refere os pacotes que trafegaram acima do limit-at. Uma regra de prioridade 1 recomenda-se poucos (ou nenhum) % de borrows em relação a lends.

Não esqueçam que as regras todas estão em PCQ, então por exemplo, se tivermos um valor de max-limit em 2M por exemplo, e houverem 4 hosts usando exatamente aquela regra naquele instante, a banda será dividida por 4 partes iguais, portanto 512k para cada um.

Outra coisa, PCQ consome mais recursos que outros tipos de filas, justamente por causa dos cálculos constantes em tempo real... Se vcs tiverem mtos hosts simultâneos e/ou estiverem usando RB's, monitorem o uso de CPU e Memória em System => Resources.

Se for o caso, usem a fila default se os recursos estiverem escassos.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por spo102 em Qua 7 Set - 23:52

pra quem tem 2 mg essa regras serve ??ou tem q mudar alguma coisa

spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 37
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Qui 8 Set - 9:23

negada ta tudo veiacando em kkkk..

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por silviola em Qui 8 Set - 11:33

Tem que dar uma adaptada, principalmente este:
#DOWN
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=5121k name="=((( ENTRADA -DOWN- )))=" parent=global-in \
priority=8


Onde em se tratando de 2MB, deverá ficar este max-limit aí em cima em 2048k.

silviola
Baby
Baby

Mensagens : 25
Pontos : 26
Reputação : 1
Data de inscrição : 01/08/2011
Idade : 37
Localização Localização : Rosário do Sul

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por sdfaria em Dom 9 Out - 16:03

aqui eu marco todos os pacotes e consigo definir a velocidade para cada coisa.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=SSH_IN disabled=no dst-port=22 new-connection-mark=conn_ssh_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ssh_in disabled=no new-packet-mark=ssh_in passthrough=no
add action=mark-connection chain=postrouting comment=SSH_OUT disabled=no new-connection-mark=conn_ssh_out passthrough=yes protocol=tcp src-port=22
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ssh_out disabled=no new-packet-mark=ssh_out passthrough=no
add action=mark-connection chain=prerouting comment=FTP_IN disabled=no dst-port=21 new-connection-mark=conn_ftp_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ftp_in disabled=no new-packet-mark=ftp_in passthrough=no
add action=mark-connection chain=postrouting comment=FTP_IN disabled=no new-connection-mark=conn_ftp_out passthrough=yes protocol=tcp src-port=21
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ftp_out disabled=no new-packet-mark=ftp_out passthrough=no
add action=mark-connection chain=prerouting comment=DNS_IN disabled=no dst-port=53 new-connection-mark=conn_dns_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_dns_in disabled=no new-packet-mark=dns_in passthrough=no
add action=mark-connection chain=postrouting comment=DNS_OUT disabled=no new-connection-mark=conn_dns_out passthrough=yes protocol=udp src-port=53
add action=mark-packet chain=postrouting comment="" connection-mark=conn_dns_out disabled=no new-packet-mark=dns_out passthrough=no
add action=mark-packet chain=prerouting comment="EMAIL IN (POP)" disabled=no dst-port=110 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="EMAIL SSL IN (POP)" disabled=no dst-port=995 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP IN" disabled=no dst-port=143 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP SSL IN" disabled=no dst-port=993 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="EMAIL OUT (SMTP)" disabled=no new-packet-mark=email_out passthrough=yes protocol=tcp src-port=25
add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=email_out passthrough=yes protocol=udp src-port=25
add action=mark-connection chain=prerouting comment="ORKUT IN" content=orkut disabled=no new-connection-mark=conn_orkut_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_orkut_in disabled=no new-packet-mark=orkut_in passthrough=no
add action=mark-connection chain=postrouting comment="ORKUT OUT" content=orkut disabled=no new-connection-mark=conn_orkut_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_orkut_out disabled=no new-packet-mark=orkut_out passthrough=no
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=youtube disabled=no new-connection-mark=conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_youtube_in disabled=no new-packet-mark=youtube_in passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=youtube disabled=no new-connection-mark=conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_youtube_out disabled=no new-packet-mark=youtube_out passthrough=no
add action=mark-connection chain=prerouting comment="HOTMAIL IN" content=hotmail disabled=no new-connection-mark=conn_hotmail_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotmail_in disabled=no new-packet-mark=hotmail_in passthrough=no
add action=mark-connection chain=postrouting comment="HOTMAIL OUT" content=hotmail disabled=no new-connection-mark=conn_hotmail_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_hotmail_out disabled=no new-packet-mark=hotmail_out passthrough=no
add action=mark-connection chain=prerouting comment="RANGE IP DO BRASIL" disabled=no dst-address-list=brasil dst-port=80 new-connection-mark=conn_brasil_in \
passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_brasil_in disabled=no new-packet-mark=ip_brasil_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP IN" disabled=no dst-port=80 new-connection-mark=conn_all_http_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_all_http_in disabled=no new-packet-mark=all_http_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP OUT" disabled=no new-connection-mark=conn_all_http_out passthrough=yes protocol=tcp src-port=80
add action=mark-packet chain=postrouting comment="" connection-mark=conn_all_http_out disabled=no new-packet-mark=all_http_out passthrough=no
add action=mark-connection chain=prerouting comment=HTTPS_IN disabled=no dst-port=443 new-connection-mark=conn_https_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_https_in disabled=no new-packet-mark=https_in passthrough=no
add action=mark-connection chain=postrouting comment=HTTPS_OUT disabled=no new-connection-mark=conn_https_out passthrough=yes protocol=tcp src-port=443
add action=mark-packet chain=postrouting comment="" connection-mark=conn_https_out disabled=no new-packet-mark=https_out passthrough=no
add action=mark-connection chain=prerouting comment=MSN_IN disabled=no dst-port=1863 new-connection-mark=conn_msn_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_msn_in disabled=no new-packet-mark=msn_in passthrough=yes
add action=mark-connection chain=prerouting comment="STREAM_IN (tcp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in \
passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="STREAM_IN (udp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in \
passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_stream_in disabled=no new-packet-mark=stream_in passthrough=no
add action=mark-connection chain=postrouting comment="STREAM_OUT (tcp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=tcp \
src-port=537,554,1736,1755,1790,2979
add action=mark-connection chain=postrouting comment="STREAM_OUT (udp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=udp \
src-port=537,554,1736,1755,1790,2979
add action=mark-packet chain=postrouting comment="" connection-mark=conn_stream_out disabled=no new-packet-mark=stream_out passthrough=no
add action=mark-connection chain=prerouting comment=WINBOX_IN disabled=no dst-port=8291 new-connection-mark=conn_winbox_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_winbox_in disabled=no new-packet-mark=winbox_in passthrough=no
add action=mark-connection chain=postrouting comment=WINBOX_OUT disabled=no new-connection-mark=conn_winbox_out passthrough=yes protocol=tcp src-port=8291
add action=mark-packet chain=postrouting comment="" connection-mark=conn_winbox_out disabled=no new-packet-mark=winbox_out passthrough=no
add action=mark-connection chain=prerouting comment=VOIP_IN disabled=no dst-port=5060-5061 new-connection-mark=conn_voip_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_voip_in disabled=no new-packet-mark=voip_in passthrough=no
add action=mark-connection chain=postrouting comment=VOIP_OUT disabled=no new-connection-mark=conn_voip_out passthrough=yes protocol=udp src-port=5060-5061
add action=mark-packet chain=postrouting comment="" connection-mark=conn_voip_out disabled=no new-packet-mark=voip_out passthrough=yes
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no new-packet-mark=p2p_out passthrough=yes
add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no dst-port=21 new-packet-mark=semlimite passthrough=yes \
protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=22 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=\
10.0.2.0/24
add action=mark-connection chain=prerouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=conn_facebook.com_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in disabled=no new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=conn_facebook.com_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out disabled=no new-packet-mark=facebook.com_out passthrough=no

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=downloads packet-mark="" parent=global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=600000 max-limit=600000 name=primario_in packet-mark="" parent=downloads priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_in packet-mark=p2p_in parent=global-in priority=8 queue=\
default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=https_in parent=primario_in \
priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=600000 name=primario_out packet-mark="" parent=uploads priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out packet-mark=https_out parent=primario_out \
priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=secundario_in packet-mark="" parent=downloads priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=secundario_out packet-mark="" parent=uploads priority=8 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=msn_in parent=primario_in priority=6 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=msn_out parent=primario_out \
priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_in packet-mark=dns_in parent=primario_in priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_out packet-mark=dns_out parent=primario_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_in packet-mark=stream_in parent=primario_in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300000 name="todo_resto_in - tcp" packet-mark=todo_resto_in parent=\
secundario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=600000 name="todo_resto_out - tcp" packet-mark=todo_resto_out parent=\
secundario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in packet-mark=winbox_in parent=primario_in \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out packet-mark=winbox_out parent=primario_out \
priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_in packet-mark=voip_in parent=primario_in priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_out packet-mark=voip_out parent=primario_out priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=ssh_in parent=secundario_in priority=\
1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=ssh_out parent=secundario_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=ftp_in parent=secundario_in priority=\
3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=ftp_out parent=secundario_out \
priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=email_in packet-mark=email_in parent=primario_in \
priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out packet-mark=email_out parent=primario_out \
priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" packet-mark=ip_brasil_in parent=primario_in \
priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_out packet-mark=p2p_out parent=global-out priority=8 queue=\
default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark="" parent=downloads priority=4 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=orkut_in parent=http_in priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=600000 name=http_out packet-mark="" parent=uploads priority=4 queue=\
default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out packet-mark=orkut_out parent=http_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in packet-mark=all_http_in parent=primario_in \
priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out packet-mark=all_http_out parent=\
primario_out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_out packet-mark=stream_out parent=primario_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in packet-mark=hotmail_in parent=http_in \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out packet-mark=hotmail_out parent=http_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube packet-mark=youtube_in parent=http_in priority=1 \
queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube_out packet-mark=youtube_out parent=http_out \
priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com IN" packet-mark=facebook.com_in parent=\
global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com OUT" packet-mark=facebook.com_out parent=\
global-out priority=4 queue=default


essas regras funcionam aqui perfeitamente... tente ai...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por spo102 em Dom 9 Out - 17:20

eu tenho 8 mg essa regras serve pra meu servidor ??

spo102
Iniciante
Iniciante

Mensagens : 42
Pontos : 52
Reputação : 4
Data de inscrição : 09/04/2011
Idade : 37
Localização Localização : pernambuco

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por ZBTECK em Dom 9 Out - 18:04

spo102 escreveu:eu tenho 8 mg essa regras serve pra meu servidor ??
Sim. É só adpatar para a sua faixa de IP e as velocidades na queue tree (adaptar ao seu link). Apenas cuidado com a porta 80 que é usado para downloads também.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por flavio.gd em Qui 4 Out - 13:45

como seria a regra para quem usa modem roteado?

flavio.gd
User
User

Mensagens : 134
Pontos : 194
Reputação : 11
Data de inscrição : 06/05/2011
Idade : 36
Localização Localização : laranjal do jari--amapa

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por ZBTECK em Qui 4 Out - 14:47

flavio.gd escreveu:como seria a regra para quem usa modem roteado?
As regras independem do modem.

ZBTECK
Power User
Power User

Mensagens : 930
Pontos : 1117
Reputação : 186
Data de inscrição : 11/04/2011
Idade : 28
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por pu3rzr em Ter 18 Jun - 0:01

Ola amigos essa regra os clientes passam a não ter mais o controle de banda no simple queues ou continua igual e outra duvida a minha rede os clientes se conectam via pppoe e uso balance devo aplicar no balance ou no servidor central onde os clientes se conectam

pu3rzr
Baby
Baby

Mensagens : 17
Pontos : 23
Reputação : 0
Data de inscrição : 29/08/2011
Idade : 23
Localização Localização : Camaquã RS

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Ter 18 Jun - 9:15

pu3rzr escreveu:Ola amigos essa regra os clientes passam a não ter mais o controle de banda no simple queues ou continua igual e outra duvida a minha rede os clientes se conectam via pppoe e uso balance devo aplicar no balance ou no servidor central onde os clientes se conectam

ná rede dos clientes, no balance não pode.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por pu3rzr em Ter 18 Jun - 10:40

claudinhohw Network escreveu:
pu3rzr escreveu:Ola amigos essa regra os clientes passam a não ter mais o controle de banda no simple queues ou continua igual e outra duvida a minha rede os clientes se conectam via pppoe e uso balance devo aplicar no balance ou no servidor central onde os clientes se conectam

ná rede dos clientes, no balance não pode.

ok claudinhohw Network a minha outra duvida é se o controle de banda continua valendo no simple queues criado pelo pppoe ???

pu3rzr
Baby
Baby

Mensagens : 17
Pontos : 23
Reputação : 0
Data de inscrição : 29/08/2011
Idade : 23
Localização Localização : Camaquã RS

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Ter 18 Jun - 12:51

sim continua igual

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Acompanhando....

Mensagem por Claudio.613 em Qui 14 Nov - 14:48

Estou montando uma rb e vou testar.....

Claudio.613
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 23/08/2011
Idade : 52
Localização Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por Conteúdo patrocinado Hoje à(s) 12:58


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum