Login

Esqueci minha senha

lateral
Estatísticas
Temos 29277 usuários registrados
O último usuário registrado atende pelo nome de alexandreluizmoulaz

Os nossos membros postaram um total de 37313 mensagens em 5568 assuntos

Priorizar a navegação na rede

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Priorizar a navegação na rede

Mensagem por guerino em Ter 9 Ago - 22:56

Relembrando a primeira mensagem :

Ola amigos do fórum é o seguinte tenho uma rede com controle de banda de 300k na hora de pico la pras 19:00 20:00 a navegação fica meia lenta mas em compensação faz um down a taxa de transf ta em 35k o ping ms não ta tão alto eu qeria saber se da pra criar alguma regra para melhorar a navegação ou seja marca pacotes no mangle da preferencia na navegação

guerino
User
User

Mensagens : 90
Pontos : 206
Reputação : 64
Data de inscrição : 21/03/2011
Idade : 37
Localização Localização : SP-Mauá

http://www.supernet2011.com.br

Voltar ao Topo Ir em baixo


Re: Priorizar a navegação na rede

Mensagem por experthaker em Qua 26 Mar - 14:52

nao entendi a parte que você disse que inverteu precorouting e postrouting

experthaker
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 26/03/2014
Idade : 31
Localização Localização : sumare

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por Sport Recife em Sex 28 Mar - 1:43

sdfaria escreveu:aqui eu marco todos os pacotes e consigo definir a velocidade para cada coisa.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=SSH_IN disabled=no dst-port=22 new-connection-mark=conn_ssh_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ssh_in disabled=no new-packet-mark=ssh_in passthrough=no
add action=mark-connection chain=postrouting comment=SSH_OUT disabled=no new-connection-mark=conn_ssh_out passthrough=yes protocol=tcp src-port=22
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ssh_out disabled=no new-packet-mark=ssh_out passthrough=no
add action=mark-connection chain=prerouting comment=FTP_IN disabled=no dst-port=21 new-connection-mark=conn_ftp_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_ftp_in disabled=no new-packet-mark=ftp_in passthrough=no
add action=mark-connection chain=postrouting comment=FTP_IN disabled=no new-connection-mark=conn_ftp_out passthrough=yes protocol=tcp src-port=21
add action=mark-packet chain=postrouting comment="" connection-mark=conn_ftp_out disabled=no new-packet-mark=ftp_out passthrough=no
add action=mark-connection chain=prerouting comment=DNS_IN disabled=no dst-port=53 new-connection-mark=conn_dns_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_dns_in disabled=no new-packet-mark=dns_in passthrough=no
add action=mark-connection chain=postrouting comment=DNS_OUT disabled=no new-connection-mark=conn_dns_out passthrough=yes protocol=udp src-port=53
add action=mark-packet chain=postrouting comment="" connection-mark=conn_dns_out disabled=no new-packet-mark=dns_out passthrough=no
add action=mark-packet chain=prerouting comment="EMAIL IN (POP)" disabled=no dst-port=110 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="EMAIL SSL IN (POP)" disabled=no dst-port=995 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP IN" disabled=no dst-port=143 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="IMAP SSL IN" disabled=no dst-port=993 new-packet-mark=email_in passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="EMAIL OUT (SMTP)" disabled=no new-packet-mark=email_out passthrough=yes protocol=tcp src-port=25
add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=email_out passthrough=yes protocol=udp src-port=25
add action=mark-connection chain=prerouting comment="ORKUT IN" content=orkut disabled=no new-connection-mark=conn_orkut_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_orkut_in disabled=no new-packet-mark=orkut_in passthrough=no
add action=mark-connection chain=postrouting comment="ORKUT OUT" content=orkut disabled=no new-connection-mark=conn_orkut_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_orkut_out disabled=no new-packet-mark=orkut_out passthrough=no
add action=mark-connection chain=prerouting comment="YOUTUBE IN" content=youtube disabled=no new-connection-mark=conn_youtube_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_youtube_in disabled=no new-packet-mark=youtube_in passthrough=no
add action=mark-connection chain=postrouting comment="YOUTUBE OUT" content=youtube disabled=no new-connection-mark=conn_youtube_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_youtube_out disabled=no new-packet-mark=youtube_out passthrough=no
add action=mark-connection chain=prerouting comment="HOTMAIL IN" content=hotmail disabled=no new-connection-mark=conn_hotmail_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotmail_in disabled=no new-packet-mark=hotmail_in passthrough=no
add action=mark-connection chain=postrouting comment="HOTMAIL OUT" content=hotmail disabled=no new-connection-mark=conn_hotmail_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_hotmail_out disabled=no new-packet-mark=hotmail_out passthrough=no
add action=mark-connection chain=prerouting comment="RANGE IP DO BRASIL" disabled=no dst-address-list=brasil dst-port=80 new-connection-mark=conn_brasil_in \
   passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_brasil_in disabled=no new-packet-mark=ip_brasil_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP IN" disabled=no dst-port=80 new-connection-mark=conn_all_http_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_all_http_in disabled=no new-packet-mark=all_http_in passthrough=no
add action=mark-connection chain=prerouting comment="HTTP OUT" disabled=no new-connection-mark=conn_all_http_out passthrough=yes protocol=tcp src-port=80
add action=mark-packet chain=postrouting comment="" connection-mark=conn_all_http_out disabled=no new-packet-mark=all_http_out passthrough=no
add action=mark-connection chain=prerouting comment=HTTPS_IN disabled=no dst-port=443 new-connection-mark=conn_https_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_https_in disabled=no new-packet-mark=https_in passthrough=no
add action=mark-connection chain=postrouting comment=HTTPS_OUT disabled=no new-connection-mark=conn_https_out passthrough=yes protocol=tcp src-port=443
add action=mark-packet chain=postrouting comment="" connection-mark=conn_https_out disabled=no new-packet-mark=https_out passthrough=no
add action=mark-connection chain=prerouting comment=MSN_IN disabled=no dst-port=1863 new-connection-mark=conn_msn_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_msn_in disabled=no new-packet-mark=msn_in passthrough=yes
add action=mark-connection chain=prerouting comment="STREAM_IN (tcp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in \
   passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="STREAM_IN (udp)" disabled=no dst-port=537,554,1736,1755,1790,2979 new-connection-mark=conn_stream_in \
   passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_stream_in disabled=no new-packet-mark=stream_in passthrough=no
add action=mark-connection chain=postrouting comment="STREAM_OUT (tcp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=tcp \
   src-port=537,554,1736,1755,1790,2979
add action=mark-connection chain=postrouting comment="STREAM_OUT (udp)" disabled=no new-connection-mark=conn_stream_out passthrough=yes protocol=udp \
   src-port=537,554,1736,1755,1790,2979
add action=mark-packet chain=postrouting comment="" connection-mark=conn_stream_out disabled=no new-packet-mark=stream_out passthrough=no
add action=mark-connection chain=prerouting comment=WINBOX_IN disabled=no dst-port=8291 new-connection-mark=conn_winbox_in passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_winbox_in disabled=no new-packet-mark=winbox_in passthrough=no
add action=mark-connection chain=postrouting comment=WINBOX_OUT disabled=no new-connection-mark=conn_winbox_out passthrough=yes protocol=tcp src-port=8291
add action=mark-packet chain=postrouting comment="" connection-mark=conn_winbox_out disabled=no new-packet-mark=winbox_out passthrough=no
add action=mark-connection chain=prerouting comment=VOIP_IN disabled=no dst-port=5060-5061 new-connection-mark=conn_voip_in passthrough=yes protocol=udp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_voip_in disabled=no new-packet-mark=voip_in passthrough=no
add action=mark-connection chain=postrouting comment=VOIP_OUT disabled=no new-connection-mark=conn_voip_out passthrough=yes protocol=udp src-port=5060-5061
add action=mark-packet chain=postrouting comment="" connection-mark=conn_voip_out disabled=no new-packet-mark=voip_out passthrough=yes
add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no new-packet-mark=p2p_in passthrough=no
add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no new-packet-mark=p2p_out passthrough=yes
add action=mark-packet chain=forward comment="Marcando Pacotes Sem Limite Conexao" disabled=no dst-port=21 new-packet-mark=semlimite passthrough=yes \
   protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=22 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=23 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=25 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=53 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=80 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=110 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=443 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=8080 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=10.0.2.0/24
add action=mark-packet chain=forward comment="" disabled=no dst-port=6891-6901 new-packet-mark=semlimite passthrough=yes protocol=tcp src-address=\
   10.0.2.0/24
add action=mark-connection chain=prerouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=conn_facebook.com_in passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in disabled=no new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=facebook.com disabled=no new-connection-mark=conn_facebook.com_out passthrough=yes
add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out disabled=no new-packet-mark=facebook.com_out passthrough=no

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=downloads packet-mark="" parent=global-in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=600000 max-limit=600000 name=primario_in packet-mark="" parent=downloads priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_in packet-mark=p2p_in parent=global-in priority=8 queue=\
   default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=https_in packet-mark=https_in parent=primario_in \
   priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=uploads packet-mark="" parent=global-out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=300000 max-limit=600000 name=primario_out packet-mark="" parent=uploads priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=https_out packet-mark=https_out parent=primario_out \
   priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=secundario_in packet-mark="" parent=downloads priority=8 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=secundario_out packet-mark="" parent=uploads priority=8 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=300000 name=msn_in packet-mark=msn_in parent=primario_in priority=6 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=msn_out packet-mark=msn_out parent=primario_out \
   priority=6 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_in packet-mark=dns_in parent=primario_in priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=600000 name=dns_out packet-mark=dns_out parent=primario_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_in packet-mark=stream_in parent=primario_in \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=300000 name="todo_resto_in - tcp" packet-mark=todo_resto_in parent=\
   secundario_in priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=600000 name="todo_resto_out - tcp" packet-mark=todo_resto_out parent=\
   secundario_out priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=winbox_in packet-mark=winbox_in parent=primario_in \
   priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=256000 name=winbox_out packet-mark=winbox_out parent=primario_out \
   priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_in packet-mark=voip_in parent=primario_in priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1000 max-limit=1000 name=voip_out packet-mark=voip_out parent=primario_out priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_in packet-mark=ssh_in parent=secundario_in priority=\
   1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ssh_out packet-mark=ssh_out parent=secundario_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_in packet-mark=ftp_in parent=secundario_in priority=\
   3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=250000 name=ftp_out packet-mark=ftp_out parent=secundario_out \
   priority=5 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=200000 name=email_in packet-mark=email_in parent=primario_in \
   priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=500000 name=email_out packet-mark=email_out parent=primario_out \
   priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=500000 name="ips brasil" packet-mark=ip_brasil_in parent=primario_in \
   priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=5000 name=p2p_out packet-mark=p2p_out parent=global-out priority=8 queue=\
   default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=500000 name=http_in packet-mark="" parent=downloads priority=4 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=orkut_in packet-mark=orkut_in parent=http_in priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=250000 max-limit=600000 name=http_out packet-mark="" parent=uploads priority=4 queue=\
   default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=150000 max-limit=250000 name=orkut_out packet-mark=orkut_out parent=http_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_in packet-mark=all_http_in parent=primario_in \
   priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name=all_http_out packet-mark=all_http_out parent=\
   primario_out priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100000 max-limit=100000 name=stream_out packet-mark=stream_out parent=primario_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_in packet-mark=hotmail_in parent=http_in \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=300000 name=hotmail_out packet-mark=hotmail_out parent=http_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube packet-mark=youtube_in parent=http_in priority=1 \
   queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=50000 max-limit=100000 name=youtube_out packet-mark=youtube_out parent=http_out \
   priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com IN" packet-mark=facebook.com_in parent=\
   global-in priority=4 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200000 max-limit=600000 name="facebook.com OUT" packet-mark=facebook.com_out parent=\
   global-out priority=4 queue=default


essas regras funcionam aqui perfeitamente... tente ai...

Sdfarias coloquei essas regras na minha RB 1100ahx2 routerOS v6.10 e não estar funcionando pois no queue tree não tem mais 
global in e nem global out só global e agora o que fazer?

Sport Recife
Baby
Baby

Mensagens : 20
Pontos : 30
Reputação : 0
Data de inscrição : 03/01/2014
Idade : 35
Localização Localização : Recife-PE

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Sex 28 Mar - 7:52

vc coloca só global faz uma regra em queues type de pcq falando a velocidade de casa um e seta em queue tree que dara certo tbm...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por experthaker em Sex 28 Mar - 10:22

na primeira parte, vc fala que inverteu precoroting e postrouting, não consegui entender os fez isso.

a unica coisa que vi que inveteu foi em:

Fireall magle down vc usou src-port no magle e dst-adress no queue type
Fireall magle UP vc usou dst-port no magle e src-adress no queue type

esta é a inversao que esta se referindo?

experthaker
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 26/03/2014
Idade : 31
Localização Localização : sumare

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Sex 28 Mar - 19:25

me manda o acesso por mp que arrumo pra vc e posto o que foi feito aki

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por paulo jose da silva em Seg 31 Mar - 0:49

claudinhohw Network escreveu:vc coloca só global faz uma regra em queues type de pcq falando a velocidade de casa um e seta em queue tree que dara certo tbm...
Como assim? posta um exemplo por favor Crying or Very sad

paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Seg 31 Mar - 8:33

ai esta a receita do bolo pronta:

Código:
/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
   " ======================== FACEBOOK TURBINADOS ========================" \
    content=facebook.com new-connection-mark=conn_facebook.com_in
add action=mark-packet chain=prerouting connection-mark=conn_facebook.com_in \
    new-packet-mark=facebook.com_in passthrough=no
add action=mark-connection chain=postrouting comment=facebook.com content=\
    facebook.com new-connection-mark=conn_facebook.com_out
add action=mark-packet chain=postrouting connection-mark=conn_facebook.com_out \
    new-packet-mark=facebook.com_out passthrough=no

/queue type
add kind=pcq name=Facebook_in pcq-classifier=dst-address pcq-dst-address6-mask=\
    64 pcq-rate=2M pcq-src-address6-mask=64
add kind=pcq name=Facebook_out pcq-classifier=dst-address \
    pcq-dst-address6-mask=64 pcq-rate=2M pcq-src-address6-mask=64

/queue tree
add name=Thunder-Cache packet-mark=Thunder_P parent=global queue=CacheFull
add name=Facebook_in packet-mark=facebook.com_in parent=global queue=\
    Facebook_in
add name=Facebook_out packet-mark=facebook.com_out parent=global queue=\
    Facebook_out

se foi útil clique no + pra agradecer se foi resolvido coloque o tópico como resolvido.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por paulo jose da silva em Qua 2 Abr - 12:27

silviola escreveu:Estou utilizando exatamente assim:

/ip firewall mangle
#DOWNLOADS
add action=mark-connection chain=prerouting comment="==// FLUXO ENTRADA TCP (D\
   OWN) \\\\== 80 (http) | 443 (ssl) | 21 (ftp) | 22 (ssh/sftp) | 23 (telnet)\
   \_| 110 (pop3) | 995 (pop_ssl) | 143 (imap) | 993 (imap_ssl)" disabled=no \
   in-interface=pppoe-out1 new-connection-mark=conn_fluxo_down passthrough=\
   yes protocol=tcp src-port=80,443,21,22,23,110,995,143,993
add action=mark-packet chain=prerouting comment="" connection-bytes=0-256000 \
   connection-mark=conn_fluxo_down disabled=no in-interface=pppoe-out1 \
   new-packet-mark=pac_fluxo_down_0_256 passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   256001-512000 connection-mark=conn_fluxo_down disabled=no in-interface=\
   pppoe-out1 new-packet-mark=pac_fluxo_down_256_512 passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   512001-2048000 connection-mark=conn_fluxo_down disabled=no in-interface=\
   pppoe-out1 new-packet-mark=pac_fluxo_down_512_2M passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   2048001-4096000 connection-mark=conn_fluxo_down disabled=no in-interface=\
   pppoe-out1 new-packet-mark=pac_fluxo_down_2M_4M passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   4096001-10240000 connection-mark=conn_fluxo_down disabled=no \
   in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_4M_10M \
   passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   10240001-20480000 connection-mark=conn_fluxo_down disabled=no \
   in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_10M_20M \
   passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   20480001-102400000 connection-mark=conn_fluxo_down disabled=no \
   in-interface=pppoe-out1 new-packet-mark=pac_fluxo_down_20M_100M \
   passthrough=no
add action=mark-packet chain=prerouting comment="" connection-bytes=\
   102400001-0 connection-mark=conn_fluxo_down disabled=no in-interface=\
   pppoe-out1 new-packet-mark=pac_fluxo_down_100M_... passthrough=no


#UPLOADS
add action=mark-connection chain=postrouting comment="==// FLUXO SA\CDDA TCP (\
   UPLOAD) \\\\== 80 (http) | 443 (ssl) | 21 (ftp) | 22 (ssh/sftp) | 23 (teln\
   et) | 110 (pop3) | 995 (pop_ssl) | 143 (imap) | 993 (imap_ssl) | 25 (smtp)\
   " disabled=no dst-port=80,443,21,22,23,110,995,143,993,25 \
   new-connection-mark=conn_fluxo_up out-interface=pppoe-out1 passthrough=\
   yes protocol=tcp
add action=mark-packet chain=postrouting comment="" connection-bytes=0-64000 \
   connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
   pac_fluxo_up_0_64 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   64001-128000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
   pac_fluxo_up_64_128 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   128001-512000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
   pac_fluxo_up_128_512 out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   512001-1024000 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
   pac_fluxo_up_512_1M out-interface=pppoe-out1 passthrough=no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   1024001-2048000 connection-mark=conn_fluxo_up disabled=no \
   new-packet-mark=pac_fluxo_up_1M_2M out-interface=pppoe-out1 passthrough=\
   no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   2048001-3072000 connection-mark=conn_fluxo_up disabled=no \
   new-packet-mark=pac_fluxo_up_2M_3M out-interface=pppoe-out1 passthrough=\
   no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   3072001-5120000 connection-mark=conn_fluxo_up disabled=no \
   new-packet-mark=pac_fluxo_up_3M_5M out-interface=pppoe-out1 passthrough=\
   no
add action=mark-packet chain=postrouting comment="" connection-bytes=\
   5120000-0 connection-mark=conn_fluxo_up disabled=no new-packet-mark=\
   pac_fluxo_up_5M_... out-interface=pppoe-out1 passthrough=no


* Note que em comparação com outras regras encontradas na internet, meu prerouting/postrouting está invertido. É que não fiz uma bridge no MK, já q meu modem está em bridge, e então resolvi me basear totalmente na conexão pppoe.

Na vedade venho tentando criar a bridge de algumas formas, mas o que acontece é que sempre acaba furando meu Queue Simple, que é a camada que uso para limitar a banda por cliente.

Silviola minha RB 1100 AHX2 versão 6.10 estar em bridge e eu uso hotspot o que eu devo mudar nestas regras.

paulo jose da silva
Iniciante
Iniciante

Mensagens : 61
Pontos : 109
Reputação : 2
Data de inscrição : 13/07/2012
Idade : 35
Localização Localização : Recife-Pe

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Qua 2 Abr - 15:50

se o principio da que postei ai e vai adequando

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por infomania em Qua 25 Nov - 15:05

Ola. Colei as regras no newterminal. E a maioria da erro! Perdi meu tempo!

infomania
Iniciante
Iniciante

Mensagens : 34
Pontos : 36
Reputação : 0
Data de inscrição : 09/07/2011
Idade : 33
Localização Localização : Brasil

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por claudinhohw Network em Sex 27 Nov - 19:45

e porque os nomes da ethers estão diferente das da regra.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por renangomes2011 em Sex 18 Mar - 14:33

VERÇÃO 6X RB1100 alguma solução

renangomes2011
User
User

Mensagens : 163
Pontos : 267
Reputação : 30
Data de inscrição : 23/06/2011
Idade : 31
Localização Localização : Piratini

Voltar ao Topo Ir em baixo

Re: Priorizar a navegação na rede

Mensagem por Conteúdo patrocinado Hoje à(s) 6:34


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum