Login

Esqueci minha senha

lateral
Estatísticas
Temos 29307 usuários registrados
O último usuário registrado atende pelo nome de canis_majoris

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

RB 750G DEMORA MUITO PARA REDERICIONAR AVISO DE MENSALIDADE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

RB 750G DEMORA MUITO PARA REDERICIONAR AVISO DE MENSALIDADE

Mensagem por JEFFERSON CLARO em Seg 15 Ago - 19:46

ola galera tenho uma rb750g estou trabalhando com ele rotiando um modem adsl e estou tendo um problema com o aviso de cliente com mensalidade atrasada, quando envio o o hot spot de mensagem em clientes com 128/200k,150/300k,200/400k,250/500k,500/1M nao funciona, ela nao redericiona para a pagina de aviso,ja criei uma profile para cada velocidade ja retirei o radvert.html e nao vai, quando coloco em clientes com velocidade abaixo de 2M ela nao redericiona mas quando coloco em 2M ai ela redericiona certinho, peço a ajuda dos colegas que ja revirei a net atras de uma luz e chegando aqui notei especialistas em mikrotik pesso socorro urgente........

JEFFERSON CLARO
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 28/04/2011
Idade : 47
Localização Localização : araras

Voltar ao Topo Ir em baixo

Re: RB 750G DEMORA MUITO PARA REDERICIONAR AVISO DE MENSALIDADE

Mensagem por Gerônimo em Seg 15 Ago - 21:05

JEFFERSON CLARO escreveu:ola galera tenho uma rb750g estou trabalhando com ele rotiando um modem adsl e estou tendo um problema com o aviso de cliente com mensalidade atrasada, quando envio o o hot spot de mensagem em clientes com 128/200k,150/300k,200/400k,250/500k,500/1M nao funciona, ela nao redericiona para a pagina de aviso,ja criei uma profile para cada velocidade ja retirei o radvert.html e nao vai, quando coloco em clientes com velocidade abaixo de 2M ela nao redericiona mas quando coloco em 2M ai ela redericiona certinho, peço a ajuda dos colegas que ja revirei a net atras de uma luz e chegando aqui notei especialistas em mikrotik pesso socorro urgente........
Da um export nas suas regras de profiles e posta aqui para vermos o que estar errado.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: RB 750G DEMORA MUITO PARA REDERICIONAR AVISO DE MENSALIDADE

Mensagem por JEFFERSON CLARO em Seg 15 Ago - 22:24

boa boite dei um copy all aqui esta as regras.... fico no aguardo...



MikroTik RouterOS 4.11 (c) 1999-2010 [Você precisa estar registrado e conectado para ver este link.]





[admin@MikroTik] > export
# aug/15/2011 22:13:48 by RouterOS 4.11
# software id = 7KEC-6IEJ
#
/interface ethernet
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:5A:62 \
master-port=none mtu=1500 name=MODEM speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:5A:63 \
master-port=none mtu=1500 name=CABO speed=100Mbps
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:5A:64 \
master-port=none mtu=1500 name=WIRELESS speed=100Mbps
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:5A:65 \
master-port=none mtu=1500 name=ether4 speed=100Mbps
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
"" disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:5F:5A:66 \
master-port=none mtu=1500 name=ether5 speed=100Mbps
/interface ethernet switch
set switch1 mirror-source=none mirror-target=none name=switch1
/ip hotspot profile
set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
use-radius=no
add dns-name="" hotspot-address=20.2.2.2 html-directory=hotspot \
http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=\
mac,cookie,http-chap,https,http-pap mac-auth-password="" name=hsprof1 \
rate-limit="" smtp-server=0.0.0.0 split-user-domain=no ssl-certificate=\
none use-radius=no
add dns-name="" hotspot-address=10.1.1.2 html-directory=hotspot \
http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=\
mac,cookie,http-chap,https,http-pap mac-auth-password="" name=hsprof2 \
rate-limit="" smtp-server=0.0.0.0 split-user-domain=no ssl-certificate=\
none use-radius=no
/ip hotspot user profile
set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
1 status-autorefresh=1m transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name="PLANO 200K ECONOMICO" \
rate-limit=128k/200k shared-users=1 status-autorefresh=1m \
transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name="PLANO 300K BASICO" \
rate-limit=150K/300K shared-users=1 status-autorefresh=1m \
transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name="PLANO 400K TURBO" \
rate-limit=200k/400k shared-users=1 status-autorefresh=1m \
transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name="PLANO 1 MEGA" rate-limit=\
500/1M shared-users=1 status-autorefresh=1m transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name="PLANO 2 MEGA" rate-limit=\
2M/2M shared-users=1 status-autorefresh=1m transparent-proxy=no
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 200K" open-status-page=always rate-limit=128/200k shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=0s advertise-timeout=immediately \
advertise-url=bloqueio.html idle-timeout=none keepalive-timeout=2m name=\
BLOQUEIO open-status-page=always shared-users=1 status-autorefresh=1m \
transparent-proxy=yes
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 2M" open-status-page=always rate-limit=2M/2M shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 300K" open-status-page=always rate-limit=150/300k shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 400K" open-status-page=always rate-limit=200/400k shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 1M" open-status-page=always rate-limit=500/1M shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
add idle-timeout=none keepalive-timeout=2m name="PLANO 500K ULTRA" \
rate-limit=250/500K shared-users=1 status-autorefresh=1m \
transparent-proxy=no
add advertise=yes advertise-interval=5s,30m advertise-timeout=never \
advertise-url=aviso.html idle-timeout=none keepalive-timeout=2m name=\
"AVISO 500K" open-status-page=always rate-limit=250/500k shared-users=1 \
status-autorefresh=1m transparent-proxy=yes
/ip ipsec proposal
set default auth-algorithms=sha1 comment="" disabled=no enc-algorithms=3des \
lifetime=30m name=default pfs-group=modp1024
/ip pool
add name=hs-pool-3 ranges=20.2.2.1,20.2.2.3-20.2.2.254
add name=hs-pool-2 ranges=10.1.1.1,10.1.1.3-10.1.1.254
/ip dhcp-server
add address-pool=hs-pool-3 authoritative=after-2sec-delay bootp-support=\
static disabled=no interface=WIRELESS lease-time=1h name=dhcp1
add address-pool=hs-pool-2 authoritative=after-2sec-delay bootp-support=\
static disabled=no interface=CABO lease-time=1h name=dhcp2
/ip hotspot
add address-pool=hs-pool-3 addresses-per-mac=2 disabled=no idle-timeout=5m \
interface=WIRELESS keepalive-timeout=none name=WIRELESS profile=hsprof1
add address-pool=hs-pool-2 addresses-per-mac=2 disabled=no idle-timeout=5m \
interface=CABO keepalive-timeout=none name=CABO profile=hsprof2
/ppp profile
set default change-tcp-mss=yes comment="" name=default only-one=default \
use-compression=default use-encryption=default use-vj-compression=default
set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
only-one=default use-compression=default use-encryption=yes \
use-vj-compression=default
/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
"" dial-on-demand=no disabled=no interface=MODEM max-mru=1480 max-mtu=\
1480 mrru=disabled name=pppoe-out1 password=px2j4180 profile=default \
service-name="" use-peer-dns=yes [email=user=jcradio@lexxanet.com.br]user=jcradio@lexxanet.com.br[/email]
/queue type
set default kind=pfifo name=default pfifo-limit=50
set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
sfq-perturb=5
set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
5
set default-small kind=pfifo name=default-small pfifo-limit=10
/routing bgp instance
set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
redistribute-static=no router-id=0.0.0.0 routing-table=""
/routing ospf instance
set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
redistribute-rip=no redistribute-static=no router-id=0.0.0.0
/routing ospf area
set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
backbone type=default
/snmp
set contact="" enabled=no engine-boots=0 engine-id="" location="" \
time-window=15 trap-sink=0.0.0.0 trap-version=1
/snmp community
set public address=0.0.0.0/0 authentication-password="" \
authentication-protocol=MD5 encryption-password="" encryption-protocol=\
DES name=public read-access=yes security=none write-access=no
/system logging action
set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
disk-stop-on-full=no name=disk target=disk
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
syslog-facility=daemon syslog-severity=auto target=remote
/system routerboard settings
set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
680MHz force-backup-booter=no silent-boot=no
set boot-device=nand-if-fail-then-ethernet boot-protocol=bootp cpu-frequency=\
680MHz force-backup-booter=no silent-boot=no
/user group
add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,pass\
word,web,sniff,sensitive,!ftp,!write,!policy"
add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,winb\
ox,password,web,sniff,sensitive,!ftp,!policy"
add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy\
,test,winbox,password,web,sniff,sensitive"
/interface bridge settings
set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
no
/interface ethernet switch port
set (unknown) vlan-header=leave-as-is vlan-mode=fallback
set (unknown) vlan-header=leave-as-is vlan-mode=fallback
set (unknown) vlan-header=leave-as-is vlan-mode=fallback
set (unknown) vlan-header=leave-as-is vlan-mode=fallback
set (unknown) vlan-header=leave-as-is vlan-mode=fallback
/interface l2tp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=\
default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
/interface ovpn-server server
set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
default enabled=no keepalive-timeout=60 mac-address=FE:98:26:35:02:C9 \
max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
/interface pptp-server server
set authentication=mschap1,mschap2 default-profile=default-encryption \
enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
/ip accounting
set account-local-traffic=no enabled=no threshold=256
/ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ip address
add address=20.2.2.2/24 broadcast=20.2.2.255 comment="" disabled=no \
interface=WIRELESS network=20.2.2.0
add address=10.1.1.2/24 broadcast=10.1.1.255 comment="" disabled=no \
interface=CABO network=10.1.1.0
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server network
add address=10.1.1.0/24 comment="hotspot network" gateway=10.1.1.2
add address=20.2.2.0/24 comment="hotspot network" gateway=20.2.2.2
/ip dns
set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
max-udp-packet-size=512 servers=200.204.0.10,200.204.0.138
/ip firewall connection tracking
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=no src-address=20.2.2.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=no src-address=10.1.1.0/24
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061
set pptp disabled=no
/ip hotspot service-port
set ftp disabled=no ports=21
/ip hotspot user
add comment="" disabled=no mac-address=00:02:2A:E7:51:45 name=LAISTHAIS \
password=thaislais profile="PLANO 200K ECONOMICO" server=WIRELESS
add comment="" disabled=no mac-address=00:12:0E:B6:22:6C name=EUTROPIO \
password=10041970 profile="PLANO 200K ECONOMICO" server=WIRELESS
add comment="" disabled=no name=ROSEMEIRE password=91918501 profile=\
"AVISO 300K" server=CABO
add comment="" disabled=no name=teste password=teste profile="PLANO 2 MEGA"
add comment="" disabled=no mac-address=48:EB:30:11:0B:87 name=ODAIR password=\
odair profile="PLANO 200K ECONOMICO" server=WIRELESS
add comment="" disabled=no name=jefferson password=jefferson profile=\
"PLANO 2 MEGA"
add comment="" disabled=no name=JHENIFFER password=jheniffer profile=\
"PLANO 200K ECONOMICO" server=CABO
add comment="" disabled=no mac-address=08:10:74:62:46:0E name=GIDEAO \
password=gideao profile="PLANO 300K BASICO" server=WIRELESS
add comment="" disabled=no name=casa password=casa profile="PLANO 2 MEGA"
/ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=yes
/ip hotspot walled-garden ip
add action=accept comment="" disabled=no dst-port=8291 protocol=tcp
/ip neighbor discovery
set MODEM discover=yes
set CABO discover=yes
set WIRELESS discover=yes
set ether4 discover=yes
set ether5 discover=yes
set pppoe-out1 discover=no
/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
0.0.0.0
/ip service
set telnet address=0.0.0.0/0 disabled=no port=23
set ftp address=0.0.0.0/0 disabled=no port=21
set www address=0.0.0.0/0 disabled=no port=80
set ssh address=0.0.0.0/0 disabled=no port=22
set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
set api address=0.0.0.0/0 disabled=yes port=8728
set winbox address=0.0.0.0/0 disabled=no port=8291
/ip socks
set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
/ip traffic-flow
set active-flow-timeout=30m cache-entries=4k enabled=no \
inactive-flow-timeout=15s interfaces=all
/ip upnp
set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
/mpls
set dynamic-label-range=16-1048575 propagate-ttl=yes
/mpls interface
add comment="" disabled=no interface=all mpls-mtu=1508
/mpls ldp
set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
use-explicit-null=no
/ppp aaa
set accounting=yes interim-update=0s use-radius=no
/queue interface
set MODEM queue=ethernet-default
set CABO queue=ethernet-default
set WIRELESS queue=ethernet-default
set ether4 queue=ethernet-default
set ether5 queue=ethernet-default
set pppoe-out1 queue=default
/radius incoming
set accept=no port=3799
/routing bfd interface
set all comment="" disabled=no interface=all interval=0.2sec min-rx=0.2sec \
multiplier=5
/routing mme
set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
0.0.0.0 timeout=1m ttl=50
/routing rip
set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
redistribute-connected=no redistribute-ospf=no redistribute-static=no \
routing-table=main timeout-timer=3m update-timer=30s
/store
add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
/system clock
set time-zone-name=manual
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
"jan/01/1970 00:00:00" time-zone=-03:00
/system console
add disabled=no term=vt102
/system health
set
/system identity
set name=MikroTik
/system logging
add action=memory disabled=no prefix="" topics=info
add action=memory disabled=no prefix="" topics=error
add action=memory disabled=no prefix="" topics=warning
add action=echo disabled=no prefix="" topics=critical
/system note
set note="" show-at-login=yes
/system ntp client
set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=\
200.189.40.8
/system upgrade mirror
set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
0.0.0.0 user=""
/system watchdog
set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
none watchdog-timer=yes
/tool bandwidth-server
set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
100
/tool e-mail
set from=<> password="" server=0.0.0.0:25 username=""
/tool graphing
set page-refresh=300 store-every=5min
/tool mac-server
add disabled=no interface=all
/tool mac-server ping
set enabled=yes
/tool sms
set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
/tool sniffer
set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
yes interface=all memory-limit=10 memory-scroll=no only-headers=no \
streaming-enabled=no streaming-server=0.0.0.0
/user aaa
set accounting=yes default-group=read interim-update=0s use-radius=no
[admin@MikroTik] >
[admin@MikroTik] >
[admin@MikroTik] >

JEFFERSON CLARO
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 28/04/2011
Idade : 47
Localização Localização : araras

Voltar ao Topo Ir em baixo

Re: RB 750G DEMORA MUITO PARA REDERICIONAR AVISO DE MENSALIDADE

Mensagem por Conteúdo patrocinado Hoje à(s) 22:06


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum