Login

Esqueci minha senha

lateral
Estatísticas
Temos 29294 usuários registrados
O último usuário registrado atende pelo nome de gilbertocb

Os nossos membros postaram um total de 37317 mensagens em 5569 assuntos

Bloqueio de invasão com SSH e BF

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bloqueio de invasão com SSH e BF

Mensagem por sall em Ter 16 Ago - 22:11

Ola Galerinha, andei pesquisando e achei estas regras e gostaria de saber se realmente são boas, caso alguem tenha alguma mais completa favor postar... toh querendo muito...

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \
disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
address-list-timeout=4w2d chain=input comment="" connection-state=new \
disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
address-list-timeout=1m chain=input comment="" connection-state=new \
disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
address-list-timeout=1m chain=input comment="" connection-state=new \
disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
address-list-timeout=1m chain=input comment="" connection-state=new \
disabled=no dst-port=22 protocol=tcp
add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=no \
dst-port=22-23 protocol=tcp

Rolling Eyes

sall
Iniciante
Iniciante

Mensagens : 57
Pontos : 86
Reputação : 2
Data de inscrição : 12/02/2011
Idade : 30
Localização Localização : Recife, Pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de invasão com SSH e BF

Mensagem por sdfaria em Dom 16 Out - 14:42

testando regras...

sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Bloqueio de invasão com SSH e BF

Mensagem por sdfaria em Dom 16 Out - 15:22

bom oque aqui nao funcionou nao... bom para evitar esse tipo de coisa seria melhor desabilitar esse serviço, caso nao use...

eu aqui nao uso SSH, Ftp e nem telnet ai eu desabilito.


sdfaria
Advance user
Advance user

Mensagens : 219
Pontos : 258
Reputação : 38
Data de inscrição : 05/10/2011
Idade : 32
Localização Localização : Maricá

http://mkrouter.blogspot.com/

Voltar ao Topo Ir em baixo

Re: Bloqueio de invasão com SSH e BF

Mensagem por sall em Dom 16 Out - 15:24

vc conhece algum scrip pra criar uma black list

sall
Iniciante
Iniciante

Mensagens : 57
Pontos : 86
Reputação : 2
Data de inscrição : 12/02/2011
Idade : 30
Localização Localização : Recife, Pernambuco

Voltar ao Topo Ir em baixo

Re: Bloqueio de invasão com SSH e BF

Mensagem por Conteúdo patrocinado Hoje à(s) 1:04


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum