Login

Esqueci minha senha

lateral
Estatísticas
Temos 29306 usuários registrados
O último usuário registrado atende pelo nome de Werike

Os nossos membros postaram um total de 37321 mensagens em 5570 assuntos

CONFIGURAÇÃO DDNS

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

CONFIGURAÇÃO DDNS

Mensagem por isack em Sex 9 Set - 13:59

OLA GALERA ESTOU COM A SEGUINTE DUVIDA, RECEBO UM LINK PELA SXT DA MIKROTIK NO CASO DEIXO UM 750GL PRA DISCAR E CONTROLAR A BANDA DO CLIENTE QUE DEIXOU EU USAR A LAJE DELE PRA JOGA O LINK PRA MIM E A OUTRA FUNÇÃO DA 750GL É MANDAR A BANDA TODA PRA SXT MANDAR PRA MIM , BOM ATE AI BLZ O PROBLEMA É, EU RECEBO ESSE LINK E JOGO EM MEU SERVIDOR PC AP 3.30 QUERO CONFIGURAR O DDNS NELE E NÃO SEI DE QUE FORMA DEVO CONFIGURAR PARA TER ACESSO REMOTO AO MK SE É ROTIADO OU BRIDGE ALGUEM PODE ME AJUDAR ?

bounce

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

DDNS

Mensagem por Edson Junior em Sex 9 Set - 15:55

isack eu uso o meu em bridge e funciona 100%, uso as seguintes configurações:

/system script
add name=dyndns policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensit
#int-DDNS.Info\r\
\n/tool dns-update name=xxxxxxxxx.ns02.us address=127.0.
me=xxxxxxxxxxx key="xxxxxxxxxx""

/system scheduler
add disabled=no interval=20m name=schedule1 on-event=\
"/ system script run dyndns" policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=jan/01/1970 start-time=16:47:28



uso esse script na versão 5.6, mais já ouvi dizer que ele funciona em
todas, os campo que estão com xxxxx você altera para suas configuraçõe

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Sex 9 Set - 16:25

vc tem um passo a passo ? mais como recebo o meu link em wireless como é tratado a configuração? bridge ou rotiado?

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

DDNS

Mensagem por Edson Junior em Sex 9 Set - 18:33

Bom isack, seria bom você ser mais claro com relação a sua estrutura de rede, esqueça as antenas e fale apenas dos servidores, você tem um servidor ou dois? você tem loadballance? estou a disposição!!

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por dsdigital em Sex 9 Set - 18:58

e facio so botar onde tem ppoe o nome da interface q vc receber wirelles

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Sex 9 Set - 19:19

tenho um servidor mikrotik 3.30 que recebe o link pelas sxt

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Sex 9 Set - 19:28

não uso load ballance e a minha interface de entrade de internet esta em bridge

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Edson Junior em Sab 10 Set - 16:00

e o que você quer é fazer acesso remoto ao servidor de fora de sua rede, é isso? porque se for é so você copiar as regras que lhe madei e colocar as suas configurações do seu ddns e depois copiar e colar em nem terminal, caso você ainda não tenha um ddns e não sabe como criar sequi esse turtorial

[Você precisa estar registrado e conectado para ver este link.]

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Sab 10 Set - 19:00

ainda não tenho um ddns vlw mano vo dar uma estudada aki e posto respostas, mis uma duvida como eu recebo o meu link via wireless não tem problema?

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Edson Junior em Sab 10 Set - 19:52

claro que não! o meio fisico não importa, aqui mesmo eu recebo um link por antena, que chega em uma rb 750g e faz loadballace, pra depois passar a conexao pra um outro servidor que é onde eu gerencio os meus clientes, e mesmo assim tenho acesso remoto a os meus dois servidores e ainda faço vpn pra minha rede, isso tudo de fora dela, qualquer duvida estou a disposição.

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Gerônimo em Sab 10 Set - 22:28

isack escreveu:ainda não tenho um ddns vlw mano vo dar uma estudada aki e posto respostas, mis uma duvida como eu recebo o meu link via wireless não tem problema?
se vc estiver recebendo este link de um provedor ou faz um ponto a ponto e roteia vai ser complicado para voce, pois vc tera que redirecionar a porta 8291 nas pontas ate o seu servidor, para ter acesso vc tem que ter acesso direto a esta porta, ou como te disse fazer o redirecionamento de portas.

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]

Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 42
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Dom 11 Set - 17:38

ola geronimo eu não recebo link de um provedor eu faço ponto a ponto tenho um modem em bridge e uma rb 750g discando para o modem.


com esse tutorial ai que o nosso amigo mandou conssigo fazer a configuração correta? ou tenho que mudar essa porta que vc falou?

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Ter 13 Set - 13:56

fiz a configuração do ddns conforme o tutorial mais a interface de exemplo no tutorial esta em ppoe-out a minha enterface de
entrada esta em bridge pq recebo o link via wireless como configurar o
ddns com a interface em bridge ?

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Sixagencia Networks em Ter 13 Set - 14:06

isack escreveu:fiz a configuração do ddns conforme o tutorial mais a interface de exemplo no tutorial esta em ppoe-out a minha enterface de
entrada esta em bridge pq recebo o link via wireless como configurar o
ddns com a interface em bridge ?

Vc por aqui dinovo, rs. Man Essa configurações de ddns dever ser realizada na sua rb750g que esta la no seu cliente recebendo o link do modem.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Ter 13 Set - 14:37

mais no caso como quero acessar o meu server pc ap e não a rb a configuração deve ser feita na 750g do mesmo geito? ou no pc ap ?

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Sixagencia Networks em Ter 13 Set - 15:42

O que vc chama de ser pc ap??

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por claudinhohw Network em Ter 13 Set - 20:34

isack escreveu:mais no caso como quero acessar o meu server pc ap e não a rb a configuração deve ser feita na 750g do mesmo geito? ou no pc ap ?
amigo tanto faz basta seu modem estar em brigde vc entra no site changer ip ou em um de sua preferencia e faz de acordo com o scrip abaixo.

/system script
add name=ddns policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="/t\
ool dns-update name=claudinhohw.ddns.info address=127.0.0.255 key-name=claudinhohw\
\_key=\"claudinhohw\""

alterar por seus dados onde ta vermelho pode copiar e colar no new terminal e depois vc vai em system scripit e altera. isso este dados ai são fake!!!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Ter 13 Set - 22:38

eu chamo de pc ap meu servidor 3.30 vlw claudinho vo fazer o teste aki e depois posto no que deu...

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Ter 13 Set - 23:42

mano não entendi.... fiz a configuração no meu mk 3.30 mais quando fui logar abriu a minha rb 750gl e não o 3.30
obs: a 750gl esta em pppoe-out

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Harry Figueira em Qua 14 Set - 0:08

isack escreveu:mano não entendi.... fiz a configuração no meu mk 3.30 mais quando fui logar abriu a minha rb 750gl e não o 3.30
obs: a 750gl esta em pppoe-out
_

acontece o mesmo problema comigo.
aminha 750 faz o balance em rout. e 450g o gerenciamento.
quando vou entrar com o script só entra na q faz o load pq?

Harry Figueira
Iniciante
Iniciante

Mensagens : 71
Pontos : 86
Reputação : 11
Data de inscrição : 21/07/2011
Idade : 27
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Qua 14 Set - 0:13

mano to quebrando cabeça aki ja troquei ate o scripit e nada troquei de porta la no srpit tbm e nada td redireciona para a 750gl

mais penssando bem quero assim eu acessando a 750gl e agora é como fazer pra acessar o meu servidor?

rsrs

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Qua 14 Set - 0:15

Harry se descobrir posta ai mano

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Harry Figueira em Qua 14 Set - 1:10

isack escreveu:Harry se descobrir posta ai mano
__
faço isso sim, já tô aqui a preocura de resolver isso

Harry Figueira
Iniciante
Iniciante

Mensagens : 71
Pontos : 86
Reputação : 11
Data de inscrição : 21/07/2011
Idade : 27
Localização Localização : Recife

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Sixagencia Networks em Qua 14 Set - 6:36

Topologia de rede do Isack:
Link adsl na cidade xxxx com modem em bridge levando sinal a rb750gl ether1 ==> ether2 cliente fulano ==> ether3 ==> rb sxt enviando sinal para outra rb sxt na cidade yyyyy onde esta o mk-pc na versão 3.30.
/ip firewall nat
add action=dst-nat chain=dstnat comment="ACESSOS A RB\
S E NANO FORA DA REDE" disabled=no dst-port=9038 \
in-interface=1->pppoe-out1 protocol=tcp to-addresses=192.168.10.38 \
to-ports=80
O que esta em vermelho deve ser alterado para a porta da wireless, e o ip para o ip do mk-pc.
Se ajudou clica no +

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por isack em Qua 14 Set - 9:46

ip da porta wireless que vc fala é o ip da sxt ou da 750gl ?
pq não tenho acesso nenhum a minha sxt daonde estou

isack
Iniciante
Iniciante

Mensagens : 31
Pontos : 39
Reputação : 1
Data de inscrição : 09/09/2011
Idade : 26
Localização Localização : Belo Horizonte

Voltar ao Topo Ir em baixo

Re: CONFIGURAÇÃO DDNS

Mensagem por Conteúdo patrocinado Hoje à(s) 20:07


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum