Login

Esqueci minha senha

lateral
Estatísticas
Temos 29309 usuários registrados
O último usuário registrado atende pelo nome de hg3la

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

VPN no Mirkrotik

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

VPN no Mirkrotik

Mensagem por Edson Junior em Seg 12 Set - 9:10

Bom pessoal, ai vai uma solução muito boa pra quem quer
fazer acesso a sua rede através de VPN, muito bom para quem usa antenas como
meio físico na rede, possibilita o acesso a todos os seus equipamentos da rede,
bom também para rodar algum tipo de sistema em duas redes com renges diferênte.



/ppp profile
set default change-tcp-mss=yes name=default only-one=default use-compression=default use-encryption=default use-ipv6=yes use-mpls=default use-vj-compression=default
set default-encryption change-tcp-mss=yes name=default-encryption only-one=default use-compression=default use-encryption=yes use-ipv6=yes use-mpls=default \
use-vj-compression=default
/ppp aaa
set accounting=yes interim-update=0s use-radius=no
/ppp secret
add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 local-address=10.1.1.1 name=usuario password=senha profile=default remote-address=10.1.1.2 routes="" \
service=pptp

/ip firewall nat
add action=masquerade chain=srcnat comment="Mascaramento VPN" disabled=no src-address=10.1.1.2




Adicione também o range de ip em Address, da rede a qual você ira se conectar, na interface de saida (link), e no caso de antenas, informe a interface na qual ela faz parte, se sua antena for mikrotik você pode entrar pelo winbox normalmente, pra quem não têm link dedicado, na hora de criar sua conexão VPN informe seu dyn ddns, ex: exemplo.dns1.us


Última edição por Edson Junior em Qui 22 Set - 8:50, editado 3 vez(es)

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Sixagencia Networks em Seg 12 Set - 9:28

Amigo, poderia informar qual a função dessa Regra??

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

VPN no Mirkrotik

Mensagem por Edson Junior em Seg 12 Set - 9:40

Bom pra quer serve uma VPN? Ai vai da necessidade de cada
um!



No meu caso eu uso VPN para ter acesso as minhas antenas, ou
seja tenho acesso a toda minha rede remotamente
estando de fora dela.

ex:


Você tem duas empresas, cada uma em cidade diferente, em uma
você tem um sistema e precisa que a outra use a mesma base de dados ou o mesmo
banco de dados, a VPN possibilita estar na mesma rede.

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Sixagencia Networks em Seg 12 Set - 9:49

Humm, blza, mas acredito que nao se aplica a o que eu precisava. Pois tenho provedor e precisava ter acesso a todos os meus equipamentos dentro e fora da rede. Obrigado pela atenção. Mas aqui resolvir fazendo redirecionamento de porta na rb principal.
Ou seja:
Nano com ip 192.168.2.100 fiz um redirecionamento para 2100, assim quando preciso acessa-lo fora da rede digito 185.75.125.45:2100.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

VPN no Mirkrotik

Mensagem por Edson Junior em Seg 12 Set - 9:55

Entendo, pra mim o uso da VPN se
faz necessário porque tenho
algumas antenas da Ubiquiti e só posso acessa via browser, mais também uso o
redirecionamento que é uma ótima alternativa.


Estou a disposição!!

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por tassio em Seg 12 Set - 10:33

edson cara tu estuda na upe caruaru ou já fez curso na webredes? com Saulo ou Renato?

tassio
User
User

Mensagens : 124
Pontos : 180
Reputação : 25
Data de inscrição : 22/11/2010
Idade : 26
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Edson Junior em Seg 12 Set - 10:39

Cara não faço facul, mais conheço sim o Saulo, e o Renato é meu gay hauhauh resenha é um grande amigo, trabalho com ele na TI da Prefeitura, dou suporte junto com ele no projeto do cidade conectada do nosso município

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Convidado em Seg 12 Set - 20:26

acompanhando

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por claudinhohw Network em Ter 13 Set - 20:39

Edson Junior escreveu:Bom pra quer serve uma VPN? Ai vai da necessidade de cada
um!



No meu caso eu uso VPN para ter acesso as minhas antenas, ou
seja tenho acesso a toda minha rede remotamente
estando de fora dela.

ex:


Você tem duas empresas, cada uma em cidade diferente, em uma
você tem um sistema e precisa que a outra use a mesma base de dados ou o mesmo
banco de dados, a VPN possibilita estar na mesma rede.

parabéns pela iniciativa uma coisa pra vc unir duas empresas vc em cidades ou estados diferente que não estejam na msm rede vc precisar ter ip fixo nas duas pontas. outra coisa seria bom vc fazer uma video aula explicando como faz quem não sabe nada sobre script vai ficar muito perdido. parabéns pela iniciativa.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Convidado em Qui 15 Set - 14:33

acompanhando...

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por dsdigital em Qui 15 Set - 14:40

como grande amigo disse vpn vai de cada um.

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

RE: VPN

Mensagem por Edson Junior em Qui 15 Set - 19:06

Vou fazer sim! um video para mostrar aos amigos o quanto é facil de configurar o servidor VPN, e mostra a funcionalidade da ferramenta.study

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Sixagencia Networks em Seg 19 Set - 15:54

Aguardando vídeo aula.

Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1332
Reputação : 280
Data de inscrição : 28/03/2011
Idade : 35
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

RE: Video

Mensagem por Edson Junior em Qua 21 Set - 8:13

Pessoal desculpa pela demora da vídeo aula,
esses dias estão muito corrido pra mim, até o fim dessa semana estarei postando
a vídeo aula!

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Video Aula

Mensagem por Edson Junior em Qua 21 Set - 20:30

Bom pessoal, ai vai uma solução muito boa pra quem quer
fazer acesso a sua rede através de VPN, muito bom para quem usa antenas como
meio físico na rede, possibilita o acesso a todos os seus equipamentos da rede,
bom também para rodar algum tipo de sistema em duas redes com renges diferênte.


[Você precisa estar registrado e conectado para ver este link.]

Código:
/ppp profile
set
 default change-tcp-mss=yes name=default only-one=default
use-compression=default use-encryption=default use-ipv6=yes
use-mpls=default use-vj-compression=default
set default-encryption
change-tcp-mss=yes name=default-encryption only-one=default
use-compression=default use-encryption=yes use-ipv6=yes use-mpls=default
 \
    use-vj-compression=default
Código:
/ppp aaa
set accounting=yes interim-update=0s use-radius=no
/ppp secret
add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 local-address=10.1.1.1 name=[color=red]usuario[/color] password=[color=red]senha[/color] profile=default remote-address=10.1.1.2 routes="" \
    service=pptp

Código:
/ip firewall nat
add action=masquerade chain=srcnat comment="Mascaramento VPN" disabled=no src-address=10.1.1.2


Adicione também o range de ip em Address, da
rede a qual você ira se conectar, na interface de saida (link), e no
caso de antenas, informe a interface na qual ela faz parte, se sua
antena for mikrotik você pode entrar pelo winbox normalmente, pra quem
não têm link dedicado, na hora de criar sua conexão VPN informe seu dyn
ddns, ex: exemplo.dns1.us

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

VPN no Mirkrotik

Mensagem por Edson Junior em Seg 26 Set - 9:17

[Você precisa estar registrado e conectado para ver este link.]


VPN com Mikrotik

Uma Rede Particular Virtual (Virtual Private Network - VPN
uma rede de comunicações privada normalmente utilizada por uma empresa
ou um conjunto de empresas e/ou instituições, construída emcima de uma
rede de comunicações pública (como por exemplo, a Internet). O tráfego de dados é levado pela rede pública utilizando protocolos padrão, não necessariamente seguros.

Criação de VPN entre matriz e filial de uma empresa usando servidores Mikrotik nas duas pontas.

Levando em consideração a seguinte estrutura:

Matriz:

  • Rede Local: 192.168.0.X/24
  • Ip local do Servidor: 192.168.0.1
  • Ip Internet do Servidor: 201.200.200.200


Filial:

  • Rede Local: 192.168.10.X/24
  • Ip local do Servidor: 192.168.10.1
  • Ip Internet do Servidor: 189.50.1.200


VPN:

  • Faixa IPs: 10.0.0.X/24


Configurações


Partindo do ponto de que os dois servidores já estão devidamente
configurados e navegando na Internet repassando a navegação para
rede Interna e seus clientes via NAT, iremos configurar o Server VPN
na matriz.

Antes de mais nada, devemos habilitar duas opções no
menu Ip> firewall > Service Ports, clique com o botão direito
e selecione enable em "GRE" e "PPTP".

Abra o servidor Mikrotik
pelo winbox, acesse o menu ppp. Na primeira guia Interfaces clique na
opção PPTP Server marque a opção enable.

Na segunda guia, "secrets", crie um usuário para conectar ao Server pela VPN:

Usuário: teste
Senha: teste
Local address: 10.0.0.1
Remote address: 10.0.0.2

Dessa
forma seu servidor estará preparado para ouvir e autenticar requisições
PPTP. Ainda falta configurar as rotas nesse servidor para que as
máquinas internas possam ver a outra rede e vice-versa. Vá em Ip >
routes e crie as duas rotas abaixo:

Primeira Rota: 10.0.0.0/24 > gateway 192.168.0.1
Segunda Rota: 192.168.10.0/24> Gateway 10.0.0.2

A
rota 10.0.0.0/24 apontando para o gateway 192.168.0.1 indicaque a rede
usada pela vpn será roteada pelo ip 192.168.0.1 que é da placa interna do
servidor e a rota 192.168.10.0/24 indica que a rede interna do servidor
da filial será roteada pelo ip remoto que o servidor da filial receberá
quando conectar.

Configuramos o servidor da matriz, agora vamos para o servidor da Filial:

Vá em PPP, na aba Interfaces crie o usuário para se conectar conforme abaixo:

Server: 201.200.200.200
user: teste
password: teste

Clique
em ok e logo o usuário já se conectará ao outro servidor, dessa forma
você já poderá testar do próprio servidor Mikrotik se está pingando para
o IP de alguma maquina na rede internada matriz.

Para que suas
máquinas na Filial com a faixa 192.168.10.X possam acessar as máquinas
da matriz você terá que criar a mesma estrutura de rotas que foi criada
para na matriz só que direcionando pra sua rede interna, abaixo:

Primeira Rota: 10.0.0.0/24 > gateway 192.168.10.1
Segunda Rota: 192.168.0.0/24> Gateway 10.0.0.1

Bom
pessoal, com isso estaremos com a vpn funcionando nos dois pontos caso
queiram adicionar mais pontos é só seguir o mesmo raciocínio. Outra
coisa, você pode também criar um usuário para acessar de qualquer máquina
Windows diretamente em rede assistente para novas conexões e marcar a
opção conectar-me a uma vpn.

Edson Junior
Baby
Baby

Mensagens : 22
Pontos : 29
Reputação : 2
Data de inscrição : 22/06/2011
Idade : 35
Localização Localização : Caruaru/PE

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por claudinhohw Network em Seg 26 Set - 11:04

parabéns pela contribuição

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: VPN no Mirkrotik

Mensagem por Conteúdo patrocinado Hoje à(s) 5:47


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum