Login

Esqueci minha senha

lateral
Estatísticas
Temos 29313 usuários registrados
O último usuário registrado atende pelo nome de maycodarley

Os nossos membros postaram um total de 37322 mensagens em 5571 assuntos

2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por ZX® em Dom 16 Jan - 19:22

OLA GALERA A MINHA DUVIDA É A SEGUINTE QUERIA FAZER UM CONTROLE COM 2 LINKS Q POSSUO NO MOMENTO COLOCANDO OS MODEMS EM BRIDGE E LIBERANDO UM PARA NAVEGAÇÃO E OUTRO SOMENTE PARA DOWNLOADS (OU YOUTUBE E ORKUT) SERIA POSSIVEL POR FAVOR POSTEM AS REGRAS SE POSSIVEL OBRIGADO.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por claudinhohw Network em Ter 18 Jan - 10:28

é possivel sim mais vc terá que fazer o load balance e deixar um link para serviços web e outro para dowanload mais, e o load por serviços se não estiver enganado! Eu não sou muito bom com load ainda estou aprendendo mais ná video Aulas do Gerônimo tem como fazer isso so vc usar CTRL+C, CTRL+V tá pronto.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por Alysson em Ter 18 Jan - 14:20

Queria ver também essa video aula

Alysson
User
User

Mensagens : 102
Pontos : 147
Reputação : 5
Data de inscrição : 07/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por ZX® em Ter 18 Jan - 16:12

PODE POSTAR O LINK AMIGO ONDE ACHO ESSA VIDEO-AULA DEU UMA PESQUISADA AQUI MAS NAO ENCONTREI OBRIGADO PELA AJUDA.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por dsdigital em Ter 18 Jan - 20:16

kara vc nao presiza fazer o load balace vc bota outro link com as rotas do sait que o link vai se redirecionar como orkut youtube google msn hotmai Etc..

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por ZX® em Qua 19 Jan - 2:40

NA LÓGICA EU ENTENDI MAS PODERIA EXPLICAR MELHOR COMO FAZER ISSO DE PREFERENCIA AS REGRAS DE QUALQUER MODO MUITO OBRIGADO...VLW A GALERA AE Q TA DANDO MORAL NA MINHA DUVIDA.

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por claudinhohw Network em Qua 19 Jan - 10:03

ZX® escreveu:NA LÓGICA EU ENTENDI MAS PODERIA EXPLICAR MELHOR COMO FAZER ISSO DE PREFERENCIA AS REGRAS DE QUALQUER MODO MUITO OBRIGADO...VLW A GALERA AE Q TA DANDO MORAL NA MINHA DUVIDA.
tá na mão o video
3.17- VIDEO RESERVANDO UMA PARTE DO LINK PARA DETERMINADOS SERVIÇOS PARA AUMENTAR O DESEMPENHO EM HORA DE PICO
mostra tudinho como fazer. lol!

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por flagelo em Qua 19 Jan - 10:17

claudinhohw escreveu:
ZX® escreveu:NA LÓGICA EU ENTENDI MAS PODERIA EXPLICAR MELHOR COMO FAZER ISSO DE PREFERENCIA AS REGRAS DE QUALQUER MODO MUITO OBRIGADO...VLW A GALERA AE Q TA DANDO MORAL NA MINHA DUVIDA.
tá na mão o video
3.17- VIDEO RESERVANDO UMA PARTE DO LINK PARA DETERMINADOS SERVIÇOS PARA AUMENTAR O DESEMPENHO EM HORA DE PICO
mostra tudinho como fazer. lol!

teria a senha tambem por favor !!

grato!!

flagelo
Baby
Baby

Mensagens : 9
Pontos : 15
Reputação : 0
Data de inscrição : 19/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por claudinhohw Network em Qua 19 Jan - 10:30

a senha só pra quem compra se vc tiver comprado é a senha 3.17

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por flagelo em Qua 19 Jan - 10:47

claudinhohw escreveu:a senha só pra quem compra se vc tiver comprado é a senha 3.17

ué eé que eu vi a senha ai postada , pensei que pudesse passar essa tambem
mesmo assim obrigado!!

flagelo
Baby
Baby

Mensagens : 9
Pontos : 15
Reputação : 0
Data de inscrição : 19/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por ZX® em Qua 19 Jan - 13:09

AMIGO COMPREI SEU CURSO TENHO AS SENHAS DE TODOS OS VIDEOS ESSA CITADA ACIMA AE E CONTROLE EM QUEUES CERTO????POREM PRA MIM ESSAS REGRAS ERA APENAS PRA TIPO CONTROLAR DETERMINADOS SERVIÇOS COMO MSN ORKUT P2P E TALZ NAO SABIA Q ERA POSSIVEL DEIXAR UM DETERMINADO LINK RESPONSAVEL POR ESSA FUNÇÃO...ALIAS ASSIM Q ESTA FUNCIONADO AQUI COM APENAS UM LINK.
POR FAVOR ONDE MUDO NESSA REGRA PARA DEIXAR O LINK 2 RESPONSAVEL POR ESSE CONTROLE E O LINK 1 SOMENTE PARA NAVEGAÇÃO????
MUITO OBRIGADO PELAS RESPOSTAS

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por claudinhohw Network em Qui 20 Jan - 8:58

ZX® escreveu:AMIGO COMPREI SEU CURSO TENHO AS SENHAS DE TODOS OS VIDEOS ESSA CITADA ACIMA AE E CONTROLE EM QUEUES CERTO????POREM PRA MIM ESSAS REGRAS ERA APENAS PRA TIPO CONTROLAR DETERMINADOS SERVIÇOS COMO MSN ORKUT P2P E TALZ NAO SABIA Q ERA POSSIVEL DEIXAR UM DETERMINADO LINK RESPONSAVEL POR ESSA FUNÇÃO...ALIAS ASSIM Q ESTA FUNCIONADO AQUI COM APENAS UM LINK.
POR FAVOR ONDE MUDO NESSA REGRA PARA DEIXAR O LINK 2 RESPONSAVEL POR ESSE CONTROLE E O LINK 1 SOMENTE PARA NAVEGAÇÃO????
MUITO OBRIGADO PELAS RESPOSTAS


se eu não estiver enganado pra que isso fique bom como vc esta falando te aconselho a fazer o loadbalance pra ficar melhor balanceado seus links. ai vc pode fazer por rotas tipo determinados serviços sai de um link ex: msn orkut internet em geral Link1 download link2 mais não sei direito como e possivel fazer isso pois não intendo muito bem de loadbalance to esperando o Geronimo pos as novas video aulas passo-a-passo.

claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2541
Pontos : 3168
Reputação : 570
Data de inscrição : 28/08/2010
Idade : 32
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por dsdigital em Seg 24 Jan - 21:03

claudinhohw escreveu:
ZX® escreveu:AMIGO COMPREI SEU CURSO TENHO AS SENHAS DE TODOS OS VIDEOS ESSA CITADA ACIMA AE E CONTROLE EM QUEUES CERTO????POREM PRA MIM ESSAS REGRAS ERA APENAS PRA TIPO CONTROLAR DETERMINADOS SERVIÇOS COMO MSN ORKUT P2P E TALZ NAO SABIA Q ERA POSSIVEL DEIXAR UM DETERMINADO LINK RESPONSAVEL POR ESSA FUNÇÃO...ALIAS ASSIM Q ESTA FUNCIONADO AQUI COM APENAS UM LINK.
POR FAVOR ONDE MUDO NESSA REGRA PARA DEIXAR O LINK 2 RESPONSAVEL POR ESSE CONTROLE E O LINK 1 SOMENTE PARA NAVEGAÇÃO????
MUITO OBRIGADO PELAS RESPOSTAS


se eu não estiver enganado pra que isso fique bom como vc esta falando te aconselho a fazer o loadbalance pra ficar melhor balanceado seus links. ai vc pode fazer por rotas tipo determinados serviços sai de um link ex: msn orkut internet em geral Link1 download link2 mais não sei direito como e possivel fazer isso pois não intendo muito bem de loadbalance to esperando o Geronimo pos as novas video aulas passo-a-passo.




vc vai em hotas e bota o ip do servidor que vc quer explor youtube 74.125.127.0 ai seta a interface que vc quer q o youtube fique no link q vc quer

dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1129
Reputação : 154
Data de inscrição : 27/11/2010
Idade : 24
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por ZX® em Seg 24 Jan - 21:52

Poderia explicar melhor taovez com um exemplo entendi +-

ZX®
Iniciante
Iniciante

Mensagens : 77
Pontos : 117
Reputação : 5
Data de inscrição : 14/01/2011

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por Marcelo em Sab 5 Fev - 14:53

ZX® escreveu:Poderia explicar melhor taovez com um exemplo entendi +-

Ai ta o que vc precisa no codigo a baixo;


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Lista com ip do youtube para cada site deve criar uma lista ou adicionar a esta ja existente


/ip firewall address-list
add address=208.65.153.0/24 comment=YOUTUBE disabled=no list=youtube
add address=64.15.0.0/16 comment="" disabled=no list=youtube
add address=209.85.239.0/24 comment="" disabled=no list=youtube
add address=74.125.0.0/16 comment="" disabled=no list=youtube
add address=200.149.119.0/24 comment="" disabled=no list=youtube
add address=208.117.254.0/24 comment="" disabled=no list=youtube

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
/ip firewall mangle
add action=mark-connection chain=prerouting comment=\
";;;;;;; QOS YOUTUBE ;;;;;;;" disabled=no dst-address-list=youtube \
new-connection-mark=youtube-conexao passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=\
youtube-conexao disabled=no dst-address-list=youtube new-packet-mark=\
YouTube-Pacotes passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=\
youtube-conexao disabled=no new-routing-mark=rota_youtube packet-mark=\
YouTube-Pacotes passthrough=no

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aqui vc define por onde cada serviço ira sair

/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
pppoe-out1 routing-mark=rota_youtube scope=30 target-scope=10

Onde estar em vermelho vc troca pelo nome do discador caso seu modem esteja em bridge, se estiver roteado é so colocar o gatway,
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

e na regra a baixo vc pode colocar um limite maximo para o consumo do yputube caso queira ou se não quiser nem precisa adicionar esta regra, ex. se seu link for de 6M vc pode limitar uma banda para o youtube de 2M no maximo vamos dizer, e mesmo que ninguem esteja utilizando a internet o maximo que o youtube ira utilizar é 2M, logico caso ninguem esteja no youtube a banda sera liberada para outros serviços.

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
max-limit=2M name=Youtube packet-mark=YouTube-Pacotes parent=global-total \
priority=8 queue=default
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
para outros serviços da internet tipo orkut é so criar uma lista de endereços, e duplicar as regras com os devidos nomes indentificando cada e em rotas definir por qual ip deve sair,
para pegar o ip de um site é so digitar no terminal ping [Você precisa estar registrado e conectado para ver este link.] e correr para o abraço.

se fui util clica ai no sinal de + blz


__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.

Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 32
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por dudsleandro em Qua 3 Jun - 15:04

Marcelo, no caso de eu ja ter 1 balance PCC, com 2 links, e os 2 links estarem como distancia 1 no route, como faço? muda algo?

dudsleandro
Baby
Baby

Mensagens : 7
Pontos : 7
Reputação : 0
Data de inscrição : 04/05/2015
Idade : 39
Localização Localização : Natal

Voltar ao Topo Ir em baixo

Re: 2 LINKS 1 PARA NAVEGAÇÃO E OUTRO PARA DOWNLOADS

Mensagem por Conteúdo patrocinado Hoje à(s) 3:05


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum